1. LiveToSeeTheFuture's Avatar
    Wikinvest stopped working for me yesterday and today I re-installed, hoping it was some sort of data corruption. I couldn't find it by searching the Store app on my phone, and had to do a web search and click the install button on the web version of the store. Even then, they said they couldn't install and sent me a link directly to the app, which worked on my phone.

    Anyway, the credential validation worked on my phone when I reinstalled, but the app doesn't appear to be able to load my portfolio. I'm wondering if anyone else is having this problem.

    WP 8.1 latest dev preview on a 920.
    06-05-2014 12:27 PM
  2. Laura Knotek's Avatar
    Have you tried contacting their customer support?

    There probably are not many WPCentral forum members who use this app. I never even heard of it. Most likely, you'll have better success contacting the developers.
    Kaushik Banerjee likes this.
    06-05-2014 12:41 PM

Similar Threads

  1. Choppy frame rate after WP8.1 update?
    By Gustavo Sanchez in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 06-07-2014, 08:05 AM
  2. apps not working after updating wp8.1 dev preview today
    By adil.mayank in forum Windows Phone 8.1 Preview for Developers
    Replies: 16
    Last Post: 06-06-2014, 10:09 AM
  3. Web Video's stopped working 1520 - Still on 8.0
    By jssmarathon in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 06-06-2014, 07:15 AM
  4. drawing apps on sp3
    By tweedie in forum Microsoft Surface Pro 3
    Replies: 6
    Last Post: 06-05-2014, 12:32 PM
  5. Elite Cincinnati school gets an early jump on using Surface Pro 3
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-05-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD