1. ejoeysoulofslam's Avatar
    1.Internet Explorer unfortunately closed and sometimes the opened pages got crashed/blank.
    2.Decode Error in youtube/web video.

    Anyone knows how to fix these probs?
    07-22-2014 04:49 AM
  2. Toan Le's Avatar
    - Page closing: I usually get this when pressing Back after opening an external link on Facebook. Looks like an IE's flaw.
    - Blank page: Most likely because of weak connection. I sometimes got this problem. Other than that I don't know. 😐
    - Crashing: Sometimes happens to me but I'm not sure why.
    => Perhaps you should try another browser, like UC Browser, its quite good.
    - Decode error: I think its connection problem since I hardly get this with a strong Wi-Fi, but if with weak connection, oh yeah.. However, when I use a YouTube app, this problem doesn't appear.
    => If you're using YouTube try some of it's clients, MyTube, MetroTube, etc... That's all I know.
    ejoeysoulofslam likes this.
    07-22-2014 05:39 AM
  3. ejoeysoulofslam's Avatar
    Alright. Thanks for your tips.
    07-22-2014 08:36 AM

Similar Threads

  1. Sooooo confused between Nokia Lumia 1020 and Nokia Lumia 1520
    By BilalSoomro17 in forum Nokia Lumia 1520
    Replies: 54
    Last Post: 02-25-2015, 03:52 AM
  2. Lumia 625 contaminated ?!?!
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 07-24-2014, 05:45 PM
  3. WPCentral v4.5.4.720 crashing on start (Lumia 920, WP8.1 PFD)
    By Kris Borowinski in forum Windows Central for Windows Phone - App Support
    Replies: 2
    Last Post: 07-22-2014, 11:04 AM
  4. Lumia 1520 (CV CZ HU SK) get Cyan now!
    By crimpy in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 07-22-2014, 06:14 AM
LINK TO POST COPIED TO CLIPBOARD