1. kimlo91's Avatar
    Hey guys,

    My Internet explorer is worse than before, one site I use like Gumtree (which is basically craigslist cor Australia) I cant go left and right on photos in listings, whereas before I could hold the picture for half a second and then press the next arrow very quickly.

    Facebook mobile site still has pictures which go off the screen.

    In short I think it's the same or even worse than before.

    Anyone noticed some actual improvements?
    08-04-2014 09:16 PM
  2. xandros9's Avatar
    Google Drive no longer looks like its a WAP site, which is an improvement, although I don't know why I bother.
    08-04-2014 09:47 PM
  3. kimlo91's Avatar
    Anyone else want to comment on their experiences? Have you noticed any changes, for better or worse?
    08-05-2014 07:39 PM
  4. SouthChiRepublic's Avatar
    GIF previews didn't work before but they seem to now.
    08-05-2014 07:44 PM
  5. greythorne's Avatar
    Hey guys,

    My Internet explorer is worse than before, one site I use like Gumtree (which is basically craigslist cor Australia) I cant go left and right on photos in listings, whereas before I could hold the picture for half a second and then press the next arrow very quickly.

    Facebook mobile site still has pictures which go off the screen.

    In short I think it's the same or even worse than before.

    Anyone noticed some actual improvements?
    Yup. You are right on the image which goes off the screen. I observed that since the Lumia cyan update.
    08-05-2014 07:48 PM
  6. Ed Boland's Avatar
    I'll copy my post from this other IE thread I posted in;

    Haven't really seen any improvements, but still having (even worse than before) problems viewing posted YouTube videos on certain versions of Vbulletin forums sites.

    I guess they're never going to fix not being able to view embedded YouTube videos on older versions of Vbulletin based forum sites. (iPhone and Android users can see these YouTube videos just fine!)
    Hell, now after the update, I don't even get the black "HTML5 Trial error" boxes anymore... all that's displayed are white blank boxes! :(

    They'll probably say that all the thousands of forum sites on the internet need to upgrade their forum software huh? Pisses me off that it works fine on other platforms though!

    08-05-2014 08:08 PM

Similar Threads

  1. WP8.1 DP GDR1 & Lumia 810 -- Don't argue, just update already!
    By Christian Holmstedt in forum Nokia Lumia 810
    Replies: 14
    Last Post: 08-14-2014, 06:34 PM
  2. WP8.1 Update 1...
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 10:32 PM
  3. HTC 8X and the windows phone 8.1 update 1...
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-04-2014, 08:03 PM
  4. weak wifi after update
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2014, 07:52 PM
  5. Hard Reset after latest update
    By courtneyg2013 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 08-04-2014, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD