08-15-2014 06:47 PM
27 12
tools
  1. renatobirth's Avatar
    Hello guys, I searched here in the forum but found nothing about my problem. I wonder if anyone here got lag on the home screen after upgrading to GDR1? Do not know if it's because I have created 10 folders with apps and my device only have 512 RAM (Lumia 620), but the worst is that even after a reset the problem continues ...
    08-05-2014 07:11 AM
  2. Ashish Gupta888's Avatar
    Yes, it lags. It happens when you choose a picture background for your Start Screen. It becomes smooth if you remove the picture background and keep the phone accent.
    eMike likes this.
    08-05-2014 07:20 AM
  3. renatobirth's Avatar
    Yes, it lags. It happens when you choose a picture background for your Start Screen. It becomes smooth if you remove the picture background and keep the phone accent.
    Exactly, the problem only happens when the home screen is in the picture background. I think it is a hardware issue because on my brother's phone (Lumia 820) does not have this problem after updating to GDR1.
    08-05-2014 07:29 AM
  4. Ashish Gupta888's Avatar
    Exactly, the problem only happens when the home screen is in the picture background. I think it is a hardware issue because on my brother's phone (Lumia 820) does not have this problem after updating to GDR1.
    Did you mean RAM? IF yes, I disagree here. My phone has 1 gigs of RAM and it should not lag in that case, but it did.
    MS has not optimized Live Folders with Picture Background. That appears a reason.
    08-05-2014 07:41 AM
  5. renatobirth's Avatar
    Did you mean RAM? IF yes, I disagree here. My phone has 1 gigs of RAM and it should not lag in that case, but it did.
    MS has not optimized Live Folders with Picture Background. That appears a reason.
    Maybe it's the processor? Comparing the models, the Lumia 820 quoted above has 1.5 GHz Dual Core and 620/525 have 1.0GHz. The 820 dont lag even with the background image.
    08-05-2014 07:50 AM
  6. Ashish Gupta888's Avatar
    Maybe it's the processor? Comparing the models, the Lumia 820 quoted above has 1.5 GHz Dual Core and 620/525 have 1.0GHz.
    Dual Core processor is more than enough to multitask. If its the processor, then again MS should have optimized it. There is no excuse of not doing so. There are many models that lack Quad-Core processor and they should have tested this bug on all models.
    renatobirth likes this.
    08-05-2014 07:54 AM
  7. colinkiama's Avatar
    Dual Core processor is more than enough to multitask. If its the processor, then again MS should have optimized it. There is no excuse of not doing so. There are many models that lack Quad-Core processor and they should have tested this bug on all models.
    dude, calm down. they do update the developers preview you know
    08-05-2014 07:59 AM
  8. renatobirth's Avatar
    Dual Core processor is more than enough to multitask. If its the processor, then again MS should have optimized it. There is no excuse of not doing so. There are many models that lack Quad-Core processor and they should have tested this bug on all models.
    True, I hope that MS soon launch a small update, if possible, correcting this problem and other bugs that have occurred in this update.
    08-05-2014 08:12 AM
  9. Expression2's Avatar
    My 1020 has 5 folders with a background image but has no lag at all
    08-05-2014 08:16 AM
  10. renatobirth's Avatar
    My 1020 has 5 folders with a background image but has no lag at all
    Your phone has a 1.5 GHz Dual, and 2 GB RAM.
    Ashish Gupta888 likes this.
    08-05-2014 08:30 AM
  11. girishN's Avatar
    My 520 does show a lag everytime I go to start(that's because of the picture background), but after adding 5 folders, it freezes for a second everytime I try to move a tile. Overall it's painful.
    Update: It only happens when I'm installing an app, otherwise its fine.
    08-05-2014 08:39 AM
  12. PipoDj's Avatar
    I thought it is just me. My Lumia 820's start screen was smooth and lag free before updating to update 1. now it's lagging and indeed even after reset and yes i am using a background not accent color. what's also weird is it's as if the live tiles became placeholders for the apps instead of the app shortcuts themselves. you see, when i scroll very fast in the start screen, im only seeing my background and the squares but i don't see the apps. only after the scrolling does the app icons/colors/live reappear with noticeable lag too. it's as if a webpage is loading with photos. I am beginning to think WindowsPhone's reputation of blazingly-fast-lag-free experience is on the rocks-about to keel over and fall.
    08-05-2014 12:03 PM
  13. MARKjotep's Avatar
    ^ so you think thats it? It wont be fixed anymore?? expect to experience some kind of lags since you are enrolled to dev preview and since you signed up for it, you agreed to become a beta tester..

    lags can be fixed. Keep calm and wait for update. lol.
    PipoDj likes this.
    08-05-2014 12:09 PM
  14. renatobirth's Avatar
    I thought it is just me. My Lumia 820's start screen was smooth and lag free before updating to update 1. now it's lagging and indeed even after reset and yes i am using a background not accent color. what's also weird is it's as if the live tiles became placeholders for the apps instead of the app shortcuts themselves. you see, when i scroll very fast in the start screen, im only seeing my background and the squares but i don't see the apps. only after the scrolling does the app icons/colors/live reappear with noticeable lag too. it's as if a webpage is loading with photos. I am beginning to think WindowsPhone's reputation of blazingly-fast-lag-free experience is on the rocks-about to keel over and fall.
    Your apps are on the SD card? I believe, if not wrong, that passing all apps to SD card and releasing more space on the phone memory will help to make it faster. Another tip is to disable background applications and the notifications (in the central) of some apps.
    08-05-2014 12:19 PM
  15. PipoDj's Avatar
    ^ so you think thats it? It wont be fixed anymore?? expect to experience some kind of lags since you are enrolled to dev preview and since you signed up for it, you agreed to become a beta tester..

    lags can be fixed. Keep calm and wait for update. lol.
    oh please don't get the impression that i regret using the developer preview i love it actually. i am merely stating the observations that i have. here's to hoping our beloved MS is aware of this and a fix is underway but it seems that's not the case yet. so yeah the lag free experience is on the precipice for now. anyway the observation are there in the hopes they become aware - i remember WPcentral mentioning that the people behind windows phone are actively reading the comments/forums - so who knows they will read this :)
    08-05-2014 12:21 PM
  16. PipoDj's Avatar
    Your apps are on the SD card? I believe, if not wrong, that passing all apps to SD card and releasing more space on the phone memory will help to make it faster. Another tip is to disable background applications and the notifications (in the central) of some apps.
    i have moved all games to the SD card. and i have been policing the apps running in the background so i think it's not those. oh well i guess these are the pains for getting into the DP - not that i regret it, it's just that these are annoyances i have to live with.
    08-05-2014 12:22 PM
  17. phlamethrowre's Avatar
    Your apps are on the SD card? I believe, if not wrong, that passing all apps to SD card and releasing more space on the phone memory will help to make it faster. Another tip is to disable background applications and the notifications (in the central) of some apps.

    Nope, that will not help. Moving apps to the SD card will not free the kind of memory you need for performance. Where the apps are stored doesn't affect RAM.
    08-05-2014 12:23 PM
  18. renatobirth's Avatar
    i have moved all games to the SD card. and i have been policing the apps running in the background so i think it's not those. oh well i guess these are the pains for getting into the DP - not that i regret it, it's just that these are annoyances i have to live with.
    It's strange this lag on your device because it has good hardware.
    PipoDj likes this.
    08-05-2014 12:26 PM
  19. Prudhvi Raj's Avatar
    My 620 also has start screen lag after gdr1
    08-05-2014 12:29 PM
  20. PipoDj's Avatar
    It's strange this lag on your device because it has good hardware.
    ah well here's to hoping when i get Cyan the lag goes away. or when another update comes. Or d'you think i just should buy a new phone?
    08-05-2014 12:35 PM
  21. renatobirth's Avatar
    Nope, that will not help. Moving apps to the SD card will not free the kind of memory you need for performance. Where the apps are stored doesn't affect RAM.
    Sorry for the mistake. I relied on the fact of i have an android tablet with 8GB of internal memory and i read in another foruns that moving apps to SD card (when the memory is full) improves the speed.
    08-05-2014 12:41 PM
  22. renatobirth's Avatar
    ah well here's to hoping when i get Cyan the lag goes away. or when another update comes. Or d'you think i just should buy a new phone?
    The only way is to wait. (but if you have money, why not? )
    08-05-2014 12:44 PM
  23. PipoDj's Avatar
    If there is one virtue that a windows phone user has... it's patience.
    08-06-2014 07:13 PM
  24. Protocol Rahul's Avatar
    Hello guys, I searched here in the forum but found nothing about my problem. I wonder if anyone here got lag on the home screen after upgrading to GDR1? Do not know if it's because I have created 10 folders with apps and my device only have 512 RAM (Lumia 620), but the worst is that even after a reset the problem continues ...
    Thank god, I am not alone, same here with my 520, upto 10 folders it was fine, minute I created 11th lag began, even by removing all of the folders the lag remains. I was thinking resetting once cyan rolls out. Lets see.
    08-06-2014 10:46 PM
  25. ks_yeoh's Avatar
    It is on and off with my 1020. Not sure the cause. I'll try removing the background pic.
    08-07-2014 02:38 AM
27 12

Similar Threads

  1. Power button lag on wifi fixed with GDR1?
    By spicypadthai in forum Nokia Lumia Icon
    Replies: 9
    Last Post: 08-05-2014, 07:46 PM
  2. Does the GDR1 update improve the Live Lock Screen app performance?
    By the Graywolf in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 8
    Last Post: 08-05-2014, 01:51 PM
  3. Windows phone 8.1 GDR1 update - Working!
    By Aravind_S in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-05-2014, 06:49 AM
  4. Replies: 0
    Last Post: 08-05-2014, 06:47 AM
  5. Replies: 3
    Last Post: 08-05-2014, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD