1. WPCentral Question's Avatar
    Hi everyone!

    There seems to be something wrong with my HERE Drive+. Whenever I start the app, I get an error that says 'Parameters are incorrect: latlon...Missing parameter'. But if I click 'ok', I'm able to use the app. This has been happening for quite sometime now, I think since the 'Black' update but I never really bothered about it. Any ideas as to why this is happening?

    Thanks!
    08-10-2014 05:30 AM
  2. FAHMI BASSEM's Avatar
    Try reinstalling the app
    08-10-2014 06:04 AM
  3. aimulaidni's Avatar
    Hi

    I already did that a couple of times, but to no avail, the issue persists...thanks though!
    08-10-2014 06:15 AM
  4. efektos's Avatar
    Did you get it fixed? Because I had the same issue, and got it fixed - the problem was that I made a transparent tile to Here+ (made it with one of those apps that make transparent tiles) and used it all the time. I unpinned the custom transparent tile, and pinned the original Here+ app to the home screen - and viola! No more errors :)
    SeriousGardener likes this.
    09-23-2014 01:43 PM
  5. SeriousGardener's Avatar
    Thanks, dude. Your experience helped me fix mine. Cheers. :)
    Chintan Gohel likes this.
    08-07-2016 03:55 AM

Similar Threads

  1. Replies: 14
    Last Post: 11-11-2015, 09:20 PM
  2. Here's a plan to fix Xbox Music app
    By BataBole in forum Groove Music
    Replies: 8
    Last Post: 08-13-2014, 08:38 AM
  3. 80072efd error while syncing exchange mails
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-10-2014, 01:41 AM
  4. Replies: 0
    Last Post: 08-09-2014, 11:57 PM
  5. Trying to Update GDR1 for DP on Lumia 520 and failed gives error code (80188308)
    By Michael99uk in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 08-09-2014, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD