1. WPCentral Question's Avatar
    I was able to use hotspot by looking up this link.
    http://forums.windowscentral.com/nok...obile-sim.html

    but after i updated my lumia 1020 the lastest update of DP, the internet sharing wont work anymore!!!!
    the os info was named "black" but now changed to "cyan".

    I tried the previous way (the link up there..) but it wont work.

    what should i do?? :(( please help me
    08-26-2014 09:54 PM
  2. Kyle Stilkey's Avatar
    No issues here on any of my devices, have you made sure all your Nokia System Apps are all up to date? Also try opening up the Network+ app under settings and see if a phone restart is needed to make changes. When I got Cyan on my 1520 I was having this issue but doing that seemed to have fixed it for me.
    Paul Park1 likes this.
    08-26-2014 10:21 PM
  3. Paul Park1's Avatar
    I also restarted the phone, check network+, checked system apps but no clue. :(
    08-26-2014 10:45 PM
  4. Kyle Stilkey's Avatar
    I also restarted the phone, check network+, checked system apps but no clue. :(
    Is this also the new unlocked version for T-Mobile?

    Also are you doing manual changes to carrier settings or just leaving things at the default?
    Paul Park1 likes this.
    08-26-2014 11:14 PM
  5. Paul Park1's Avatar
    no, it was att lumia but i unlocked it.

    and i made manual changes on the carrier settings to use the internet sharing.
    08-26-2014 11:17 PM
  6. Paul Park1's Avatar
    I called t-mobile and family mobile but they told me that family mobile does not support hotspot..

    my friends also have the same plan (galaxy s4, iphone 4s) but their phones are fine. only windows phone.

    + and i tried with my friend's tmobile sim card and it also wont work. maybe something is wrong with my phone itself..
    08-27-2014 04:08 PM
  7. Marlon Blackman's Avatar
    having the same problem after the cyan update using an unlocked att 1020 with a simple mobile sim
    09-07-2014 02:40 PM
  8. Paul Park1's Avatar
    having the same problem after the cyan update using an unlocked att 1020 with a simple mobile sim
    The only way to make it work is to downgrade to 8.1 black.. I did it and it works fine. But I can't update my phone or the IS will be disabled again. Hope this problem gets solved at denim.
    09-07-2014 05:28 PM

Similar Threads

  1. Lumia 928 power button issues after latest 8.1, Update 1 update
    By Darren Mar-Elia in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-28-2014, 09:25 AM
  2. My Quick reply to PM not in my inbox
    By BarryII in forum Site Feedback & Help
    Replies: 3
    Last Post: 08-27-2014, 10:53 AM
  3. Anybody know where my 1020 comes from?
    By John r D in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 08-27-2014, 05:06 AM
  4. Lumia Cyan For Lumia 620 In SaudiArabia Released
    By Radwan126 in forum Nokia Lumia 620
    Replies: 0
    Last Post: 08-26-2014, 08:40 PM
  5. ATT Cyan update
    By Topataco in forum Nokia Lumia 1020
    Replies: 0
    Last Post: 08-26-2014, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD