1. Timbre70's Avatar
    I am having this issue for quite some time. Could someone assist?

    I have this app - WPC installed. I am signed in as a registered user and can view recent and participated topics. However, whenever I clicked on the topic to read, i will return with an error message

    "Error getting this thread. The response from the Tapatalk API was not valid, please re-try your action".

    I tried using Tapatalk app to access, the same issue surface. Same issue also surface on my L920 and L1520.

    What's the issue and how to resolve it? I tried uninstalling and re-installing back, but it doesn't help.

    Thanks in advance.
    09-16-2014 05:16 AM
  2. Pete's Avatar
    Hey guys, the fix was submitted yesterday so hopefully should be with you any day now (in fact I was hoping it would already be published by the store team)
    It's been fixed, hopefully there will be an update when it gets through the Windows Phone Store. Keep checking for updates.
    Timbre70 likes this.
    09-16-2014 05:25 AM
  3. ShinraCorp's Avatar
    While on the subject of the WPcentral browsing, is it just me or is it unbearable to look at the site with a WP device? What I mean is that if you look at WPCentral via IE if you want to load a forum discussion you wait 20 seconds before it loads you have minimal space to scroll down too since it's blocked by ads and you can't scroll down via the ad box...
    09-16-2014 09:03 AM

Similar Threads

  1. problems with WPcentral app
    By cbreze in forum Ask a Question
    Replies: 2
    Last Post: 09-15-2014, 04:12 PM
  2. Replies: 0
    Last Post: 09-15-2014, 12:17 PM
  3. The WPCentral Canada Store is now open for Business!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-15-2014, 10:00 AM
  4. Tethering Hack for Lumia 925 on T-Mobile
    By calfee20 in forum Carrier Discussion Lounge
    Replies: 0
    Last Post: 09-15-2014, 12:43 AM
LINK TO POST COPIED TO CLIPBOARD