1. WPCentral Question's Avatar
    I have updated my mobile from 8 to 8.1 in my lumia 525 mobile. I am seeing problem in connecting to the network and also connecting WIFI. please help me on this.

    Thanks in Advance.

    Regards,
    Jayam.
    09-23-2014 04:27 AM
  2. Piyush Jain3's Avatar
    Try a soft reset... By holding volume down button and power button... Did you hard reset?... It is preferred to hard reset after updating to wp8.1
    09-23-2014 07:19 AM
  3. Lance_WPCentral's Avatar
    First try a soft rest as mentioned above and if that doesn't work then go in for a hard reset. The procedure for doing a hard reset can be found on the link below :

    Resetting your Windows Phone 8.1 | Windows Phone How-to (India)
    09-23-2014 07:38 AM

Similar Threads

  1. install local app not showing in windows store WP 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 01-09-2015, 06:55 PM
  2. I think I just got a firmware update on the BLU Win Jr
    By Jas00555 in forum BLU Win JR & Win JR LTE
    Replies: 10
    Last Post: 12-13-2014, 07:40 PM
  3. Nokia Lumia 920 problem-what happened with ease of access?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-23-2014, 06:16 AM
  4. Temporary file on opening .xap file and can't recover
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2014, 12:19 AM
  5. Joe Belfiore: Microsoft could offer new Windows Phone 8.1 Developer Preview updates this week
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-22-2014, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD