1. WPCentral Question's Avatar
    Hello,

    I recently connected my Lumia 925 to a bluetooth receiver in my car. The Cortana voice assistant works fine there. However, when I am not connected to the BT device (and have BT disabled or even enabled but disconnected), Cortana does not respond to voice commands. It "listens" for a few seconds, but acts as if it can't hear anything, then just exits.

    Any advice? This is on the latest Cyan update on AT&T network.

    Thanks for any tips!
    09-30-2014 08:49 AM
  2. Funky Cricket's Avatar
    Have you done a power off, power on? This should reset the input source. You can also try hooking up a mic into the 1/8th headphone jack, then removing.
    09-30-2014 09:01 AM

Similar Threads

  1. My ATIV S won't work (blue screen of death?)
    By andreluizcardona in forum Samsung ATIV S
    Replies: 6
    Last Post: 12-12-2016, 10:47 PM
  2. Why is my Lumia 625 is stuck on Black firmware even after Cyan upgrade?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 09-30-2014, 08:53 AM
  3. How do I reinstall an app on my Lumia 630?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2014, 08:36 AM
  4. How do I make the WIFI and blue tooth toggles work?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2014, 08:28 AM
  5. Why isn't Bluetooth connecting to other devices?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2014, 06:14 AM
LINK TO POST COPIED TO CLIPBOARD