1. WPCentral Question's Avatar
    Hi guys, wondering if anyone could help with this.

    I'm using a UK 1020, running consumer 8.1 with Cyan (no DP) and my Xbox Music app was updated automatically this morning to the latest version.

    Since that update, I have found that when I open the app, it will function for around 10 seconds before crashing. Weirdly, the music will keep going, but when I reopen the app, it won't resume, opting instead to start up all over again (with the music still going, with no interruption). This will happen regardless of where I am in the app.

    Whilst I can still listen to music, it's an absolute nightmare controlling the app like this and I was wondering if anyone has had this, either since the recent update or previously with other updates. I presume (well, hope would be a better word) the app will revert to it's previous non-crashing state with the next update, whenever that is, but if anyone has any fixes for this, I'd be very, very grateful.

    Thanks for any help!
    10-02-2014 11:17 AM
  2. ucheaanene's Avatar
    I'm having the same problem on my lumia 920. Started yesterday morning after an automatic update. Absolutely annoying. Can't control the app properly now, constantly crashes after 10 seconds.
    10-03-2014 05:43 AM
  3. Pranjal921's Avatar
    same problem with me too
    10-03-2014 06:27 AM
  4. luca lupi's Avatar
    Same here, nokia lumia 920 Cyan wp 8.1...after few seconds xbox music crashes but music continue playing! C'mon MS, fix this, is a nightmare!!!
    10-03-2014 12:58 PM
  5. jmshub's Avatar
    I haven't seen this issue since the last update. Xbox music has actually been working pretty well for me since the last update.
    10-03-2014 01:32 PM
  6. LondonLumia's Avatar
    Hi guys, first time posting under my own username. I was the one who wrote the original post, so I thought I'd give a quick update.

    I seemed to have fixed it, for now. I deleted all of my music off, and opened the app to find it no longer crashed. I've put some of my music back on, and it's working fine at the moment. I was reluctant to have to delete all of my collection but it did work, however obviously I can't guarantee that is a definite fix for everyone.

    Hope this helps someone!
    10-04-2014 06:52 AM
  7. darkest.white's Avatar
    Hi guys, first time posting under my own username. I was the one who wrote the original post, so I thought I'd give a quick update.

    I seemed to have fixed it, for now. I deleted all of my music off, and opened the app to find it no longer crashed. I've put some of my music back on, and it's working fine at the moment. I was reluctant to have to delete all of my collection but it did work, however obviously I can't guarantee that is a definite fix for everyone.

    Hope this helps someone!
    Hey! I starting have thing problem on my new 1520! I plugged my old 920 into my PC, copied the music to it, then to my 1520 and then it was acting up. Tried deleting it all today and copied over JUST the music, not the hidden Artist, Album Art, and so forth folders and works like a charm now!!
    10-06-2014 09:01 PM

Similar Threads

  1. Display updated
    By Thomas Jordan in forum Applications
    Replies: 2
    Last Post: 10-03-2014, 03:42 PM
  2. How to update to windows 10 from W7 SP1
    By Abhishek P in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-02-2014, 12:13 PM
  3. Pocket Magnifier drops Nokia branding for Microsoft's in latest update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-02-2014, 11:11 AM
  4. Lumia Windows Phones picking up 'Display' system update to tweak settings
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-02-2014, 10:42 AM
  5. Please vote: Green tile for Xbox Music on uservoice
    By go1020 in forum Groove Music
    Replies: 0
    Last Post: 10-02-2014, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD