1. Rakesh Rocky2's Avatar
    I got a weird situation here... I am currently on wp8.1.1 DP my notifications were working fine.. But after updating to cyan firmware update am not receiving notifications when am on the mobile network... But when I connect to wifi I get notifications... I tried at different locations but wherever I go I don't get notifications even when the network shows h+... Only when I open the app messages appear... Strange issue is that even if my wifi speed is lower than my network speed I get notifications but I don't get when am connected via mobile network
    10-11-2014 09:15 AM
  2. psoham777's Avatar
    Have you tried a soft reset? Also try hard reset if a soft one doesn't fix it. If a hard reset doesn't fix it, take your phone to Nokia care centre
    Sent from my dark knight 1320
    10-11-2014 09:28 AM
  3. Rakesh Rocky2's Avatar
    Didn't try soft reset but tried hard reset... It didn't get fixed... Funny thing is it was working before I updated to cyan.. After cyan it's not working
    10-11-2014 09:40 AM

Similar Threads

  1. WP8.1 need a little help -
    By vmnoodle71 in forum Developers Corner
    Replies: 7
    Last Post: 10-12-2014, 10:00 AM
  2. Musing: Maybe we need FEWER Lumia Phones?
    By Darthbobcat in forum Windows Phone 8.1
    Replies: 5
    Last Post: 10-11-2014, 04:36 PM
  3. Need a solution!!!
    By Rakesh Rocky2 in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2014, 10:51 AM
  4. Replies: 1
    Last Post: 10-10-2014, 09:16 PM
  5. Do I need an antivirus on my 930 ?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-10-2014, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD