1. WindowsPhoenix's Avatar
    Hey there.
    I've experienced an (almost unbelievable) bug.
    I tried out "Plash" newsreader-app, but decided it wasn't for me, so I deinstalled it from my device.
    Everything looked alright so far (even checked the memory sense app, to make sure it is REALLY deinstalled), no indication of the app on my device anymore.
    But the unbelievable thing is: It still gives me toast notifications. I once tapped one of them and, et voila, the app opened.
    What's this?
    10-11-2014 06:19 PM
  2. Plash's Avatar
    Hey Windows Phoenix,

    Big Apologies for this.

    We will raise the issue with MS. In the meanwhile, is it possible for you to send the email ID with which you signed up for the app ( or FB ID in case you have used FB ) to letsconnect at plash dot in ? ( sorry not allowing us to put the full link )

    We will manually unregister you from our notification hub.

    Also big request to everyone: If you face any trouble with anything on Plash, please dont hesitate to mail us. The problem will be resolved much more swiftly this way ( than discussing on forum)

    Team Plash
  3. several potatos's Avatar
    OK. Here's the thing: if you want help, you *need* to give us some basic info.
    -Carrier
    -Model
    -Current software version (for all I know you're using Windows Mobile)
    WindowsPhoenix likes this.
    10-11-2014 11:10 PM
  4. WindowsPhoenix's Avatar
    Thank you for your answer.
    Lumia 520.
    Country variant (no carrier variant).
    Firmware: 3056.40000.1349.2001
    10-12-2014 01:14 AM
  5. Laura Knotek's Avatar
    10-12-2014 01:18 AM
  6. WanderingTraveler's Avatar
    Before you try anything, why don't you go for a soft reset, to see if the app really is uninstalled. Or, reinstall, then uninstall once more.

    Either way, make sure to contact the developers about this issue.
    10-12-2014 01:35 AM
  7. WindowsPhoenix's Avatar
    Hey Laura. Yes. Exactly.
    Laura Knotek likes this.
    10-12-2014 02:34 AM
  8. WindowsPhoenix's Avatar
    When I went to the app store it read: "App installed". So I couldn't reinstall it. There was an update waiting, which I downloaded. Still the app is nowhere to be seen on my device.
    Just tried the soft reset.
    Will report on result.
    10-12-2014 02:37 AM
  9. WindowsPhoenix's Avatar
    Maybe it was Sunday, that prevented notifications from popping up. Everything looked good so far, until recently. But now they started again.
    10-13-2014 02:29 AM
  10. Plash's Avatar
    Hey Windows Phoenix,

    Big Apologies for this.

    We will raise the issue with MS. In the meanwhile, is it possible for you to send the email ID with which you signed up for the app ( or FB ID in case you have used FB ) to letsconnect at plash dot in ? ( sorry not allowing us to put the full link )

    We will manually unregister you from our notification hub.

    Also big request to everyone: If you face any trouble with anything on Plash, please dont hesitate to mail us. The problem will be resolved much more swiftly this way ( than discussing on forum)

    Team Plash
    10-13-2014 11:42 PM

Similar Threads

  1. Lumia 830 Bugs + Defects
    By xandros9 in forum Nokia Lumia 830
    Replies: 596
    Last Post: 10-17-2016, 11:15 AM
  2. Keyboards bugs
    By Idan Cohen in forum Nokia Lumia 930
    Replies: 5
    Last Post: 11-09-2014, 10:58 AM
  3. A minor bug with date and time feature.
    By Skamath in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 11
    Last Post: 11-05-2014, 12:25 PM
  4. Irritating text bug!
    By TEEBEEWEEBEE in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 10-15-2014, 02:55 PM
  5. MSN apps updated with bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-10-2014, 02:42 AM
LINK TO POST COPIED TO CLIPBOARD