1. jprock91's Avatar
    Hi I have a 32 gb SanDisk for my 1520 yesterday I went into the XBM app to play some music and first the app crashed then the phone stopped recognizing the SD. When I did I soft reset the phone started up and the lock screen came on and it showed the phone as in airplane mode and when I did it again the same thing happened. So I took out the SD did another soft reset and the phone did not start up in airplane mode. This has happened with this phone before a couple weeks ago with a different SD card. I did both hard/soft resets then and eventually went and bought a new SD which worked fine till yesterday. I'm wondering if its just the phone since it was an insurance phone from att. Any help or thoughts on this would be helpful thanks!
    11-11-2014 06:51 AM
  2. ca_guri's Avatar
    Might be your OS is corrupted, try flashing the phone via NSRT.
    11-12-2014 01:37 AM
  3. anon8855939's Avatar
    There was a problem in SD card you shouldn't have done hard reset
    11-12-2014 03:37 AM

Similar Threads

  1. Overheating still an issue with the 930?
    By ven07 in forum Nokia Lumia 930
    Replies: 15
    Last Post: 02-15-2015, 03:38 AM
  2. Replies: 5
    Last Post: 11-11-2014, 03:54 PM
  3. Is Here City Lens available for Lumia 730?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-11-2014, 09:00 AM
  4. Replies: 1
    Last Post: 11-11-2014, 05:24 AM
  5. Microsoft posts official hands-on video of the Lumia 535
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-11-2014, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD