1. Windows Central Question's Avatar
    I had installed the game Age of Empires: Castle Siege, but then when i installed an updated it disappeared from my phone, i tried to find it everywhere but with no results, besides when i go to the app store it says that it's still installed. Can someone help me with this?
    11-12-2014 12:33 PM
  2. jabba_29's Avatar
    Have you tried going to windowsphone.com on a pc and reinstalling through your purchase history?

    Weird one though, unless there are compatibility issues, but I guess you wouldn't have been able to download in the first place.
    11-12-2014 12:45 PM
  3. Xsled's Avatar
    I noticed this after the last update on my 1520. The game is not in my app list, Xbox hub or showing in memory. When I find in store it only shows view as it is installed. When I click view it takes me to my home screen. The only way to launch the game is from a notification. There I n way to uninstall as it is not shown anywhere.
    11-15-2014 12:29 PM

Similar Threads

  1. OneNote App on Windows 10
    By Captain Offensive in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 07-30-2015, 06:45 PM
  2. Replies: 4
    Last Post: 11-16-2014, 02:41 PM
  3. Lumia 830 Case Recommendations
    By norir82 in forum Nokia Lumia 830
    Replies: 4
    Last Post: 11-13-2014, 12:35 AM
  4. Replies: 0
    Last Post: 11-12-2014, 11:16 AM
  5. Does/Will Lumia 930 support VoLTE?
    By Stuazt in forum Ask a Question
    Replies: 0
    Last Post: 11-12-2014, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD