1. Windows Central Question's Avatar
    I have tried repeatedly deleting and creating new pop3 / smtp email account, even including a hard reset. My phone will not send email. It receives email no problem. I get error code 80072F30.
    12-04-2014 02:39 PM
  2. scottrh's Avatar
    Finally solved problem of not being able to send e-mail from my Nokia Lumia 630 (POP/SMTP account) using WiFi. Seems every WiFi service provider has its own outgoing email server so one needs to set this up correctly. For folks with a similar problem, try the following as it worked for me. Go to All Settings & tap 'email+accounts'. Delete problematic email account (tap & hold). Tap 'add an account'. Select 'other account'. Set up the account as before but under advanced settings, insert the name of the outgoing (SMTP) email server provided by the specific WiFi host service being used (usually this info is available on the Internet webpage of the host provider or by phone). Usually no authentication is required. Alternatively (and this worked for me) set the outgoing (SMTP) email server exactly the same as the incoming server (in my case 'pop3.telkomsa.net') and check 'outgoing server requires authentication'. Usually no SSL is required.
    If you are not using WiFi but rather a data connection (All Settings, 'mobile + SIM', set 'data connection' on), then the outgoing email server needs to be set to that provided by your SIM card provider, in my case MTN, which is 'mail.mtn.co.za'.
  3. ven07's Avatar
    Let's start with this link: https://expertcentre.nokia.com/en/ar...s-Phone-8.aspx

    If it doesn't help, we'll figure sth else out
    12-04-2014 02:58 PM
  4. scottrh's Avatar
    I've investigated all the suggested possibilities to no avail. The problem of not being able to send e-mail using my Internet email account (pop/smtp account) occurred after I downloaded the latest software upgrade on my Lumia 630 phone.
    12-05-2014 01:50 AM
  5. ven07's Avatar
    I've investigated all the suggested possibilities to no avail. The problem of not being able to send e-mail using my Internet email account (pop/smtp account) occurred after I downloaded the latest software upgrade on my Lumia 630 phone.
    Gmail or Outlook?
    12-05-2014 02:46 PM
  6. scottrh's Avatar
    Local telecom service provider (Internet & e-mail) is Telkomsa & MTN is cellphone service provider. I think this is irrelevant as I believe there is a bug in the phone software as my service providers say there is nothing wrong with their servers and all my settings are correct. Any suggestions?
    12-06-2014 01:58 AM
  7. ven07's Avatar
    All I can suggest now is.. Try using a different sim (I also want to suggest using a sim from a different provider, but not sure if that applies to you)
    12-06-2014 12:16 PM
  8. scottrh's Avatar
    Finally solved problem of not being able to send e-mail from my Nokia Lumia 630 (POP/SMTP account) using WiFi. Seems every WiFi service provider has its own outgoing email server so one needs to set this up correctly. For folks with a similar problem, try the following as it worked for me. Go to All Settings & tap 'email+accounts'. Delete problematic email account (tap & hold). Tap 'add an account'. Select 'other account'. Set up the account as before but under advanced settings, insert the name of the outgoing (SMTP) email server provided by the specific WiFi host service being used (usually this info is available on the Internet webpage of the host provider or by phone). Usually no authentication is required. Alternatively (and this worked for me) set the outgoing (SMTP) email server exactly the same as the incoming server (in my case 'pop3.telkomsa.net') and check 'outgoing server requires authentication'. Usually no SSL is required.
    If you are not using WiFi but rather a data connection (All Settings, 'mobile + SIM', set 'data connection' on), then the outgoing email server needs to be set to that provided by your SIM card provider, in my case MTN, which is 'mail.mtn.co.za'.
    ven07 likes this.
    12-07-2014 04:11 AM
  9. scottrh's Avatar
    Just adding I was indeed mistaken in thinking my phone update was the cause of not being able to send email. It was a coincidence that I had the email problem just after I downloaded the latest 630 software update. Sorry Nokia - my apologies!
    ven07 likes this.
    12-07-2014 04:56 AM

Similar Threads

  1. If apple can do it alone, why not Microsoft Lumia?
    By felixl87 in forum Microsoft News & Rumors
    Replies: 89
    Last Post: 12-08-2014, 07:07 PM
  2. How do I download pictures from Skydrive on my phone and transfer to my computer?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-2014, 02:53 PM
  3. Facebook Beta for Windows Phone updated with bug fixes and improvements
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-04-2014, 02:30 PM
  4. Why does Remote Desktop Crash on exit?
    By Randy Miller7 in forum Windows 8
    Replies: 0
    Last Post: 12-04-2014, 02:24 PM
  5. Sprint is no longer selling Windows Phones on its website
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-04-2014, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD