1. WPCentral Question's Avatar
    sending and receiving emails works fine from website. Used to work fine until yesterday. have done hard reset.
    12-06-2014 12:10 AM
  2. techiez's Avatar
    sending and receiving emails works fine from website. Used to work fine until yesterday. have done hard reset.
    I'm seeing this issue since last 3-4 months even Nokia's support couldnt help
    12-06-2014 01:48 AM
  3. hugo alberto's Avatar
    Too long password? I used to hace same issue, changed password (short) and everything goes fine again.
    12-06-2014 02:17 AM
  4. Nokia5110's Avatar
    Have the same issue, thought it was Microsoft saying use the ms mail. What is a short password?
    Edit:
    Tried to send mail with @webmail.co.za does not work. Suspect settings.
    Last edited by Nokia5110; 12-06-2014 at 05:21 AM.
    12-06-2014 02:56 AM
  5. hugo alberto's Avatar
    Short password: Less than 10 characters.
    12-09-2014 01:16 PM
  6. Carl Joseph's Avatar
    I had some issues the last few days but seems they were tied to me changing my Microsoft account password. Which in turn is linked with my Nokia mail account. Try logging into www.nokiamail.com with your password. The account may be locked.
    12-09-2014 01:34 PM

Similar Threads

  1. lumia 720 not responding
    By kushal choudhary in forum Nokia Lumia 720
    Replies: 3
    Last Post: 12-26-2014, 12:39 AM
  2. Does the Microsoft Band work on the Samsung ativ s neo on spirit?
    By blueballet in forum Samsung ATIV S Neo
    Replies: 2
    Last Post: 12-07-2014, 08:15 PM
  3. Build 14219 broke Lumia 530
    By rahul4aug in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 12-06-2014, 10:40 AM
  4. Stream videos on my TV
    By PratikMade in forum Windows Phone 8.1
    Replies: 4
    Last Post: 12-06-2014, 01:54 AM
  5. Replies: 4
    Last Post: 12-06-2014, 12:31 AM
LINK TO POST COPIED TO CLIPBOARD