1. luiscosta76's Avatar
    Hi!

    I have a Lumia 1020 and installed Dev Preview a couple of days ago and immediately my battery life went to ****. This morning I unplugged the phone of the charger at 7:30, and at 8:00 it was already at 75%, with everything off and no use.
    I've been looking into it and discovered the culprit: IE is hogging up all the battery in the background. The strangest part is: the option to run in the background is disabled for IE, but apparently it's still running anyway!

    Any idea on how to fix this, since I can't just uninstall IE?
    01-09-2015 05:20 AM
  2. Harrie-S's Avatar
    . Delete IE history and do a soft reset.
    RumoredNow and luiscosta76 like this.
    01-09-2015 05:24 AM
  3. luiscosta76's Avatar
    Thanks for the tip.

    It didn't work, but I was able to solve it by removing a website live tile I had pinned to the start screen, and also disabling the Internet Explorer sync with other devices option!
    01-12-2015 07:03 AM

Similar Threads

  1. Replies: 23
    Last Post: 12-02-2015, 01:40 PM
  2. NEW GAME - World War Zombie in Windows Phone
    By thefteat in forum App Spotlight
    Replies: 1
    Last Post: 01-09-2015, 01:21 PM
  3. Replies: 3
    Last Post: 01-09-2015, 07:24 AM
  4. Replies: 2
    Last Post: 01-09-2015, 02:44 AM
  5. Is the Windows 10 phone OS available for the Nokia Lumia 520 in India ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2015, 02:01 AM
LINK TO POST COPIED TO CLIPBOARD