1. Windows Central Question's Avatar
    I recently started building apps with app studio and have installed one of them on my Lumia 635. It worked well but needed some changes. I worked on it for hours and generated a new build. Then I downloaded the package installer. Then it says click to install. When i tap it it says "zip there's a problem we can't solve right now" then nothing. No explanation. Any ideas
    01-14-2015 12:40 AM
  2. Daniel Callahan's Avatar
    I'm having the exact same problem with on my 521. In trying to root out the issue, I found that I could access other .zip archives: I just can't get at my app studio package. Unzipping and transplanting from my PC wielded as little fruit. Perhaps there is something wrong with the certificate... I can get access to a 925 and will give it a go on that.
    03-05-2015 01:54 AM

Similar Threads

  1. Windows My Family app not installing on Nokia Lumia 635
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 07-16-2017, 06:00 AM
  2. Replies: 21
    Last Post: 01-20-2015, 02:12 AM
  3. My outlook is not synching with the Mail application
    By Yazan Mowed in forum Ask a Question
    Replies: 5
    Last Post: 01-14-2015, 11:26 AM
  4. Why is resuming screen with 2-3 apps in background?
    By androAnuj in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 01-14-2015, 01:50 AM
  5. Why am I unable to send, but I can receive, photos on my Nokia 520?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-13-2015, 09:17 PM
LINK TO POST COPIED TO CLIPBOARD