1. Diwagar's Avatar
    I have enabled the people app to connect and access my Facebook account. But the connection is inconsistent. Sometime it automatically syncs the new changes and many times it doesn't. I have tried disconnecting and connecting it again, tried both on wi-fi and mobile data. Earlier had stock OS and now running Developer's preview. But the issue still persist. Anyone facing similar issue or have any solution for the same? Any kind of help would be appreciated :-)
    03-09-2015 05:04 PM
  2. gpobernardo's Avatar
    I have enabled the people app to connect and access my Facebook account. But the connection is inconsistent. Sometime it automatically syncs the new changes and many times it doesn't. I have tried disconnecting and connecting it again, tried both on wi-fi and mobile data. Earlier had stock OS and now running Developer's preview. But the issue still persist. Anyone facing similar issue or have any solution for the same? Any kind of help would be appreciated :-)
    I have experienced this just within the past few days. I couldn't manually sync my contacts, nor would it automatically sync them. However, I just waited for a few days and my contacts were automatically synchronized. The issue happened both in WiFi and cellular data. Hence, I'm guessing that it was a rotating, temporary yet minor issue on the side of the servers of Facebook.
  3. gpobernardo's Avatar
    I have enabled the people app to connect and access my Facebook account. But the connection is inconsistent. Sometime it automatically syncs the new changes and many times it doesn't. I have tried disconnecting and connecting it again, tried both on wi-fi and mobile data. Earlier had stock OS and now running Developer's preview. But the issue still persist. Anyone facing similar issue or have any solution for the same? Any kind of help would be appreciated :-)
    I have experienced this just within the past few days. I couldn't manually sync my contacts, nor would it automatically sync them. However, I just waited for a few days and my contacts were automatically synchronized. The issue happened both in WiFi and cellular data. Hence, I'm guessing that it was a rotating, temporary yet minor issue on the side of the servers of Facebook.
    Laura Knotek likes this.
    03-10-2015 04:59 PM
  4. GrigoreS's Avatar
    Hi,
    I have the same problem. I have Nokia Lumia 930 with Lumia Cyan software.
    I'll wait untill monday, hopefully will sync again with facebook.
    I really hate linking every contact to facebook every week.
    03-13-2015 11:23 AM
  5. gpobernardo's Avatar
    Hi,
    I have the same problem. I have Nokia Lumia 930 with Lumia Cyan software.
    I'll wait untill monday, hopefully will sync again with facebook.
    I really hate linking every contact to facebook every week.
    Did you have to link each Microsoft account contact with your Facebook Contacts each time you sync? This doesn't happen in my case. The only time I had to re-sync all my contacts (especially those who love changing their names in Facebook for some reason) was when I had to use a different phone, from L1020 to L535.
    Laura Knotek likes this.
    03-13-2015 12:48 PM
  6. GrigoreS's Avatar
    Yes. I have to re-link every outlook contact with facebook contact :((
    I really hate this. What can i do?
    03-13-2015 01:25 PM
  7. gpobernardo's Avatar
    Yes. I have to re-link every outlook contact with facebook contact :((
    I really hate this. What can i do?
    That is really strange. However, there is another way which you could link your contacts - through your people.live.com account. Hopefully, by linking them directly in your people.live.com account, you won't need to keep re-linking them after each sync.

    Here's how: After logging into your Microsoft Account in your PC/Laptop browser, go ahead and link your outlook contacts with your Facebook contacts. Since this is an experiment*, you may try this for a few contacts first and see if they unlink. If they don't unlink, then go on with the remainder of your contacts.

    *- I couldn't test this with my phone since I'm not experiencing the issue. But I'm strongly hoping that this method will work.

    Welcome to forum, by the way!
    Last edited by gpobernardo; 03-14-2015 at 04:14 AM. Reason: Updated links.
    Laura Knotek likes this.
    03-13-2015 01:58 PM
  8. GrigoreS's Avatar
    I tryed linking them in my Microsoft account but it didnt work. On my phone at People the links dont appear :(
    03-14-2015 12:57 PM
  9. gpobernardo's Avatar
    I tryed linking them in my Microsoft account but it didnt work. On my phone at People the links dont appear :(
    I forgot to mention that it takes a few hours for the changes you've made in your people.live.com account to reflect in your phone - unless you manually sync your Microsoft Account in Settings > email+accounts. You may want to check your People Hub again after 12-24 hours to be sure.
    03-14-2015 04:42 PM
  10. Diwagar's Avatar
    UPDATE: My contact sync with Facebook is happening properly at the backend as i can see FB pictures getting updated in people app and new added FB contacts are also visible. But when i go to Connect with my Phone option, it is still dated back to February 22nd and showing same error. Crazy issue...
    gpobernardo likes this.
    03-14-2015 05:30 PM
  11. GrigoreS's Avatar
    I forgot to mention that it takes a few hours for the changes you've made in your people.live.com account to reflect in your phone - unless you manually sync your Microsoft Account in Settings > email+accounts. You may want to check your People Hub again after 12-24 hours to be sure.
    Not working :(
    gpobernardo likes this.
    03-15-2015 06:39 AM
  12. gpobernardo's Avatar
    Not working :(
    I'm out of cards.
    03-16-2015 02:11 AM
  13. Arlan Henry's Avatar
    Any updates? I'm having the same issue.
    04-16-2015 01:50 AM
  14. Prasanta Parida's Avatar
    If you are wp10tp then you are not alone, its in alpha mode, just a testing ,after feed back it will be stable in next build
    04-16-2015 02:22 AM
  15. Arlan Henry's Avatar
    I figured it out for 8.1 Denim (Lumia 1520).

    My fix was to put the phone in Airplane mode and enable WiFi only then sync.

    I noticed that during the sync process, sometimes data would be coming in through WiFi and other then switch to mobile data. It's usually during that switch/conflict where the sync error occurs.

    Try it and see if it works for you.
    04-16-2015 11:20 AM
  16. Diwagar's Avatar
    I figured it out for 8.1 Denim (Lumia 1520).

    My fix was to put the phone in Airplane mode and enable WiFi only then sync.

    I noticed that during the sync process, sometimes data would be coming in through WiFi and other then switch to mobile data. It's usually during that switch/conflict where the sync error occurs.

    Try it and see if it works for you.
    It didn't work either
    04-16-2015 03:43 PM
  17. Arlan Henry's Avatar
    Sorry to hear that man.

    I probably should have mentioned that I'm on 8.1 update 2.
    04-19-2015 01:53 PM

Similar Threads

  1. Replies: 12
    Last Post: 03-11-2015, 01:50 PM
  2. Replies: 0
    Last Post: 03-09-2015, 04:59 PM
  3. Zappos App Not Working
    By richv77 in forum Nokia Lumia 830
    Replies: 0
    Last Post: 03-09-2015, 04:49 PM
  4. Why won't my Lumia 530 ring on any volume?
    By WPCentral Question in forum Microsoft Lumia 530
    Replies: 0
    Last Post: 03-09-2015, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD