1. Windows Central Question's Avatar
    I go to contacts and press on the plus sign at bottom of screen a circle with add photo pops up goes back to main screen.is this a bug? What can i do?
    11-01-2015 07:35 PM
  2. Omoronovo's Avatar
    Have you done a hard reset since upgrading to 10581? If you have, it's possibly a continuation of the problems that 10572 had with dual-sim handsets. If not, I would recommend a hard reset to try to fix the People app.

    If you can't or don't want to do this, I would recommend instead going to https://people.live.com/ on your pc or phone, logging in, and adding the contact there. It will automatically sync to your handset. Just make sure you log onto the website with the Microsoft account used on the phone.

    Either way I would recommend sending a bug report for it, as I haven't seen it mentioned anywhere and might be worth bringing to Microsoft's attention.
  3. Omoronovo's Avatar
    Have you done a hard reset since upgrading to 10581? If you have, it's possibly a continuation of the problems that 10572 had with dual-sim handsets. If not, I would recommend a hard reset to try to fix the People app.

    If you can't or don't want to do this, I would recommend instead going to https://people.live.com/ on your pc or phone, logging in, and adding the contact there. It will automatically sync to your handset. Just make sure you log onto the website with the Microsoft account used on the phone.

    Either way I would recommend sending a bug report for it, as I haven't seen it mentioned anywhere and might be worth bringing to Microsoft's attention.
    11-01-2015 09:34 PM
  4. Lumia435's Avatar
    Dear friend,
    i also faced same problem. I created new outlook account, now problem solved. Now i can able to add save contacts. My outlook email , which i used in windows 8.1 did not work here.

    I did some trail and error methods. Now i can able to answer your question..

    Thanks,
    11-07-2015 09:59 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-08-2015, 08:29 AM
  2. Replies: 6
    Last Post: 11-03-2015, 06:24 AM
  3. Net 10/StraightTalk/T-Mobile
    By bucfan11 in forum Carrier Discussion Lounge
    Replies: 6
    Last Post: 11-02-2015, 09:45 PM
  4. Replies: 0
    Last Post: 11-01-2015, 07:33 PM
  5. Why can't I add attachments to my emails?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2015, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD