1. Windows Central Question's Avatar
    Ever since the Win 10 Anniversary update 1607 and even after the update today to 1607 Build 14393.51 just after booting a windows pops up and quickly disappears with C:\Windows\System32\SurfaceService.exe in the title dialog. I had to use my iPhone to capture the video, then slow it down to see what it was because it is just a white flash when booting after login in. There are two new services as well - Surface Service and ConHost. Is there a way to prevent this flash during boot up???
    08-10-2016 05:27 AM
  2. Chintan Gohel's Avatar
    let it be for now as it seems to be part of the OS. You have a surface device, right?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-10-2016 05:51 AM

Similar Threads

  1. Windows Ink WorkSpace Not Launching
    By ttsoldier in forum Windows 10
    Replies: 6
    Last Post: 04-17-2017, 12:05 PM
  2. Windows Sucks
    By Matty in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 08-11-2016, 10:49 PM
  3. Windows 10 connect feature with Lumia 950 XL
    By rdubmu in forum Windows 10 Mobile
    Replies: 2
    Last Post: 08-10-2016, 06:45 AM
  4. Replies: 1
    Last Post: 08-10-2016, 02:54 AM
  5. Windows 10 Preview build to downgrade 8.1
    By Mdmastan Baba in forum BLU Win JR & Win JR LTE
    Replies: 1
    Last Post: 08-10-2016, 12:38 AM
LINK TO POST COPIED TO CLIPBOARD