1. Windows Central Question's Avatar
    I have a Lumia 640 LTE since April 2016. Suddenly since the beginning of October there is an over consumption of my data. Almost 1GB in three days while barely using the phone. And this keeps on going...

    I had W8 installed, did a reset, then upgraded to W10 with same account and did another reset setting up a new account. Nothing has worked.

    Please bear in mind that my "habbits" have not changed: I use the phone for web browsing and viber/whatsup/skype and do not have many applications.

    My mobile provider (in Belgium/ prepaid) says that there is no problem and through the data usage on the phone I can see that the data have been used.

    As a test I just opened two web pages and the "cost" was 20MB! I have to admit that it is very frustrating not to be able to use your 3G/4G connection due to excessive and unrealistic data usage.

    Is there any solution?

    Thanks,
    OZA
    10-12-2016 04:48 AM
  2. abhishek singh21's Avatar
    HI and welcome to windows central community.

    could you check under data sense that which application is juicing data?


    If you need additional help or want to reply to this thread , click on the smiley :) to learn how to join our forums.
    10-12-2016 05:24 AM
  3. Ozazou's Avatar
    I do not have the data sense on W10. After the last reset and the new account used to set-up my phone I have the following:
    In Settings - Network & Wireless - Data usage - Usage Details

    For the mobile provider:
    Microsoft edge: 20.79 MB
    Messaging: 0.43 MB
    Outlook: 0.01 MB
    System: 1.96 MB

    For the WiFi:
    Microsoft edge: 4.34 MB
    Store: 3.41 MB
    Messaging: 0.12 MB
    Outlook: 0.03 MB
    System: 2.57 MB

    Please note that I have again used the phone to make the same check (2 web pages) and I just downloaded the viber application through the store while connected to the WiFi.

    Thanks for your quick response!
    10-12-2016 05:57 AM
  4. jisto1215's Avatar
    I too have this issue. System is taking too much data
    10-12-2016 06:22 AM
  5. Ozazou's Avatar
    Hello jisto1215,

    I am not sure it is (only) the system.

    What I find extremely strange is that it started with no apparent reason, e.g. a OS update.
    10-12-2016 06:31 AM

Similar Threads

  1. lumia 1020 IMEI BLOQUIADO
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2016, 05:52 AM
  2. Video recording with no or less sound (Lumia 930)
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2016, 04:30 AM
  3. my Lumia 640XL did not start & could not search on PC
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 12:39 AM
  4. why jio apps not available in my lumia 640xl lte
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 12:17 AM
  5. my microsoft lumia 535 has windows 10. the BLUETOOTH IS NOT SUPPORTING PROPERLY
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD