1. lakshaya0405's Avatar
    I was able to access quora.com through internet explorer until yesterday but today when I visited quora.com it opened as usual and when I logged in suddenly the site froze( it didn't load completely) and a # appeared in the address bar i.e www.quora.com/# and the site didn't respond to any links, after some time IE crashed. I thought it was a one time thing and tried but same thing happened. I tried 2 different Wi-Fi networks and my data connection, no change. I tried Internet Explorer, UC browser, Surfy Browser etc but to no success. Help. It is strange because I can access my Quora on android app and Web, even on other windows phones. What could be causing it? All other sites are opening wonderfully. Please help.
    I'm using Nokia Lumia 625 with WP 8.1
    Denim version.
    10-26-2016 03:45 PM
  2. Krystianpants's Avatar
    Maybe see if your phone is set to mobile version not Desktop? I haven't seen WP 8.1 in ages not sure what the settings are like. But I know sometimes that setting can cause issues.
    10-26-2016 05:13 PM
  3. lakshaya0405's Avatar
    It started working out of the blue.
    But I ordered a new Motorola anyway. Bye bye windows.
    10-27-2016 05:03 AM

Similar Threads

  1. Will Microsoft launch new windows phones?
    By harshil50 in forum Windows 10 Mobile
    Replies: 29
    Last Post: 10-29-2016, 06:58 PM
  2. why my web cam does not work in windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2016, 03:32 PM
  3. Replies: 0
    Last Post: 10-26-2016, 03:18 PM
  4. i can no longer access my e-mails
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-26-2016, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD