1. Windows Central Question's Avatar
    Hi,

    After installing the new build 14965 any desktop shortcut to a website, that worked before the new build, fails to load the site in the new build. W10 shows it downloading a file then tries to open the file in the browser. The URL says its

    file:///C:/Users/Test/AppData/Local/Microsoft/Windows/INetCache/IE/RXJS6XHT/showthread[1].php

    The shortcuts fail on both FireFox 49.0.2 and Chrome 54.0.2840.99 m

    MS Edge works fine!

    If I drag/drop the shortcut to the browser the site opens no problem. Is this a "wait for the 3rd party browsers to catchup"?

    Thanks
    Ian
    11-10-2016 12:55 AM
  2. abhishek singh21's Avatar
    "wait for the 3rd party browsers to catchup"?
    most likely, compatibility issues as the shortcuts work well for MS edge. I will add more once i have anything more to share.

    If you need additional help or want to reply to this thread , learn how to join windows central.
    11-10-2016 02:09 AM
  3. d col's Avatar
    Same issue here. MS seems to systematically prevent more and more non MS apps to function. Still can't use Malwarebytes either.
    11-14-2016 09:43 AM

Similar Threads

  1. Cumulative Update: build 14393.576 Discussion (Redstone 1; Release Ring)
    By Muessig in forum Windows 10 Mobile Insider Preview
    Replies: 54
    Last Post: 02-14-2017, 12:15 PM
  2. Windows 10 Mobile build 14965 Discussion (Redstone 2; Slow Ring)
    By zocster in forum Windows 10 Mobile Insider Preview
    Replies: 138
    Last Post: 01-18-2017, 06:47 PM
  3. Outlook error problem
    By Nate Silver in forum Windows 10 Mobile
    Replies: 4
    Last Post: 11-11-2016, 06:18 PM
  4. .448 production build installed
    By Rosebank in forum Microsoft Lumia 950
    Replies: 6
    Last Post: 11-11-2016, 07:09 AM
  5. Replies: 2
    Last Post: 11-11-2016, 03:03 AM
LINK TO POST COPIED TO CLIPBOARD