1. Windows Central Question's Avatar
    When I call a number with my 950 xl and the other end has an auto attendant, i.e. press 1 for, press 2 for, the tone doesn't work. As in, I press 1, it makes a noise on my end but is not registered on the other end so I can't get past the menu. Is there a setting to change this?
    12-13-2016 06:14 PM
  2. MDK22's Avatar
    I noticed that also, indeed it passed a null / '0' to a system that stated ' ... stay on the line ... '
    which caused disconnect.
    12-14-2016 01:25 AM
  3. chuckKo's Avatar
    Still looking for how to fix this. Anyone have any suggestions?
    12-15-2016 06:38 PM
  4. chuckKo's Avatar
    It appears a recent update has fixed this as it now works.
    aximtreo and libra89 like this.
    12-16-2016 06:22 PM

Similar Threads

  1. Surface Pro 3 dock with SP4
    By rdubmu in forum Microsoft Surface Pro 4
    Replies: 2
    Last Post: 12-14-2016, 01:28 PM
  2. Microsoft Translator can now handle multilingual group conversations in real time
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 12-14-2016, 08:04 AM
  3. why can't I make cd,s using groove music?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-13-2016, 11:35 PM
  4. Can't edit a post using IE 11
    By sinime in forum Site Feedback & Help
    Replies: 1
    Last Post: 12-13-2016, 08:10 PM
  5. Microsoft opens Cortana up to developers with Skills Kit Preview and Devices SDK
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-13-2016, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD