1. vajnorcan's Avatar
    I have the WDA v2 and when I bought it I could connect the PC (Asus ux31a) to it without any major issues. After hour or two of fiddling with it I've decided to update the firmware from V.20.08370 to V.20.08372 as I thought would be good to be running on the latest one.

    Since then I cannot connect my laptop no matter what. I have connected the WDA to my IPS monitor and big Samsung screen and still couldn't connect to it, whereas I can connect with my L830 and cast the screen to both devices.

    I've tried everthing mentioned here in the troubleshooting page https://www.microsoft.com/surface/en-au/support/music-photos-and-video/troubleshoot-wireless-display-adapter?os=windows-10&=undefined but none of the tips have helped.

    It occurred to me that it could be something in the registry but I couldn't figure that out.

    1) any ideas how to bring those two to talk again (my laptop and WDA)?
    2) how can I downgrade the firmware?

    Thanks heaps for any help!
    01-22-2017 07:54 PM
  2. holdum333's Avatar
    Hi! I'm sure you have been here, but thought I would reply to your issue! I have no experience with this devise. Hope this helps!http://forums.windowscentral.com/e?l...token=N7Eul1nt
    PS This looks very intensive. Alot of things to check!
    01-22-2017 08:22 PM

Similar Threads

  1. Force HTTPS connection in Edge
    By watsonadam in forum Edge
    Replies: 2
    Last Post: 04-07-2017, 10:17 PM
  2. Replies: 1
    Last Post: 02-20-2017, 02:45 PM
  3. Updating An AT&T Nokia Lumia over Wi-fi To Windows 10?
    By LuxuryTouringZone in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 02-02-2017, 05:26 PM
  4. Updates Skype and Now Front Camera Doesn't Work
    By missionsparta in forum Windows 10 Mobile
    Replies: 2
    Last Post: 01-23-2017, 02:12 AM
  5. How can i charge my win 10 luima 640 with a samsung wireless charger
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2017, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD