1. Windows Central Question's Avatar
    Hi,

    I have an older laptop from Lenovo (X201 Tablet) without UEFI bios.

    32bit version of Windows (doesn't matter if it's 7,8 or 10) works fine, but when I try to install a 64bit version, it gets stuck on the "loading windows" screen. I've tried to cheat this with a "all in one" DVD, installed the x64 version of Win 7, but it won't load. In normal startup mode, it hangs at the loading screen again, in safe mode it gets stuck on disk.sys.

    I'm all out of ideas. So far I've tried:

    different windows versions, 7, 8 and 10 either from OEM dvd or from a flash drive
    3 different harddrives
    4 different RAM modules
    turn off almost everything in bios (except usb ports)
    hdd in both AHCI and compatability mode

    So any new ideas would be appreciated.
    01-30-2017 05:33 AM
  2. charlatan1978's Avatar
    Hi, is it definitely a 64 bit machine?
    I only ask as according to the Lenovo support website (see below) the tablet can be 32 or 64 bit.

    https://support.lenovo.com/gb/en/documents/pd010685

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    01-30-2017 05:44 AM
  3. AlittleOne's Avatar
    thanks for your reply. This one has an i7-640LM inside. It is 64 bit.
    01-30-2017 05:54 AM
  4. charlatan1978's Avatar
    Hi, not too sure then.
    Is there a reason you need 64 bit loaded?
    As the machine only has 4GB ram then 32bit should be fine.
    01-30-2017 06:15 AM
  5. AlittleOne's Avatar
    Yes, there is a reason. I've upgraded it from 2gb to 8gb. And before you ask, yes, the motherboard can handle it. It has been done before on this model.
    01-30-2017 06:49 AM
  6. charlatan1978's Avatar
    Ok, the tablet came with 32 bit Windows installed?
    I believe your issues are due to the tablet being without a UEFI bios.
    Have you tried updating the bios?

    Check out this post also.
    https://support.lenovo.com/gb/en/solutions/ht051844
    Last edited by charlatan1978; 01-30-2017 at 07:23 AM. Reason: typo
    01-30-2017 07:23 AM
  7. charlatan1978's Avatar
    01-30-2017 07:25 AM
  8. AlittleOne's Avatar
    yes I've flashed bios to the latest available version. I'm pretty sure it has something to do with the fact, that it doesn't have a UEFI bios, but I'm also pretty sure that it can be done and I'm just missing something stupid.
    01-30-2017 07:30 AM

Similar Threads

  1. Images suddenly appeared in Windows 7
    By Rikku Watro in forum Ask a Question
    Replies: 6
    Last Post: 09-15-2017, 12:54 AM
  2. Installed apps not showing as installed on store
    By Amarnath Subramani in forum Ask a Question
    Replies: 2
    Last Post: 01-30-2017, 06:13 AM
  3. Channel 9 app for Windows 10 receives a UWP overhaul
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-30-2017, 05:20 AM
  4. Download large apps from window store
    By chrisig001 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 01-30-2017, 05:05 AM
  5. Fast ring build 15007/14 not available for lumia 640 dual
    By Rahul Chaurasia1 in forum Ask a Question
    Replies: 0
    Last Post: 01-30-2017, 03:13 AM
LINK TO POST COPIED TO CLIPBOARD