1. areithropos's Avatar
    Hi there!
    I have the issue with my Lumia 950 XL that the light sensor seems unresponsive from time to time when I have enabled adaptive brightness. That problem gets fixed whenever I restart my device and this issue had my 950 too.

    Could this be a hardware defect? It is fine forthwith after a restart, so I am doubting that the hardware is defect, am I wrong?
    06-17-2017 03:52 PM
  2. PerfectReign's Avatar
    Don't think it is hardware. I was having this issue on both my 950xl and HP x3 a few builds ago. What build are you on?

    FWIW, it mostly occurred in lower light situations.

    Sent from mTalk
    06-17-2017 03:57 PM
  3. areithropos's Avatar
    Thanks for the reply!
    I am currently on the Fast ring (15223) and had it from the start, I think, at least it occurred some weeks after I got the 950 XL. It happens now and then and oftentimes in low light environments, yes, but I had it also with a bright light over my device; moreover for days or weeks all could be fine but sometimes it happens one day after the other.

    Quite annoying.
    06-17-2017 04:14 PM

Similar Threads

  1. Unlocked Lumia 950 Dual Sim w/ Mozo back and more
    By libra89 in forum Marketplace Archive
    Replies: 40
    Last Post: 07-06-2017, 07:35 PM
  2. Would a Lumia 640 be a good deal?
    By Windows Central Question in forum Ask a Question
    Replies: 9
    Last Post: 06-25-2017, 09:06 AM
  3. 640 xl damaging Sd chips
    By Peter Steri in forum General Phone Discussion
    Replies: 7
    Last Post: 06-23-2017, 08:27 AM
  4. my nokia lumia 625 is stuck on gear screen? wot can i do
    By Jay Pryce in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2017, 11:12 PM
  5. Outlook Calendar not showing on lock screen
    By mikosoft in forum Windows 10 Mobile
    Replies: 0
    Last Post: 06-17-2017, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD