1. MaryJane197's Avatar
    Last year i had bought a gophone SIM card from Amazon for ATT. I didnt use it. I opened a ATT contract 3 months ago with ATT. I had LTE before i switched my phone. It took a different SIM card size and i had that old ATT gophone SIM so i called and had them activate it with my new unlocked phone.

    So my new unlocked phone only gets 4g. Its supposed to get ATT LTE. My question is could using the gophone SIM be the reason why i am not getting LTE?
    RumoredNow likes this.
    11-29-2015 11:19 AM
  2. RumoredNow's Avatar
    It may be the SIM. Excellent question.

    There are older SIMs that don't access LTE. Check your SIM here: https://www.att.com/esupport/article...less/KM1062165
    11-29-2015 11:41 AM
  3. MaryJane197's Avatar
    Thank you RumoredNow for that link. I looked up my SIM numbers and it says it is compatiable. In another thread I had someone tell me that my Win JR LTE should get LTE on ATT. But i am only getting 4g. I was going to ask for another SIM from ATT but since that link says my card is LTE there would be no point in doing that.
    11-29-2015 04:53 PM
  4. RumoredNow's Avatar
    So what is your APN set for?

    Settings > cellular + SIM > SIM 1 > edit internet APN

    Are you using "phone" or "nxtgenphone"?

    I would think nxtgenphone does you no good as your device is not HD Voice (requires nxtgenphone).

    You may benefit from asking AT&T to reprovision your line. Take it into a shop first and see if a new SIM helps.
    11-29-2015 06:58 PM
  5. MaryJane197's Avatar
    I dont currently have my internet or MMS setup manually on my phone. I tried settings this and it didnt help me gain anything extra. Service stayed the same with it. I am going into a ATT store today to get them to swap out and reprovision my line for me. The nearest corporate ATT store is 40 minutes away but there is a authorized retailer right down the road from me. Maybe they can help.
    RumoredNow likes this.
    11-30-2015 06:32 AM
  6. MaryJane197's Avatar
    RumoredNow changing the SIM card didn't work. I got frustrated with my Blu Win JR. I went and bought the Lumina 640 and I now get LTE just fine. I'm loving this phone!
    11-30-2015 10:16 PM
  7. RumoredNow's Avatar
    640 is nice...

    What about your HD LTE that is on order?

    I wonder now if you somehow got the Euro radio version of the Jr...
    11-30-2015 10:59 PM
  8. MaryJane197's Avatar
    It will be here tomorrow. Im excited to see how it does! I liked my JR but couldn't handle the lack of LTE. I'm hoping I won't have to return my Blu HD LTE phone as well. I think my JR was a dud. It kept resetting itself yesterday. I went to my ATT store to look at getting the 950 but 3 of the stores in my area had no Windows stock at all.
    12-01-2015 06:45 AM
  9. RumoredNow's Avatar
    I hope the HD LTE works out.

    Bet it gets 10 official before the 640.
    12-01-2015 11:47 AM
  10. jmajid's Avatar
    this may well be what the 950XL owners are seeing - any device not officially supported by ATT for LTE will not get it until the SIM is inserted into a device that was supported...
    12-01-2015 02:23 PM
  11. MaryJane197's Avatar
    I hope the HD LTE works out.

    Bet it gets 10 official before the 640.
    That would suck if I had to wait lol
    12-01-2015 02:40 PM
  12. MaryJane197's Avatar
    this may well be what the 950XL owners are seeing - any device not officially supported by ATT for LTE will not get it until the SIM is inserted into a device that was supported...
    I looked at the Dual SIM Lumina 640 but it only does 3g. I couldn't handle that. ATT is spotty where i am at so I need ALL my bands to work lol
    12-01-2015 02:42 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-30-2015, 01:25 PM
  2. Replies: 10
    Last Post: 11-30-2015, 05:36 PM
  3. Problem with LTE title on status bar
    By theupright in forum Microsoft Lumia 640
    Replies: 3
    Last Post: 11-29-2015, 08:24 PM
  4. 950 SD Card
    By SaltedSquirrel7 in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 11-29-2015, 10:56 AM
  5. Is there a way to activate LTE on Lumia 630?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 1
    Last Post: 11-29-2015, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD