1. vEEP pEEP's Avatar
    Hello,

    My Band 2 upon trying to reply to a txt with Cortana always tells me to Make sure Cortana is on and the device is nearby - it is right beside be, along with the Band2.

    My Nokia 930 shows BT is on and the band is connected. When I access the Band app - it synchronizes. I can also see my account info. Phone also detects it.
    When I choose keyboard - it says 'connecting' then does nothing.

    On Manage Tiles - Cortana shows turned off. And I can't turn it on. But the Cortana tile shows up on my Band2

    I have tried rebooting both devices.

    Any other suggestions?

    Help?

    Thanks,

    Mr. V
    .
    Last edited by vEEP pEEP; 02-25-2017 at 10:40 AM. Reason: more info
    02-25-2017 10:32 AM
  2. vEEP pEEP's Avatar
    My phone now says it is connected....it tranferred data.
    I tried to repair it...now the app says it's not connected.

    Factory reset?
    02-27-2017 10:14 AM
  3. vEEP pEEP's Avatar
    Did a factory reset....same issue.

    Hello,

    My Band 2 upon trying to reply to a txt with Cortana always tells me to Make sure Cortana is on and the device is nearby - it is right beside be, along with the Band2.

    My Nokia 930 shows BT is on and the band is connected. When I access the Band app - it synchronizes. I can also see my account info. Phone also detects it.
    When I choose keyboard - it says 'connecting' then does nothing.

    On Manage Tiles - Cortana shows turned off. And I can't turn it on. But the Cortana tile shows up on my Band2

    I have tried rebooting both devices.

    Any other suggestions?

    Help?

    Thanks,

    Mr. V
    .
    03-02-2017 10:13 PM
  4. vEEP pEEP's Avatar
    wp_ss_20170302_0001.jpg
    help?
    03-02-2017 10:22 PM
  5. vEEP pEEP's Avatar
    tried switching my units from metric to imperial - all while using the US regiong - still no luck with Cortana on the Band2.

    Help?
    Anyone?
    03-22-2017 10:21 AM
  6. Frank Lai1's Avatar
    Try reinstalling the Band App.
    03-22-2017 11:13 AM
  7. vEEP pEEP's Avatar
    you'd think that would have been obvious to me....

    Will do - thanks!!!

    Try reinstalling the Band App.
    03-23-2017 03:56 PM
  8. vEEP pEEP's Avatar
    no luck....

    you'd think that would have been obvious to me....

    Will do - thanks!!!
    04-09-2017 10:14 PM
  9. OberstDanjeje's Avatar
    Cortana and keyboard work only if you set the Band on English and I suppose only on Windows Phone
    05-09-2017 11:26 AM
  10. vEEP pEEP's Avatar
    I am using a WP and English is my set language.

    Does yours work?

    Thanks,

    Mr. V

    Cortana and keyboard work only if you set the Band on English and I suppose only on Windows Phone
    05-13-2017 01:03 PM
  11. garisa's Avatar
    I suppose Cortana is not activated on your phone. Are you in US region? I completely forgot how it worked on wp8.1... On w10m you can activate Cortana somewhere after taping search button.

    Sent from mTalk on Windows 10 phone
    05-13-2017 01:08 PM
  12. vEEP pEEP's Avatar
    Yes, region is US and works on my phone!
    What about my Band2? Does it have to be the same?

    I suppose Cortana is not activated on your phone. Are you in US region? I completely forgot how it worked on wp8.1... On w10m you can activate Cortana somewhere after taping search button.

    Sent from mTalk on Windows 10 phone
    05-14-2017 06:37 PM

Similar Threads

  1. no Camera apps, pity!
    By JCDiederiks in forum Windows Phones
    Replies: 2
    Last Post: 03-01-2017, 01:29 AM
  2. Replies: 9
    Last Post: 02-25-2017, 10:54 AM
  3. There's a wifi network on my computer that I can't forget or delete..
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 04:06 PM
  4. Replies: 0
    Last Post: 02-24-2017, 08:38 AM
  5. No Audio during normal calls *Solved*
    By kyle_t_s in forum Windows Phones
    Replies: 1
    Last Post: 02-23-2017, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD