1. mourouarts's Avatar
    Currently on Windows 10 my Cortana is only showing up as an icon on my taskbar (the two circle rings). Every screenshot I see of people using Windows 10 has a fully fledged toolbar for Cortana on their taskbar. I've checked all the taskbar settings and Cortana settings and still can't get the bar to show up. Any help?
    07-31-2015 10:47 AM
  2. rhapdog's Avatar
    Right click on the Cortana icon on the taskbar. In the pop-up list, select Cortana, then select "Show Search Box." Problem solved. :)
    07-31-2015 11:33 AM
  3. Vasrias's Avatar
    And make sure tabletmode isn't activated.
    rhapdog likes this.
    08-01-2015 03:01 AM
  4. mourouarts's Avatar
    That option is not available. How do you make it appear?

    cortana.png
    08-01-2015 02:07 PM
  5. rhapdog's Avatar
    That option is not available. How do you make it appear?
    Thanks for the attached screenshot. That helped me understand what you were seeing. It took quite a while experimenting with different settings to finally duplicate what was happening.

    For your Taskbar settings, you have "Use small taskbar buttons" checked. Right click on the taskbar, select properties, and uncheck that box, and you will make the search box option appear. It's incompatible with the smaller taskbar height.

    Glad we discovered that. Perhaps it will help others with that issue. Looks like if you want it small, you don't want the search box, or at least that's the way Microsoft saw it.
    08-01-2015 06:42 PM
  6. mourouarts's Avatar
    Wow you're right. That is incredibly bizarre. Thanks for the help, I got it to work just like you said.
    08-01-2015 07:12 PM
  7. Hiren_Patel's Avatar
    Hey, Guys!!!
    I had upgraded to Windows 10 before 2-3 months, so while setting up my system, I had selected to make Cortana Icon to be smaller on Taskbar, so it just been displayed as two-rings Cortana Icon. But, now I want the same Search bar as we get it while we install the system. I tried every possible factor but not able to find that option under Cortana option which is "Show Search Box". I have only two option from the taskbar menu for Cortana which are Hidden & Show Cortana Icon.
    I even tried seeking technial help from Microsoft Technical Help Desk, but they also failed to do so.

    Do anybody have any other way to do it? Waiting for your reply Guys!!!
    12-14-2015 10:45 PM
  8. melmurphy's Avatar
    Right click taskbar. Left click settings. Turn off use small task bar button. Right click taskbar and right click Cortona. Click show search box,
    08-05-2016 06:57 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-31-2015, 05:29 PM
  2. Why isnt FB messenger connecting to LTE on my Lumia 640?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 10:55 AM
  3. Replies: 0
    Last Post: 07-31-2015, 10:35 AM
  4. Replies: 0
    Last Post: 07-31-2015, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD