• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
  1. last_attempt's Avatar
    Hello, just wondering if I should try a clean install of win 10 anniversary to clear up the mentioned problems. I have tried all the usual other things like different settings in configuration, update all drivers and bios, delete and reload drivers etc...

    Nothing seems to help the last two lingering problems.
    This is the tablet that came with Windows 8.1 originally as well.

    Thanks
    Last edited by last_attempt; 09-09-2016 at 12:45 PM. Reason: forgot to mention something
    09-09-2016 11:33 AM
  2. last_attempt's Avatar
    Just in case anyone in the future has similar problems I'll add this final addition.

    As it turned out one of my drivers was out of date but asking windows in device manager to check wasn't catching it.
    I went to the Dell website and ran the system update (find it for me) option at it found a Intel atom driver that wasn't the latest. I have a feeling this may have been the issue all along?
  3. last_attempt's Avatar
    Well, I ran out of patience and went ahead and did a clean install and the results are in...

    + miracast works again!
    + whole os (with out extra apps) is just over 7 gig
    - battery life in sleep still not great but manageable, I keep it plugged into an old small BlackBerry wall plug to keep it topped up.

    I'm quite enjoying the latest windows on a pretty modest piece of hardware!
    09-09-2016 08:44 PM
  4. last_attempt's Avatar
    Just in case anyone in the future has similar problems I'll add this final addition.

    As it turned out one of my drivers was out of date but asking windows in device manager to check wasn't catching it.
    I went to the Dell website and ran the system update (find it for me) option at it found a Intel atom driver that wasn't the latest. I have a feeling this may have been the issue all along?
    09-12-2016 07:33 AM
  5. ven07's Avatar
    Just in case anyone in the future has similar problems I'll add this final addition.

    As it turned out one of my drivers was out of date but asking windows in device manager to check wasn't catching it.
    I went to the Dell website and ran the system update (find it for me) option at it found a Intel atom driver that wasn't the latest. I have a feeling this may have been the issue all along?
    Yuppzzz for some reason drivers aren't updated optimally so it's down to the user to go to the manufacturers website and download the latest or a previous working version.
    09-12-2016 08:27 AM
  6. last_attempt's Avatar
    Yes, in the future I suggest first double checking at the manufactures sight for updates then reload the o/s if necessary.

    Pretty straight forward logic looking at it now, but you know how you can get going in the wrong direction sometimes...

    :)
    09-12-2016 10:26 AM

Similar Threads

  1. Notification banner won't go away and browser frozen
    By trileica in forum Microsoft Surface Pro 4
    Replies: 2
    Last Post: 09-23-2016, 12:20 AM
  2. Replies: 2
    Last Post: 09-12-2016, 03:45 AM
  3. can not get older email on live mail
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-11-2016, 01:30 PM
  4. You can now play old Nintendo and Sega ROMs on Windows 10 with an Xbox controller
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-09-2016, 11:11 AM
  5. PlayStation blocks mods on Fallout 4 and Skyrim Remastered making them Xbox One and PC exclusive
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-09-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD