10-01-2020 10:34 AM
45 12
tools
  1. TechFreak1's Avatar
    It wasn't until I found carbon pads for CPUs that I started to consider using AMD chips. I dealt with an AMD a while ago trying to help a friend's sister get her PC back up and running. I found out the hard way that the heatsink tends to stick to the chip. Since I found those pads, I decided to give Ryzen a chance. If AMD would have changed to an LGA for the Ryzen line I would have tried them a while ago.
    That was only with the stock cooler for the R7 2700X as it doesn't use screws but a latching mechanism plus the heatsink is fairly weighty lol.

    To clarify for others the CPU didn't stick to the stock cooler of 3600 as it doesn't use the same latching mechanism but four screws. Which you have tighten diagnally.

    There are other decent coolers out like Noctua's low Profile cooler if you don't want to use the stock cooler for 2700X.

    The best way to open the stock cooler is to untighten the level then pull it up (side a), this creates flex on the other side (side b) so you can pop out the clip gently on side b. Then gently lift the cooler off the CPU. Or you could simply unscrew plastic clips on side b and open it that way lol.

    When installing it install side b first whilst keeping the latch side loose and pulled up. When that's installed lower the latch clip in the latch then tighten with the lever.

    I'm not sure why but when I first tried to install it the latching clips on either side (underneath the fan) didn't manoeuvre much so people's mileage will vary.
    10-19-2019 12:50 PM
  2. TechFreak1's Avatar
    Here are some better photos with the R7 2700x.


    wp_20191019_16_27_48_rich_li-2-.jpg
    wp_20191019_16_33_49_rich_li-2-.jpg


    My cousin has changed his mind and has decided to wait awhile until he has sufficient funds for his PC, just like him got some bills to pay so the R5 3600 is going back to amazon as it will never hit the advertised boost with the stock F3 Bios and with the F5B bios the ram doesn't go above 3200 Mhz no matter what I do. Where as I am able to achieve 3600 Mhz on the ram with the stock bios at 1.35 Volts but R5 3600 will never hit the advertised boost.

    Additionally, the XMP uses 1.38 volts... alittle high for my liking and if I manually set the clock to 3200 Mhz the ram uses 1.224 or thereabouts in volts with the r5 3600 but no 4.2Ghz Boost.

    Similiarly, the r7 2700X cannot overclock the ram with the stock bios (f3) without using XMP. Even manually setting the voltage to 1.35... >.< lol but it's able to hit 3200 Mhz with 1.30 volts with the F5b bios.

    Thought long and hard about it, far too many compromises for a sub £200 product hence the R5 3600 has to go back. I'd love to keep the CPU as a spare but London is an expensive city to live in lol... especially more so with Brexit.
    10-19-2019 01:19 PM
  3. TechFreak1's Avatar
    A minor update, after undervolting the 2700X I have been core boosts upto 4340 albeit in spikes. I undervolted the CPU to 1.304 Volts and the motherboard defaulted 1.292 lol.

    undervolting-2700x.png

    4340-core-boost-ryzen-2700x.png
    undervolted-2700x.png

    The other plus side is the CPU fan is no longer ramping up constantly and the temperatures are much lower as opposed idling at 53 to 55 degrees celsius.
    10-28-2019 01:47 PM
  4. TechFreak1's Avatar
    Alright, after several months of use there is some good news and bad news.

    The bad news:

    1) The motherboard randomly will enter in to ram timing adjustment phase and never complete it.

    2) Adjust bios settings with a mouse sometimes causes the bios not to even save the settings or adjustments - using the keyboard to do so mitigates this issue.

    3)Random crashes but this has been isolated to Windows 10 Cumulative updates.

    4) I have two usb ports rando (regardless of port mouse and keyboard input) fail and the random keys getting stuck in as if a character is pressed, most common keys that get stuck in are Q, R, I, K and O. Moving the mice does not move the cursor.

    Disconnecting the peripherals and then reconnecting them even to the same port resolves this issue but even warm boot or reboot does not resolve this issue, a cold boot after complete power off only temporary resolves this issue and then it re-occurs again with a minute to 30 secords.

    My guess it's a physical usb controller or driver issue but given Microsoft's tendency to break drivers at this point with Cumulative updates... I'm not sure if it's a sign of a hardware failure or not.

    The good news.

    Apart from the above random issue, the PC has been incredibly rock steady stabilising at 49 degrees celsius idle (average).
    It's handled everything I've thrown at it; the only other noteworthy update is the constant issues with GTA 5 but that's down to the game itself.
    Last edited by TechFreak1; 05-04-2020 at 07:01 AM. Reason: Some Spelling
    Golfdriver97 likes this.
    04-21-2020 05:19 AM
  5. Golfdriver97's Avatar
    Alright, after several months of use there is some good news and bad news.

    The bad news:

    1) The motherboard randomly will enter in to ram timing adjustment phase and never complete it.

    2) Adjust bios settings with a mouse sometimes causes the bios not to even save the settings or adjustments - using the keyboard to do so mitigates this issue.

    3)Random crashes but this has been isolated to Windows 10 Cumulative updates.

    4) I have two usb ports rando regardless of port (mouse and keyboard input) fail and the random keys getting stuck in as if a character is pressed, most common keys that get stuck in are Q, R, I, K and O. The moving the mice does not move the cursor.

    Disconnecting the peripherals and then reconnecting them even to the same port resolves this issue but even warm boot or reboot does not resolve this issue, a cold boot after complete power off only temporary resolves this issue and then it re-occurs again with a minute to 30 secords.

    My guess it's a physical usb controller or driver issue but given Microsoft's tendency to break drivers at this point with Cumulative updates... I'm not sure if it's a sign of a hardware failure or not.

    The good news.

    Apart from the above random issue, the PC has been incredibly rock steady stabilising at 49 degrees celsius idle (average).
    It's handled everything I've thrown at it; the only other noteworthy update is the constant issues with GTA 5 but that's down to the game itself.
    Have you tried seeing if there are drivers from Gigabyte that you can install over the MS ones?
    04-21-2020 07:25 AM
  6. TechFreak1's Avatar
    Have you tried seeing if there are drivers from Gigabyte that you can install over the MS ones?
    Sorry, should have clarified the Chipset Drivers are directly from AMD (latest drivers) as Gigabyte's drivers are from Mid 2019 and there have been no updates since the initial release.

    Lan drivers + Audio are generic drivers.
    05-04-2020 06:59 AM
  7. TechFreak1's Avatar
    Almost a month on, I was hesitant to try the beta F12f bios. But it's been okay so far, I have had completely figure out how to undervolt the 2700X as the it keeps shoving too much voltage down the CPU even at 1.304 which means I've started to hit 90+ degrees celsius in R20 and Blender. I've not had the random memory timing issue and have been able to undervolt the ram down to 1.240 - motherboard autoset to 1.272.

    I'm not sure what the new bios has changed but I can't undervolt the same way I was doing so as setting the voltage around 1.304 even if downgrade down to the older F11 Bios. I was able to get all core stable at 1.286 but Ryzen doesn't behave as you would expect as it sometimes the voltage of a core will drop drastically low causing a random reboot. Even if a single core is fully loaded, I was able to reproduce this in R20.

    So after hunting around I came across folks undervolting using the offset at -mV, so I thought maybe if I increase the offset by 0.086 mV it would stop the crashes... but nope. As the bios only allows you tinker with the offset by changing the voltage to 'Normal' not a custom voltage.

    dynamic-offset-disabled-auto.png dynamic-vcore-set-voltage-disabled.png

    On normal or auto it was shoving at most 1.480 volts down the CPU even on idle.... T_T.

    So I have had to set it as normal and use a offset voltage of -0.108 volts.

    0.108.png

    This is just a snapshot of how low a Ryzen core can undervolt.

    voltage-fluctuations-hwinfo.png

    As a result:

    In R20, 3811 on Idle and 3897 with firefox and snipping tool open along with my general background tabs.
    r20-second-run-25.5.20.png

    Both runs were done with Fans set at 675 RPM using Corsair Link + Commander Pro (v4.8.3.8). The two other changes or additions is the NF12-A15 as a rear exhaust and a WD SN750 1TB Nvme M.2.

    corsair-link-25.5.20.png

    Time will tell how stable these bios tweaks prove to be in the long run.

    The NF12-AF is fan 6, Fan 1 and 2 are the 200MM Corsair fans and in regards to the SN750, it's disappointing that it doesn't come with at least a various sizes of screws.

    I had to use a ssd mounting screw to install the NVME as I couldn't use the Screw that came with the M.2 NVME heat sink / spreader with the motherboard.
    05-25-2020 05:37 PM
  8. TechFreak1's Avatar
    As you can see the M.2 is a 22.80 so bear in mind when buying M.2 2280 NVMES or SSDs, the screw that goes in for M.2 22110 may not work as the screw for the M.2 110s may be to short.

    nvme-too-short.jpg


    nvme-installed.jpg

    I could have taken the heatsink off but why pay a premium for the cool EK designed heatsink if i'm not going to use it...

    There were a few close shaves last weekend, whilst testing the pass through of the corsair commander pro USB 2.0 connections. I had taken off the sata power cable off the included RGB controller to see if the commander pro can provide power via the USB connection.

    It can but, not enough to power the RGB leds in the fans so you can't turn them off if the get turned them on again or had to load optimised defaults and some how the RGB lights up again on the fans.

    I had prepped a 1909 Installer to install a clean version on the NVME and the PC auto rebooted into that USB and the RGB on front fans turned back on. I was puzzled, so I took out the USB, closed the windows 10 installer and PC rebooted as normal into the desktop.

    Trying to avoid risking my ssd as that was plugged into the same sata power cable (can plug three sata devices per cable and for cable management I only connected one sata power cable to psu) I turned the PC off and took off the RGB controller.

    My heart sank when I got the no bootable device found... when I turned the PC on again.

    Calmly as I could I disconnected the commander pro from the second sata cable I connected to the PSU and only connected the commander pro to it. Same thing... no bootable device found although it was read in the bios. So as a hail mary, I tried the second sata cable without anything else plugged into it and plugged it into the SSD and was able to boot to desk as normal.

    Lesson to learn, don't be lazy and not turn off the PC when connecting sata power peripherals lol.

    Also the Corsair Commander Pro is a decent piece kit but with the latest software version it useless as a paperweight as it refuses to play nice with programs like Aida 64, Hwinfo etc. Thanks to the forums on the web (v4.8.3.8) almost works fine... the CPU temp readout is more than suspect lol!

    I was going to get the EK Loop Connect and might do in the future but I at present I need the USB 2.0 header passthrough as only the master plus v0.0.821 seems to work. It can't control the CPU Stock cooler's LED... that's a seperate software and an a dedicated RGB header on the motherboard... I was hoping to use Corsair's overbloated icue software to do all the RGB control but... there is no fixed standard. So that piece of garbage was thrown out as quickly as possible and it too sufferes from software monitoring conflict as it was detected the fans incorrectly.

    In regards to the NVME, I wanted to install it below the GPU so at least it would have been in direct line of sight from the lower front fan but the GPU arm completely blocks the air flow and currently behind the ram and the USB-C connection header it has some air flow. It's slowly gone up from 27 degrees to 42 degrees on complete idle as it's not being used at all.
    05-25-2020 06:13 PM
  9. TechFreak1's Avatar
    Posting this from NVME with Windows 10 1909, I had to reduce or increase (depends on how you look at it) the offset voltage to 0.084 Volts. As I was having trouble make it past the initial windows 10 set up screen. Once I'm no longer working from home, the plan is to dual boot Windows 10 with second boot for Windows insider. Right now I'm effectively dual booting with the new install and old install. Had a mishap this morning when I tried to login to the work environment.

    Going to have to see how things go.
    05-26-2020 03:29 PM
  10. TechFreak1's Avatar
    To add to the last post, I had the SSD unplugged and turned off when I installed Windows 1909 on the NVME. Had a hunch and it works, I can easily toggle between the SSD and NVME via F12, although not ideal but I want to keep failure points as low as possible and that means not fiddling around with BCDedit for instance to get the Windows 10 boot options via the boot manager.

    Also it also means I can simply boot to the NVME reducing boot times and given due to the hot weather it's been quite impossible to sleep leading me to wake up sometimes 10 to 20 minutes before, the little delay in boot time really helps make the 9 am clock in.

    But, the main reason why I'm posting this update is after the latest Windows 10 updates... on the NVME the PC crashes completely on idle. So far I've uninstalled onedrive, disabled amd external events service, HEPT in the bios (on by default) as there was errors relating to onedrive in event viewer along with errors to relating to Windows shell. Re-enabling HEPT had me stuck in limbo with no display signal after booting and posting, so it's currently still disabled.

    BlueScreenViewer shows what caused the crashes in the mini dump files.
    w10-30.5.20-crashes.png

    Onedrive error
    onedrive-error-30.5.20.png

    Relates to Windows Shell 9BA05972-F6A8-11CF-A442-00A0C90A8F39, easiest way to locate this is to copy "9BA05972-F6A8-11CF-A442-00A0C90A8F39" and paste this in regedit without speech marks.

    windows-shell-error-30.5.20-9ba05972-f6a8-11cf-a442-00a0c90a8f39.png

    windows-shell-error-30.5.20-9ba05972-f6a8-11cf-a442-00a0c90a8f39-c.o-services.png

    This error hasn't come up since, but now I've got these errors... but these relate sql / windows fail over but this is a clean install. Fortunately they have not caused any random reboots or shut downs.

    30.05.20-msdtc-cluster-errors.png

    Normally, I'd disable one thing at a time but now I'm starting to get a little frustrated so I signed upto the Gigabyte's forums to find out if anyone had similiar issues and what they did to fix them.

    I wish hadn't, my issues with the motherboard are pretty tame compared to what've read on the forums. Sure, most people won't have these issue but given the variety of issues and frequency of these issues.

    All I can say is you're planning on getting a B550 Motherboard at launch, wait a few months as AMD is supposedly working on new microcode to fix these issues. Not to mention Microsoft seriously needs to get their act together when it comes to cumulative updates.

    Speaking of which there are new cumulative updates now queued...

    windows-10-update-queued..png

    Fingers and Toes crossed there aren't any new issues with these updates lol!
    05-30-2020 09:45 AM
  11. TechFreak1's Avatar
    Upgraded to 32 Gigs of Ram 8x4 as I bought another of the same memory kit - CMK16GX4M2B3200C16 (2x8 of 3200 Mhz at CL16).

    the bad news it looks like the PSU Fan is on its way out...

    As it has developed an rattling sound which is indicative of a faulty bearing or failing bearing as it's the same sound washing machine drum makes when it's about to fail. To re-cap the PSU is a EVGA SuperNova 650 Watt PSU, 80+ Gold.... so looks like time to find another brand... anyone have any recommendations?

    In terms of the ram performance with 4 Dimms, here are 6 R20 runs. All 6 runs were done without hwinfo running.

    Baseline of 3705 is with Ram added to motherboard via A1, A2, B1, B2. If I add the ram via A2, B2 then A1, B1 Windows will only use 16 Gigs of ram... T_t.

    First batch are with XMP, -0.096 offset on dynamic Vcore. XMP by default runs at 1.380 Volts -.-.

    bios-sceenshot-xmp-0.096-offset.png

    26.06.20-3928.png 26.06.20-3936.png26.06.20-3943.png

    Second batch with 2933 Mhz (auto voltage, auto timings) which is the max speed 2700X officially supports, Dram not undervolted, same offset on Vcore.

    26.06.20-2933-r20-bench.png 26.06.20-2933-r20-bench-r2.png 26.06.20-2933-r20-bench-r3.png

    To be honest I have no idea what to make of these results as the gaps are so small and the gap between 2933 and 3200 is 297 Mhz. I got slightly better results by undervolting the ram by setting it 1.280 volts, 1.290 volts and 1.300 volts. But it never stuck and would bsod on idle. The motherboard adds an offset of +0.036 / 0.030 volts which is annoying lol.

    Unfortunately, to prevent the rattle I have had to enable eco mode as a result I can't even run XMP let alone the ram at 2933.
    I had to downclock the ram to 2800 Mhz, auto voltage, auto timings - seems stable so far.

    Will add screenshot shortly.

    bios-screenshot-2800-mhz.png bios-screenshot-2800-mhz-auto-timings.png

    hwinfo-2800-mhz-auto-timings.png

    I had left the PC on idling to see if it crashes on 2933 Mhz and came back to hear the PSU fan rattling again.

    Ryzen is a funny architecture to test, it's rock solid under pressure but minimal workloads?

    Random crashes if you start tweaking things - using Citrix Workspace and running deezer hardly stresses the CPU so got to make sure it's stable lol. Otherwise I'll be in deep trouble with work haha.
    Last edited by TechFreak1; 06-26-2020 at 05:20 PM. Reason: Added screenshots, some typos... need sleep T_T..
    06-26-2020 05:04 PM
  12. TechFreak1's Avatar
    So finally joined the beta bios thread at TweakTown forum for Gigabyte motherboards as instead of waiting on Gigabyte to address my questions / issues / feedback and posting into the ether via this log. Decided to ask the folks working on the bios directly.

    In regards to the PSU, the EVGA G3 has been put aside along with the Corsair TX650M which I was using yesterday and Friday night. I switched out the PSU on the friday night and It too ain't stable but that's an ancient CPU now as I bought it when I built the 2500K Build. For low power states, its fine but insta-crash running R20.

    So I bought the Be Quiet System Power 9 500W Bronze, non modular off Amazon on Saturday afternoon for £54 from Amazon EU, it arrived today. I have a PSU go pop and fry a PC before as I was too broke to replace the PSU and with the amount of money I spent on this build I wasn't taking any chances. Coincidently a fried of mine also had his PSU fry one his PCs and it was running for 7 years without issues.

    In regards to the system power 9 psu so far so good and it doesn't annoying high pitched coil whine the TX650M started to give out randomly on Saturday morning.

    The long term plan for the PSU, I have another PSU on the way and will see how it performs when it arrives sometime in July. The system power 9 will go on to power the 2500K build after I've used to it power on test some components for two PC builds I have underway for two relatives.

    The only replictable crashes so far has been on 1903 which is on the SSD as I've been using that install to turn off the RGB using RGB fusion lol. The short term plan is to install Win 10 2004 on it and see how it goes.

    But have come across some funny issues and I'm not sure if they are bios related in terms of 4 ram slots being used. As the 1903 install is ridiculously unstable on 4 dimms, I can't even tune the ram to 2800 Mhz. I can only boot into it if use stock ram settings or load optimised defaults otherwise on most occassions get insta-bsod.

    The times I am able to even get to the desktop, the o/s would crash, the furthest I've gotten is loading event viewer and able to scroll down - then crash. No bsod even.

    Ontop of that If I select the SSD manually, I get o/s not found or ntoskernel could not be found bsod errors. But If I choose the windows boot manager entry, I am able to load the 1903 install but only to crash moments later.

    On Windows 1909 these crashes only occured after I've jumped into the 1903 install, rebooted and booted into bios then chose the 1909 install.

    If worst comes to worst I'll have to use my HP Probook 4730s with that screaming banshee of a cooling fan. Not something that can used whilst working as it's too damn loud lol.

    The other odd development is the a new setting appeared in the advanced cpu settings:
    amd-coolnquiet-function.png

    It was never there before, the only thing differently I had done on Saturday was - I had to reset the CMOS via the clear CMOS jumper as I set the ram voltage too low, as I was trying to reduce the power draw as much as possible in the event I couldn't find a decent PSU for a decent price.

    Therefore I've had load optimised defaults several times and each time I have had to enable SVM for Virtualisation Based Security.

    That settings was never there lol.

    From what I've seen with that enabled and the CPU core voltage doesn't go above 1.3 volts. What's even wierder, it's enabled by default and the first I noticed it, I set the CPU core voltage to 1.310.

    Now that I think of it, I set it to 1.310 volts after installing the Bequiet PSU... surely a PSU wouldn't add a bios setting, would it?

    When the new PSU comes I'll find out lol.
    Last edited by TechFreak1; 06-28-2020 at 06:44 PM.
    06-28-2020 06:12 PM
  13. Duvi's Avatar
    I built a new rig two weeks ago with the same MOBO and case. I did however go with the 3700x & 2080 super.

    The rest of the specs are on pcpartpicker @ https://pcpartpicker.com/list/nqJbgJ

    I love this build and I was going to do the 10600K (10th gen intel) that just came out, but it was always out of stock.

    The system is built 5/6 years ago was still relevant to this game and would have still worked well, but I wanted better airflow and someone that was a lot quieter with the ability to upgrade. That system has: the i7-5930K, MSI X99S SLI Pro Mobo, r9 290x GPU, 4x4gb of ram and an overkill PSU @ 1000 watts lol.

    Best thing to do with the PSU is to order from the manufacturer. They usually have it in stock and at the cost before inflation lol.
    07-12-2020 11:02 PM
  14. TechFreak1's Avatar
    @Duvi

    I ended up getting a Fractal Ion 860 W Platinium as it was only £20 more from a 650 Watt Gold at the time of purchase.

    Also I'd say you're quite fortunate lol, Gigabyte have ironed alot of lot issues in the bios and have added a tonne of functionality.

    If you're not a big fan of RGB, as I am not the most useful setting is being able to turn off the RGB via the bios eliminating the need for the install of RGB Fusion :).

    Looking at the build list, that's a beastly rig lol.

    If you do get some strange stability issues and you've not used two seperate 8 pin cables - try two seperate 8 pins as apparently people reported that resolved such issues for them.

    Also have a look at Hwinfo and see what voltage the CPU is running, if it runs too hot then the voltage is way too high.

    I get the logic as a CPU with poor silicon will hit advertised boost clocks no matter what at the expense of longevity and heat out put.

    F20 BIOS, Stock Settings - this is on idle...

    stock-defaults-f20.png

    Update to follow in seperate post.
    08-16-2020 07:09 AM
  15. Golfdriver97's Avatar
    I could have taken the heatsink off but why pay a premium for the cool EK designed heatsink if i'm not going to use it...
    I found a heatsink only from EKWB that doesn't interfere with the NVME: https://www.ekwb.com/shop/ek-m-2-nvme-heatsink-nickel

    I chose nickel because most of the rest of my build is black, however, it doesn't really matter as my GPU blocks the view of it anyway...
    TechFreak1 likes this.
    08-16-2020 09:40 AM
  16. TechFreak1's Avatar
    Update:

    Needed to do some more testing and had to reinstall Windows again for testing.

    This is the highest score I've gotten before the latest undervolting revisions with PBO enabled.

    12th August.
    undervolting-pbo-1.png

    But, I started getting random shut downs even with PBO on default setting which is now auto - the default setting for PBO is AUTO as opposed to disabled.

    However, ever since disabling PBO I have experienced zero random shut downs. That's with a clean install with latest AMD drivers for GPU and Chipset. Additionally, did a clean install with no drivers, no av, did a clean install with latest drivers + AV/Firewall installed, clean install with latest drivers with no av/firewall installed. No shut downs with PBO disabled, shut downs with PBO enabled in certain work loads. Verifiable crashes when running R20.

    So I decided to go very aggressive on the undervolting as the difference is about 120 points with PBO enabled.

    Revision Test with no PBO 13th August:

    1) 13.08.20-undervolt-revision-1.png 2) 13.08.20-undervolt-revision-2.png 3)13.08.20-undervolt-revision-3.png 4) 13.08.20-undervolt-revision-4.png

    There is one caveat that is really not mentioned by folks who do benchmarking videos - you are going to lose points on any daily driver PC as installed Apps like steam, firewalls, antiviruses also take up CPU cycles.

    16th August with 13th Aug Undervolt Settings - installed Applications - Steam, MSI afterburner, RivaTuna, Mytube Beta, AV+Firewall, Deezer, Latest Chipset drivers, No GPU Drivers.
    check-16.08.20.png

    Disclaimer: If you do copy the settings below - you do so at your own risk - I nor this forum will bear in responsbility for any issues or damage caused to your components. These settings are for a reference guide for those who know how to recover a none booting PC after an aggressive undervolt via a CMOS reset or worse case scenario - a bios flashback.

    Took me sometime to figure out that the first partition on my usb stick had to Fat32 for the bios to save screenshots... As I never had issues saving screenshots before. I'm guessing Rufus did something wonky to the USB stick as the old versions didn't use to create a seperate UEFI partition on the stick and you don't have disable secure boot to use a bootable W10 install using rufus - all you have to do is delete this small UEFI partition using diskpart or any other partition manager (it does not show up in disk manager however).

    1-undervolt-settings-tf1-h500m.png

    amd-cool-quiet-disabled.png

    loadline-calibration.png

    Idle with above settings.
    core-boost-performance-idle.png


    Continued in next post.
    08-23-2020 10:42 AM
  17. TechFreak1's Avatar
    Continued:

    These are the lowest values that can be set in the Aorus Elite X570.

    cpu-vcore-lowest-values.pngcpu-vddp-lowest-values.pngcpu-vddp18-lowest-values.pngdynamic-vcore-soc-dvid-lowest-values.pngpm_1v8-lowest-values.pngpm_1vsoc-lowest-values.pngpm_cldo12-lowest-values.png

    However it's not all sunshine and rainbows.

    Hwinfo has stopped working for some strange reason and I'm at a loss how to fix it. It's not a big deal just an annoyance as it's broken the Rainmeter skin I was working on T_T.

    The readings below are inaccurate.

    hwinfo-broken.png

    Sensors are working fine:

    hwinfo-broken-2.png

    The other issue I'm still trying to resolve is games crashing. Superposition at 8K (to completely soak up all the VRAM on the GPU), 1080p extreme or medium, Heaven on lowest setting or highest settings, MSI Kombustor etc all run fine on several hour loops. I even ran Memtest 86+ no errors, Ran Prime95 to stress CPU / Memory - completely stable. Also tried a combination of tests with fans at 500 RPM, 600, 650, 800 RPM for both intake, 780 for exhaust - Nada.

    GTA 5 crashes always at this point, the other game I've tried is Shadow of Mordor and same thing crash after a few minutes.
    gta-5-crashing.jpg

    I've tried stock bios settings, GPU drivers from last year April / December / both latest drivers released this month + combination of old and chipset drivers, , stock ram settings, GTA 5 on all default settings, 800x600, page file on SSD, Page file on NVME. But GTA 5 always crashes at this point in the benchmark run. Prior to using ingame benchmark to test I was using in gameplay - online solo and story mode - game would crash after a few minutes.

    The only other things I can think of is going back down to 16 Gigs of RAM and switching out the PSU.
    08-23-2020 11:07 AM
  18. TechFreak1's Avatar
    Update: I feel I've hit the point where I can't squeeze any more out of the CPU without the risk of stability at the level of Undervolting. I was able to run a single pass of R20 at 4100 Mhz all core, multiple at 4075 Mhz all core before crashing. Now stable at 4050 Mhz.
    I have Corsair link and VMware installed. PBO is still disabled.

    4050-uc-idle.png

    cpu-uc-oc-complete-30.08.20.png
    Above score tested today, without Hwinfo. I've used the PC for about two days, leaving it on idle for several hours to see if it crashes. Thankfully, I haven't had a single crash yet be it running full loaded CPU or idle.

    ---------------------------------------

    These tests were run 2 days ago.

    These scores are with the same settings as today, front intake fans at 550 RPM, rear at 530 RPM. As you can see there is clear fluctuations due to ambient temperature fluctuations.

    With Hwinfo running.
    4050-uc-vmware-550-550-530-hwinfo.png

    Without Hwinfo.

    4050-uc-vmware-550-550-530.png


    These are with RAM at 2733, Fans as above.

    Without Hwinfo
    4050-uc-vmware-550-550-530-27.33.png

    With Hwinfo
    4050-uc-vmware-550-550-530-27.33-hwinfo.png

    Scores with CPU at 4075 Mhz All Core.

    4075-uc-vmware.png4075-uc-vmware-2.png

    Fans as above
    4075-uc-vmware-550-550-530.png

    All fans at 550 RPM.
    4075-uc-vmware-550.png

    Scores at 3.9 Ghz All core, Fans at 500 RPM
    Without Hwinfo
    undervolt-3.9-ghz-all-core-vmware-installed.png

    With Hwinfo
    undervolt-3.9-ghz-all-core-vmware-installed-hwinfo.png

    Scores at 4.0 Ghz All core, Fans at 500 RPM
    without hwinfo
    undervolt-4.0-ghz-all-core-vmware-installed.png

    With hwinfo
    undervolt-4.0-ghz-all-core-vmware-installed-hwinfo.png

    Next to tweak is ram timings.

    Additionally, there is one thing I need to mention - after the PC crashed running R20 second run at 4.1 Ghz - (Did not finish as crashed just soon after it finished at a score 4086 - so not counted) Hwinfo started automagically working again, after this crash I reduced it 4075.


    hwinfo-working-4075-oc-uv.png


    After seeing it was extremely stable at 40 Ghz. I knew 4.2 ghz would be unstable from previous testing last year, so I went straight to 4.1 Ghz to see how much performance I can squeeze out the CPU. If it was somewhat stable at 4.1, that meant I could hit stability at between 4.0 and 4.1 Ghz. I was hoping it was closer to 4.1 but I can't complain as at 4075 the CPU would hit 81.x degrees when running R20 with fans at 500 RPM. around 80.x degrees at 550 RPM.

    Now seeing this amazing performance from this CPU, I'm leaning more to water cooling with this CPU and upgrading a lot later down the line. That is unless I need PCI-E 4.0 for GPU performance.

    Speaking of the GPU I haven't fixed the crashes whilst running games, that's next on the list along with RAM timing tuning.
    08-30-2020 08:57 AM
  19. TechFreak1's Avatar
    I've reached the point that I don't think I can squeeze out any more performance from my current set of components.

    complete.png

    This is with the CPU at current undervolt settings, RAM at 3000 Mhz with loose timings with a completely clean install.

    Settings:

    settings-13th-sept.png

    This is the second best R20 result I've gotten to date.

    This is with the F21 Bios, CPU with undervolt set of 1.316 and -108 mv offset, oced to 4050 all core with XMP (3200 Mhz) and again a clean install.

    f21-cpu-undervolted-oc-xmp.png

    I did notice some really odd behaviour once I sort of let the CPU loose.

    cpu-4103.30-bclk-110.90-ram-3253.06.png

    cpu-4261.89-105.23-bclk.png

    I saw this once but I didn't have a usb stick at hand to screenshot it ergo why I was contemplating watercooling this 2700X. By the time I upgrade the CPU I've got a custom loop at hand but life had other ideas.

    Due to the current pandemic I no longer have my job just a little more spare time. So I can't really justify a large expense like that when I don't really need to water cool the CPU. As I plan to upgrade the CPU a few years down the line.

    This is the CPU completely undervolted as previous post screenshots, RAM set at 2733 Mhz, Ram set 16-15-15-36 at 1.290 Volts.
    17.09.20
    17.09.20.png

    CPU completely undervolted as previous post screenshots, RAM set at 2733 Mhz, Ram set 16-15-15-36 at 1.236 Volts (Auto - stock volts for 2133).
    19.09.20
    19.9.20.png

    Strangely the motherboard sets Cas to 16 as opposed to 15.

    cas-15.png

    This started occurring after I completely messed up the memory controller, as no matter what I set the memory controller to it wouldn't overclock or under clock. Even with two sticks in dual channel.

    I was able to resolve this by resolve this by running all four sticks in single channel and then enabling clear DRAM timings and setting DRAM scrub time to 1 hr. I honestly did panic for abit and I thought I completely broke the memory controller on the CPU .

    On the 17th, the RAM clock was stuck at 1345.6 and wouldn't gear up.

    Now it's all fine, sometimes you just have let the system rest and it will work out the bugs itself.

    You may wondering why I am running the RAM at 2733 Mhz as opposed to using XMP or higher clocks.

    There are three primary reasons:

    1) Any clock higher than 2733 results in memory errors in Memtest 86+
    2) Given the infinity fabric and memory controller is on the CPU as well as on Zen + they are both tied together. Thus overclocking the RAM over clocks the CPU. As a result the temps of the CPU increase as well as resulting in stability issues.
    3) Higher clocks on certain cpus don't net you much performance gain and introduce issues into the system.

    Lastly I managed to get hwinfo working again... not sure how but it's all working fine.

    hwinfo-working.pngidle-temps.pngvolts-20.09.20.png

    The current temps with a ambient room temp of 24.6 celcius, with all fans at 500 rpm.

    Finally, GTA 5 never got round to fixing the crashes however when I do I'll post an update here.

    I'm probably going to wait for the 6000 series cards to drop before buying another GPU to test, I could buy a 980 Ti for a about 80 quid but that's just wasting money I could spend on a better a GPU.

    There is one small project I am working on - making a make shift bracket for the Arctic 34 cpu cooler as the current fan mounting system is extremely frustrating to install back on the cooler after cleaning out the dust from the CPU heatsink. Once I've figured it out, I'll post an update.
    09-20-2020 03:25 AM
  20. TechFreak1's Avatar
    Update: the latest GTA 5 update has fixed the crashing issues which is a relief as that means I can continue using the RX 480 for longer. Additionally, the latest radeon drivers have increases FPS in other games as well by a few percent.
    10-01-2020 10:34 AM
45 12

Similar Threads

  1. Build your own personal cloud with the $170 Qnap TS-328 NAS system
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-13-2018, 02:50 PM
  2. Replies: 1
    Last Post: 12-13-2018, 09:47 AM
  3. All the changes included with Windows 10 build 18298
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-12-2018, 08:00 AM
  4. Windows 10 Home log-in picture?
    By grunt0300 in forum Windows 10
    Replies: 5
    Last Post: 12-11-2018, 08:49 PM
  5. Fast ring Windows 10 Insiders can now access build 18298
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-10-2018, 04:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD