1. richddr's Avatar
    I have the option to receive background updates and push and tile count notifications enabled but as of lately am not getting any. and instance is not blocked on the background tasks menu. i erased and reinstalled the app and still nothing changed :(
    06-17-2013 09:38 AM
  2. arnieman's Avatar
    Seems to be a problem everyone is having at the moment. Also updating filters does not work for me. It'll say it's downloaded 13 filters but nothing comes up...
    06-17-2013 09:41 AM
  3. richddr's Avatar
    ufff, i though i was the only one hehe, hope a fix is on the way!
    06-17-2013 09:43 AM
  4. MikeSo's Avatar
    I installed it yesterday and nothing works except the initial signup. Maybe Instagram blocked it or something.
    06-17-2013 11:32 AM
  5. JonnieLasVegas's Avatar
    Same problem. Plus it crashes for me more than it actually works. This app needs some serious work and attention from the dev.
    06-17-2013 11:48 AM
  6. o0Nighthawk0o's Avatar
    I bought it the day it was released. As did my wife. So far we haven't had any problems with it such as crashes or lockups. However I do have the problem with the live tile not updating. I can live with this for right now though.
    06-17-2013 01:45 PM
  7. aa.flores's Avatar
    Yeah I'm having the same issue, live tile doesnt work nor do I get any notifications. Not working for me either :'-(
    06-23-2013 11:03 AM
  8. richddr's Avatar
    Follow @DanielGary on twitter to see the latest updates on the app! PD: Video Playback is on the way :D
    06-26-2013 07:28 AM
  9. richddr's Avatar
    From Daniel Gary's Twitter acc: "Ok guys. If you're having trouble with #Instance notifications and live tiles, head here and reset your password:https://t.co/ZrnS597i37" All you have to do is reset your instagram password! "Instagram has a bug going on that is disabling accounts randomly(not related to #Instance as far as I can tell.) Reset password fixes acct."
    06-26-2013 07:53 AM
  10. Christopher Bennett1's Avatar

    I have followed your advise above and this hasn't sorted the problem :\

    any other solutions?
    06-28-2013 07:18 AM
  11. TruPlaya187's Avatar
    I saw a tweet from Daniel saying that the Beta version received an update that fixes the Live Tile and Notification issues...

    Can't wait for the non-Beta version gets an update!!!
    06-28-2013 08:32 AM
  12. Christopher Bennett1's Avatar

    I await the update :)

    06-28-2013 09:07 AM
  13. Arizona Daz's Avatar
    Hi All!

    Not so much the notifications as such, but I've noticed the time of posting has changed to just numbers, e.g. -31051, -3059, -3050 etc. Anyone any ideas why?
    07-26-2013 07:43 AM
  14. tfracs33's Avatar
    I have not been able to upload a picture for the last several days! Anyone else having this problem?
    07-26-2013 07:12 PM
  15. Rafael Marcondes's Avatar
    Well, I think the problem does have to do with Instance, not Instagram accounts. Reset my password and didn't fix.
    I noticed this has been going since the name change from Itsdagram to Itsdagram. After some days Instance appeared blocked in background tasks, and even marking to turn background tasks back the next time it didn't work, and I got a message asking to reinstall itsdagram (when the app was already name instance).
    I'd guess the windows phone management of background tasks is some way confused with the old and new names.
    07-29-2013 10:26 AM
  16. bpmurr's Avatar
    I can't even login anymore. I even went to the Instagram website and changed my password. I wonder if they're blocking Instance? Official App incoming?
    07-29-2013 02:02 PM
  17. naeem151287's Avatar
    I can't even login anymore. I even went to the Instagram website and changed my password. I wonder if they're blocking Instance? Official App incoming?
    Same problem here. All of a sudden it said your password has been changed, please login with the updated password. But I checked on instagram.com and the password is still the same.
    07-29-2013 02:05 PM
  18. CalumSK's Avatar
    Same here it says invalid username/password, it was working fine earlier today aswell :(
    #2InstaWithMassiveLove still works, I prefer the Instance UI though :(
    07-29-2013 02:07 PM
  19. Rafael Marcondes's Avatar
    Just had the same problem few minutes ago. Reinstalling the app fixed it.
    07-29-2013 02:25 PM

Similar Threads

  1. Is anyone else having issues with WP store?
    By reckoner79 in forum Other Operating Systems
    Replies: 4
    Last Post: 02-03-2013, 04:17 AM
  2. Anyone else having issues with battery life?
    By boneycat in forum Windows Central Archive
    Replies: 8
    Last Post: 09-07-2012, 05:39 PM
  3. Anyone else having issues with the Me tile?
    By Chowdah72 in forum Other Operating Systems
    Replies: 125
    Last Post: 08-30-2012, 09:01 PM
  4. Is anyone else having issues with Market Place
    By Sirhill in forum Windows Central Archive
    Replies: 17
    Last Post: 02-19-2012, 02:55 AM
  5. Replies: 4
    Last Post: 09-09-2011, 03:22 PM