1. Windows Central Question's Avatar
    I recently got season two of a show. It is in avi format. Many websites say this format is supported by WP 8.1 but when I try to play it it gives me the error "This video failed to play." Can someone help me fix this?
    08-16-2015 05:58 PM
  2. tuxedo323's Avatar
    I recently got season two of a show. It is in avi format. Many websites say this format is supported by WP 8.1 but when I try to play it it gives me the error "This video failed to play." Can someone help me fix this?
    Same problem here. I got all 3 seasons of a show and am getting the same error. Lumia 830 on 8.1

    One of the videos played but then I left out and came back to the videos app it won't play again.
    08-17-2015 07:44 PM
  3. tuxedo323's Avatar
    Figured it out. Make sure you language, region, and keyboard settings are correct and match.😊
    08-19-2015 02:09 PM

Similar Threads

  1. How do I log in as Administrator on a Lumia 640 LTE?
    By KB720 in forum Windows Phone 8.1
    Replies: 4
    Last Post: 08-23-2015, 10:11 AM
  2. Why can't I import favorites from Internet Explorer to Microsoft Edge?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2015, 05:40 PM
  3. How do I transfer favorites to favorites bar?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2015, 05:35 PM
  4. Server error when trying to get builds Windows insider
    By ArrowQueen in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 08-16-2015, 05:08 PM
  5. Replies: 0
    Last Post: 08-16-2015, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD