1. technogeek019's Avatar
    I have a lenovo g510 laptop with win 8.1 on it and i have had it for an year now ever since i updated the amd radeon graphics driver i have been getting a bsod on startup
    with the error code System_Service_Exception (atikmpag.sys) and it restarts and i have no idea how to fix it i did try uninstalling and reinstalling the driver but that does not help but i do know that is related to a bug in the amd driver. Please help

    Specs
    Intel Core-I5 4200M 2.50 Ghz
    4Gb Ram
    Amd Radeon HD 8500M Series along with intel hd graphics
    03-08-2015 08:52 AM
  2. RumoredNow's Avatar
    LOL... I Binged it and it is a quagmire of complaints. Check this thread: bsod atikmdag.sys windows 8.1 [Solved] - Blue Screen - Windows 8 esp the advice about BIOS graphic card config.

    Good Luck.
    technogeek019 likes this.
    03-08-2015 11:41 AM
  3. technogeek019's Avatar
    LOL... I Binged it and it is a quagmire of complaints. Check this thread: bsod atikmdag.sys windows 8.1 [Solved] - Blue Screen - Windows 8 esp the advice about BIOS graphic card config.

    Good Luck.
    Well after spending the entire day uninstalling and installing drivers and what not i just downloading the amd driver from the lenovo support site and completely uninstalled the other driver which caused huge flashing screen issue when i restarted but i managed to open the amd setup i downloaded and installed the driver from scratch and voila fixed it but i hope my computer will be okay after an entire day plagued with restarts shutdowns and the mother of unstable flashing screen (Due to completely removing the amd driver) but for now all is well and
    I FIXED IT

    Thank you
    RumoredNow likes this.
    03-08-2015 01:33 PM
  4. RumoredNow's Avatar
    I'm glad you got up and running again.

    I often teach myself these types of torturous lessons only to forget again by the next time I need them... "What the heck did I do last time?"
    03-08-2015 03:08 PM
  5. technogeek019's Avatar
    I'm glad you got up and running again.

    I often teach myself these types of torturous lessons only to forget again by the next time I need them... "What the heck did I do last time?"
    Hahahaha i basically wasted an entire day i could have spent studying all i had to do was just reinstall the older driver.
    RumoredNow likes this.
    03-08-2015 04:22 PM

Similar Threads

  1. Windows Phone 7.8 still made good as basic phone
    By heickelrrx in forum Windows Phone 7
    Replies: 5
    Last Post: 06-24-2015, 06:09 PM
  2. Do you think Google apps coming to windows 10?
    By heickelrrx in forum Windows 10 Insider Preview
    Replies: 6
    Last Post: 03-10-2015, 03:18 PM
  3. Replies: 2
    Last Post: 03-08-2015, 01:12 PM
  4. Replies: 2
    Last Post: 03-08-2015, 11:13 AM
  5. Windows Phone monitor mode
    By chusrubi2 in forum Developers Corner
    Replies: 0
    Last Post: 03-08-2015, 07:06 AM
LINK TO POST COPIED TO CLIPBOARD