Shop HP’s Memorial Day Sale:Save up to 61% on PCs and more!
  1. Canjok's Avatar
    Hello everyone,
    I recently have a big problem on my lumia 640. I don't know how to describe it, but here's my try:
    Sometimes when I scroll, the display malfunctions. It stops to show the content or shows the content extremly errorlike, like many scrollbars etc. This happens mostly on edge browser or cortana results and in some other apps where i can scroll. I have absolutely no idea where it comes from but it's driving me crazy, since I can't browse normally. So my questions are if anybody has the same experience and how to resolve this bug. Thank you very much!

    edit: I'm using wm10 10586.318 official version
    Last edited by Canjok; 05-22-2016 at 05:19 PM.
    05-21-2016 04:08 PM
  2. Chintan Gohel's Avatar
    Hello everyone,
    I recently have a big problem on my lumia 640. I don't know how to describe it, but here's my try:
    Sometimes when I scroll, the display malfunctions. It stops to show the content or shows the content extremly errorlike, like many scrollbars etc. This happens mostly on edge browser or cortana results and in some other apps where i can scroll. I have absolutely no idea where it comes from but it's driving me crazy, since I can't browse normally. So my questions are if anybody has the same experience and how to resolve this bug. Thank you very much!
    Which OS are you on?

    Try a soft reset (restart)
    05-21-2016 11:39 PM
  3. Timbre70's Avatar
    Same issue encountered with 1520 on w10m. It freezes and refuses to scroll. Exit the app and relaunch again.
    Last edited by Timbre70; 05-22-2016 at 12:51 AM.
    libra89 likes this.
    05-22-2016 12:34 AM
  4. Canjok's Avatar
    sorry, forgot to mention it was wm10.
    05-22-2016 05:18 PM

Similar Threads

  1. Lumia 950 XL Freeze on Lock Screen after not using for long time
    By goluftwaffe in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 06-02-2016, 01:08 PM
  2. Lumia 950 camera experience
    By TheThundax in forum Microsoft Lumia 950
    Replies: 8
    Last Post: 05-24-2016, 01:14 AM
  3. Installing WM10 on Lumia Icon
    By Galway 77 in forum Nokia Lumia Icon
    Replies: 13
    Last Post: 05-23-2016, 01:58 PM
  4. No sound navigation on Microsoft Maps W10 Lumia 640
    By Horvath Gyorgy1 in forum Microsoft Lumia 640
    Replies: 8
    Last Post: 05-21-2016, 04:23 PM
  5. Nokia Lumia 640 - "App needs attention"
    By Jude Cross in forum Ask a Question
    Replies: 7
    Last Post: 05-21-2016, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD