1. garisa's Avatar
    Hey, guys!

    A friend of mine got a Lumia 650, and she has this problem with the phone that her phones doesn't notice her headphones when she plugs them in. When she restarts the phone, then it works. I have noticed that many people have had this issue. I hope there is a solution to it? I don't know if another headphones would do the job, and even if she tried it with another headphones, there is completely no guaranty that those headphones will work, and not make any similar problems.

    She could try to do what she can with WDRT, but that would be too annoying - she has just bought her phone, plus I really doubt that would solve anything. Though this seams like a software issue since a restart solves it temporarily.
    02-13-2017 07:24 AM
  2. Kunal Dudwadkar's Avatar
    I have the same issue. There is no solution to it. A restart is required for the phone to work as expected. As usual Microsoft hasn't acknowledged the issue and I don't think there's gonna be any patch for the issue.
    02-15-2017 04:38 AM
  3. garisa's Avatar
    Thanks for your reply!

    Have you tried to solve this issue with WDRT?

    Or have you tried it with different headphones? My girlfriend also has a Lumia 650, I have her some Philips headphones of mine, it it works great for her. While one my colleague also has a Lumia 650, and she has this issue which I have described.

    Sent from mTalk on Windows 10 phone
    02-15-2017 04:46 AM
  4. Kunal Dudwadkar's Avatar
    Nothing works mate. No matter how much you try. I've hard reset the device many times. In fact, if it helps, this one is my second 650, kind of. My first one's Light and Vibrate sensors went bad, so MS replaced the Motherboard. Still the same headphone issue. And the point is, it is just random, sometimes the issue doesn't appear for days at stretch and sometimes I have to restart the phone every morning and every evening. Have tried all sorts of headphones (iPhone, Samsung, JBL, Sony and a few more)
    garisa likes this.
    02-19-2017 12:01 AM
  5. garisa's Avatar
    Too bad.... Thanks for sharing that information.

    By the way, with my girlfriends Lumia 650 it works great worth some Philips' headphones I gave her. I only don't know whether my girlfriend is simply lucky fit not having this issue, or it is about the earphones she uses. I guess she's just lucky...

    Sent from mTalk on Windows 10 phone
    02-19-2017 01:52 AM
  6. Blade800's Avatar
    I have similiar problem, even sent a file report with this bug to Audio guy in MS, he replied to me that its fixed but it isnt.
    02-24-2017 09:13 AM

Similar Threads

  1. Voice commands not working when paired to car
    By AV8 in forum HP Elite x3
    Replies: 15
    Last Post: 02-13-2017, 03:56 PM
  2. lumia 430 dead while downgrade
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2017, 08:28 AM
  3. Numerical Keyboard Prompts Often Not Recognized
    By GWBlack in forum Nokia Lumia 930
    Replies: 1
    Last Post: 02-13-2017, 04:31 AM
  4. Why Microsoft lumia 535 not showing calls on history?
    By aljo johnson in forum Windows 10 Mobile
    Replies: 0
    Last Post: 02-12-2017, 08:41 PM
  5. Can't connect to YouTube using my Lumia 950
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2017, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD