02-06-2016 02:43 PM
28 12
tools
  1. hardywang's Avatar
    When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

    Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

    Is it by design???
    Mesbah likes this.
    01-30-2016 09:59 AM
  2. TechFreak1's Avatar
    When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

    Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

    Is it by design???
    Nope, both slots should support LTE, check your apn settings and also when you added the sims did you turn your phone off? or left it on?

    If the former, try a soft reset to force the sims to download the correct settings - i'm presuming they haven't as before you turn the phone on, you are supposed to put in the sim for the phone to correctly provision itself.
    01-30-2016 10:11 AM
  3. hardywang's Avatar
    When I moved SIM cards I had the phone powered off. I also tried soft reset (hold power button for 10 seconds on start screen, is it correct?), after it came back Rogers network still showed 2G. The latest APN setting from provider was updated just right now.
    01-30-2016 10:33 AM
  4. TechFreak1's Avatar
    When I moved SIM cards I had the phone powered off. I also tried soft reset (hold power button for 10 seconds on start screen, is it correct?), after it came back Rogers network still showed 2G. The latest APN setting from provider was updated just right now.
    I see and since it just updated, let us know how it goes :)

    Also please use the quote button when responding in case the issue still persists.
    01-30-2016 10:39 AM
  5. Mesbah's Avatar
    MS Store tech showed me his own 950Xl with 2 SIMs and when I noticed 2G for 2nd SIM he said Oh yeh 2G is till great!
    01-30-2016 11:05 AM
  6. TechFreak1's Avatar
    MS Store tech showed me his own 950Xl with 2 SIMs and when I noticed 2G for 2nd SIM he said Oh yeh 2G is till great!
    Well, Edge is a great browser .

    Joking aside, since Hardywang hasn't posted back yet either I presume he/she is busy or the issue is fixed.
    01-30-2016 01:47 PM
  7. hardywang's Avatar
    I think I have expressed fairly clearly, the 2nd SIM is only 2g even after soft reset.
    01-30-2016 04:52 PM
  8. StephenWagner7's Avatar
    It's because of the frequencies...

    WIND mobile uses AWS and doesn't have any LTE towers...

    For the config to work, the WIND SIM needs to be configured as 3G (if you chose 4G it will roam with the Rogers SIM active). With the WIND SIM active (also set as data SIM), it will force Rogers to be stuck in 2G mode....

    It's because of the frequency WIND uses and the fact they don't have LTE towers....
    Mesbah and aximtreo like this.
    01-30-2016 10:25 PM
  9. hardywang's Avatar
    It's because of the frequencies...

    With the WIND SIM active (also set as data SIM), it will force Rogers to be stuck in 2G mode....
    Do you mean it is simply because of WIND as my first SIM? If I use another provider which supports LTE as my first SIM, the 2nd SIM will also have LTE enabled?
    Mesbah likes this.
    01-31-2016 08:09 AM
  10. StephenWagner7's Avatar
    Do you mean it is simply because of WIND as my first SIM? If I use another provider which supports LTE as my first SIM, the 2nd SIM will also have LTE enabled?
    It doesn't matter what SIM is in what slot...

    It has to do with the frequencies or something. I read it on another board, and with my limited knowledge it makes sense....

    Wind only operates and provides 3G (H, H+) on AWS frequencies... As far as I know, with using a Rogers and WIND SIM card, you HAVE to specify WIND as the data provider because of how it works (however it works...)...

    I've heard other people getting LTE on both SIMs using other providers (ex 2 X Rogers SIMs, or 1 Rogers, 1 Telus)...

    If/when WIND lights up their LTE network, I don't think we'll have an issue...

    On a side note hardwang: I'm just curious, after putting your Wind SIM in the phone, when it's disabled, does your Rogers revert back to LTE when using it for data?

    One thing odd (that I can't explain), is that a few days after getting my Wind SIM, for some reason when it's disabled, Rogers states its only running at 4G, despite a Net Check app saying it is indeed connected at LTE... I find it really odd, as my reception bars match what they would if it was on LTE... I'm wondering if the icon changed for some odd reason...
    Mesbah likes this.
    01-31-2016 11:41 AM
  11. muness's Avatar
    When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

    Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

    Is it by design???

    Go to settings, cellular and sim. There's a drop down there to pick which SIM card to use the data. Only one of your connections is used the data at a time and you can switch back and forth here.
    Mesbah and vonchowder like this.
    01-31-2016 02:36 PM
  12. msirapian's Avatar
    dual sim on Lumias work like this : you choose which sim, 1 or 2, will carry data. The other is then 2G max. In France, my Sim 1 is my Orange FR one, data on it. So my second sim, the Finnish one, is capped at 2G. But in Finland, I receive data by Sim2 and automatically my first sim is restricted to 2G in terms of speed.
    Premcharan likes this.
    01-31-2016 03:28 PM
  13. hardywang's Avatar
    On a side note hardwang: I'm just curious, after putting your Wind SIM in the phone, when it's disabled, does your Rogers revert back to LTE when using it for data?
    Yes, Rogers is back to 4G once I disable Wind. Another interesting thing is that once I enabled Wind again, it appears that Rogers stayed with 4G and Wind became 2G - BUT Wind is on "Wind Away" network forever.


    Go to settings, cellular and sim. There's a drop down there to pick which SIM card to use the data. Only one of your connections is used the data at a time and you can switch back and forth here.
    I tried the setting to swap the data provider, but as long as Rogers is capped to 2G, it will be 2G even after it is swapped.

    dual sim on Lumias work like this : you choose which sim, 1 or 2, will carry data. The other is then 2G max. In France, my Sim 1 is my Orange FR one, data on it. So my second sim, the Finnish one, is capped at 2G. But in Finland, I receive data by Sim2 and automatically my first sim is restricted to 2G in terms of speed.
    Your explanation seems to be the most reasonable one to me.
    01-31-2016 05:54 PM
  14. fatclue_98's Avatar
    Both SIM slots are capable of LTE, but if you have both occupied, only one will have LTE for data. You have to decide which one will have the data in SIM settings. Also, the slot without LTE will not receive MMS unless you switch on "Allow MMS if cellular data is off" in messaging settings.
    Mesbah and TechFreak1 like this.
    01-31-2016 08:20 PM
  15. hardywang's Avatar
    You have to decide which one will have the data in SIM settings
    I am not sure if it is true at this moment, please see my response above. If the 2nd SIM is the primary data provider to use LTE, my first SIM is always in roaming mode. At least it happens when my first SIM is Wind and 2nd SIM is Rogers.

    I feel somehow it is related to one of the issue I noticed in WP8.1 (http://forums.windowscentral.com/win...-switched.html).
    01-31-2016 09:12 PM
  16. StephenWagner7's Avatar
    I am not sure if it is true at this moment, please see my response above. If the 2nd SIM is the primary data provider to use LTE, my first SIM is always in roaming mode. At least it happens when my first SIM is Wind and 2nd SIM is Rogers.

    I feel somehow it is related to one of the issue I noticed in WP8.1 (http://forums.windowscentral.com/win...-switched.html).
    The roaming thing is because of the WIND network. They only operate using 3G technologies on AWS frequencies... (When it tries to put it in to 2G or 4G mode, it roams as per Wind's roaming agreements. They clearly state this on the website, and in store when you buy the SIM card)... At the current moment there is no 2G or 4G access to WIND's network... This is why it's roaming...

    If you're using a Rogers SIM and WIND SIM, in the Lumia 950 XL and you want data, you'll NEED to choose WIND as the data SIM...
    Mesbah likes this.
    01-31-2016 09:22 PM
  17. hardywang's Avatar
    They only operate using 3G technologies on AWS frequencies... (When it tries to put it in to 2G or 4G mode, it roams as per Wind's roaming agreements. They clearly state this on the website, and in store when you buy the SIM card)... At the current moment there is no 2G or 4G access to WIND's network... This is why it's roaming...
    Good explanation... I still don't get one thing though. I use Wind as my data, the data options include 2G/3G/4G from setting screen. Initially I set Wind to use 4G (I know it is a false 4G), Wind just works fine, it does no roam at all.
    01-31-2016 09:32 PM
  18. StephenWagner7's Avatar
    Good explanation... I still don't get one thing though. I use Wind as my data, the data options include 2G/3G/4G from setting screen. Initially I set Wind to use 4G (I know it is a false 4G), Wind just works fine, it does no roam at all.
    I noticed this too, but it never hit 4G... I think it intelligently only connected at 3G speeds because it's the home network and it avoids roaming...

    In the case of having both SIMs active, it's actually forced to use either 2G or 4G, in which case forces it to roam... If you go in and disable automatic network selection, and force connection to WIND (essentially disabling roamin), it won't connect to anything at all when both SIMs are enabled...
    01-31-2016 09:34 PM
  19. Mesbah's Avatar
    Folks in France,
    Please comment on assessment of following SIM combo on 950XL while in France:
    1. SIM1 : WIND Mobile + WIND World Traveler Add-On
    2. SIM2 : Bouigues Telecom

    I wish to use WIND as a secondary emergency phone/SMS only, and use Boigues as primary unlimited phone/Text/Roaming inside France for 3 months.
    01-31-2016 09:38 PM
  20. hardywang's Avatar
    I noticed this too, but it never hit 4G... I think it intelligently only connected at 3G speeds because it's the home network and it avoids roaming...

    In the case of having both SIMs active, it's actually forced to use either 2G or 4G, in which case forces it to roam... If you go in and disable automatic network selection, and force connection to WIND (essentially disabling roamin), it won't connect to anything at all when both SIMs are enabled...

    Would you be able to provide the official roaming rule from Wind? I did a search and could not find anything related to 2g/4g roaming rule.
    01-31-2016 09:39 PM
  21. StephenWagner7's Avatar
    Would you be able to provide the official roaming rule from Wind? I did a search and could not find anything related to 2g/4g roaming rule.
    If you go to their website, it specifies their coverage area, along with explaining WIND Away and WIND partner networks...

    When it's the only SIM being used, that's why it doesn't roam is because it intelligently selects the network. When multiple SIMs are used, the phone is forcing certain types of usage on the networks, which is why it roams since it's being forced to use network types that WIND currently doesn't have.
    01-31-2016 09:51 PM
  22. v535's Avatar
    Both slots are 4G capable. Yeah, I don't have an 950 XL, but on lumia 730 one shows as E(because I'm using a very old sim) and newer SIM shows H+ ie 3G. Maybe your area has weaker 3/4G signals compared to 2G that is why its falling back to 2G.
    Mesbah likes this.
    02-01-2016 09:23 AM
  23. rudypoochris's Avatar
    There is so much misinformation here. There are slots and there are radios. Both slots connect to the same set of radios. You can option either slot to run up to LTE, but when both are in use only one slot will receive data. The other slot will be limited to 2G since the radio can't have simultaneously two open LTE/3G channels. This is by design and it is stupid because 2G is being phased out everywhere in the USA. For ATT and Tmobile that's this year and next so effective in the USA you really just have a single SIM phone which sucks obviously.
    Mesbah, hardywang and msirapian like this.
    02-02-2016 01:00 AM
  24. msirapian's Avatar
    There is so much misinformation here. There are slots and there are radios. Both slots connect to the same set of radios. You can option either slot to run up to LTE, but when both are in use only one slot will receive data. The other slot will be limited to 2G since the radio can't have simultaneously two open LTE/3G channels. This is by design and it is stupid because 2G is being phased out everywhere in the USA. For ATT and Tmobile that's this year and next so effective in the USA you really just have a single SIM phone which sucks obviously.
    That's basically what I said many posts above, but people seem to prefer to elaborate complicated theories :/
    02-02-2016 09:45 AM
  25. occamsmonkey's Avatar
    Chiming in that I'm seeing the same thing with Ting mobile for my second SIM in the US. If it's in slot 1 I get LTE. If it's in slot 2 I get 2G. Same APN settings on both.
    02-02-2016 04:15 PM
28 12

Similar Threads

  1. There's nothing wrong with MS adding IOS & Android Support
    By CJT1980 in forum General Phone Discussion
    Replies: 6
    Last Post: 02-01-2016, 07:34 AM
  2. Conversion of Android to Windows 10
    By Juan Rosado Casanova in forum Microsoft News & Rumors
    Replies: 3
    Last Post: 01-30-2016, 10:12 PM
  3. My printer does not want to print. It continually goes to the fax option.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-30-2016, 09:38 AM
  4. Lumia 920's battery on constant Cellular data
    By omerfbingol in forum Windows Phone 8.1
    Replies: 2
    Last Post: 01-30-2016, 08:17 AM
  5. Age of empires castle siege
    By chamara silva1 in forum Ask a Question
    Replies: 0
    Last Post: 01-30-2016, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD