The 2nd SIM of Dual SIm Model only Support 2G Data?

hardywang

New member
May 15, 2012
173
0
0
Visit site
When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

Is it by design???
 

TechFreak1

Moderator
May 15, 2013
4,611
5
38
Visit site
When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

Is it by design???

Nope, both slots should support LTE, check your apn settings and also when you added the sims did you turn your phone off? or left it on?

If the former, try a soft reset to force the sims to download the correct settings - i'm presuming they haven't as before you turn the phone on, you are supposed to put in the sim for the phone to correctly provision itself.
 

hardywang

New member
May 15, 2012
173
0
0
Visit site
When I moved SIM cards I had the phone powered off. I also tried soft reset (hold power button for 10 seconds on start screen, is it correct?), after it came back Rogers network still showed 2G. The latest APN setting from provider was updated just right now.
 

TechFreak1

Moderator
May 15, 2013
4,611
5
38
Visit site
When I moved SIM cards I had the phone powered off. I also tried soft reset (hold power button for 10 seconds on start screen, is it correct?), after it came back Rogers network still showed 2G. The latest APN setting from provider was updated just right now.

I see and since it just updated, let us know how it goes :)

Also please use the quote button when responding in case the issue still persists.
 

Mesbah

New member
Dec 31, 2015
396
0
0
Visit site
MS Store tech showed me his own 950Xl with 2 SIMs and when I noticed 2G for 2nd SIM he said Oh yeh 2G is till great!
 

TechFreak1

Moderator
May 15, 2013
4,611
5
38
Visit site
MS Store tech showed me his own 950Xl with 2 SIMs and when I noticed 2G for 2nd SIM he said Oh yeh 2G is till great!

Well, Edge is a great browser :evil:.

Joking aside, since Hardywang hasn't posted back yet either I presume he/she is busy or the issue is fixed.
 

StephenWagner7

New member
Jun 17, 2012
160
0
0
Visit site
It's because of the frequencies...

WIND mobile uses AWS and doesn't have any LTE towers...

For the config to work, the WIND SIM needs to be configured as 3G (if you chose 4G it will roam with the Rogers SIM active). With the WIND SIM active (also set as data SIM), it will force Rogers to be stuck in 2G mode....

It's because of the frequency WIND uses and the fact they don't have LTE towers....
 

hardywang

New member
May 15, 2012
173
0
0
Visit site
It's because of the frequencies...

With the WIND SIM active (also set as data SIM), it will force Rogers to be stuck in 2G mode....

Do you mean it is simply because of WIND as my first SIM? If I use another provider which supports LTE as my first SIM, the 2nd SIM will also have LTE enabled?
 

StephenWagner7

New member
Jun 17, 2012
160
0
0
Visit site
Do you mean it is simply because of WIND as my first SIM? If I use another provider which supports LTE as my first SIM, the 2nd SIM will also have LTE enabled?

It doesn't matter what SIM is in what slot...

It has to do with the frequencies or something. I read it on another board, and with my limited knowledge it makes sense....

Wind only operates and provides 3G (H, H+) on AWS frequencies... As far as I know, with using a Rogers and WIND SIM card, you HAVE to specify WIND as the data provider because of how it works (however it works...)...

I've heard other people getting LTE on both SIMs using other providers (ex 2 X Rogers SIMs, or 1 Rogers, 1 Telus)...

If/when WIND lights up their LTE network, I don't think we'll have an issue...

On a side note hardwang: I'm just curious, after putting your Wind SIM in the phone, when it's disabled, does your Rogers revert back to LTE when using it for data?

One thing odd (that I can't explain), is that a few days after getting my Wind SIM, for some reason when it's disabled, Rogers states its only running at 4G, despite a Net Check app saying it is indeed connected at LTE... I find it really odd, as my reception bars match what they would if it was on LTE... I'm wondering if the icon changed for some odd reason...
 

muness

New member
Nov 15, 2012
43
0
0
Visit site
When I bought 950XL Dual SIM in Canada, I only inserted Rogers SIM in SIM 1 slot. It works fine and I got LTE network.

Today I inserted WIND Mobile card in to SIM 1 slot, moved Rogers card into SIM 2 slot. I went to SIM setting, the highest speed of SIM 2 is only 2G.

Is it by design???


Go to settings, cellular and sim. There's a drop down there to pick which SIM card to use the data. Only one of your connections is used the data at a time and you can switch back and forth here.
 

msirapian

New member
Jan 26, 2014
777
0
0
Visit site
dual sim on Lumias work like this : you choose which sim, 1 or 2, will carry data. The other is then 2G max. In France, my Sim 1 is my Orange FR one, data on it. So my second sim, the Finnish one, is capped at 2G. But in Finland, I receive data by Sim2 and automatically my first sim is restricted to 2G in terms of speed.
 

hardywang

New member
May 15, 2012
173
0
0
Visit site
On a side note hardwang: I'm just curious, after putting your Wind SIM in the phone, when it's disabled, does your Rogers revert back to LTE when using it for data?
Yes, Rogers is back to 4G once I disable Wind. Another interesting thing is that once I enabled Wind again, it appears that Rogers stayed with 4G and Wind became 2G - BUT Wind is on "Wind Away" network forever.


Go to settings, cellular and sim. There's a drop down there to pick which SIM card to use the data. Only one of your connections is used the data at a time and you can switch back and forth here.
I tried the setting to swap the data provider, but as long as Rogers is capped to 2G, it will be 2G even after it is swapped.

dual sim on Lumias work like this : you choose which sim, 1 or 2, will carry data. The other is then 2G max. In France, my Sim 1 is my Orange FR one, data on it. So my second sim, the Finnish one, is capped at 2G. But in Finland, I receive data by Sim2 and automatically my first sim is restricted to 2G in terms of speed.
Your explanation seems to be the most reasonable one to me.
 

fatclue_98

Retired Moderator
Apr 1, 2012
9,146
1
38
Visit site
Both SIM slots are capable of LTE, but if you have both occupied, only one will have LTE for data. You have to decide which one will have the data in SIM settings. Also, the slot without LTE will not receive MMS unless you switch on "Allow MMS if cellular data is off" in messaging settings.
 

hardywang

New member
May 15, 2012
173
0
0
Visit site

StephenWagner7

New member
Jun 17, 2012
160
0
0
Visit site
I am not sure if it is true at this moment, please see my response above. If the 2nd SIM is the primary data provider to use LTE, my first SIM is always in roaming mode. At least it happens when my first SIM is Wind and 2nd SIM is Rogers.

I feel somehow it is related to one of the issue I noticed in WP8.1 (http://forums.windowscentral.com/wi...-i-can-never-have-dual-sim-data-switched.html).

The roaming thing is because of the WIND network. They only operate using 3G technologies on AWS frequencies... (When it tries to put it in to 2G or 4G mode, it roams as per Wind's roaming agreements. They clearly state this on the website, and in store when you buy the SIM card)... At the current moment there is no 2G or 4G access to WIND's network... This is why it's roaming...

If you're using a Rogers SIM and WIND SIM, in the Lumia 950 XL and you want data, you'll NEED to choose WIND as the data SIM...
 

hardywang

New member
May 15, 2012
173
0
0
Visit site
They only operate using 3G technologies on AWS frequencies... (When it tries to put it in to 2G or 4G mode, it roams as per Wind's roaming agreements. They clearly state this on the website, and in store when you buy the SIM card)... At the current moment there is no 2G or 4G access to WIND's network... This is why it's roaming...

Good explanation... I still don't get one thing though. I use Wind as my data, the data options include 2G/3G/4G from setting screen. Initially I set Wind to use 4G (I know it is a false 4G), Wind just works fine, it does no roam at all.
 

StephenWagner7

New member
Jun 17, 2012
160
0
0
Visit site
Good explanation... I still don't get one thing though. I use Wind as my data, the data options include 2G/3G/4G from setting screen. Initially I set Wind to use 4G (I know it is a false 4G), Wind just works fine, it does no roam at all.

I noticed this too, but it never hit 4G... I think it intelligently only connected at 3G speeds because it's the home network and it avoids roaming...

In the case of having both SIMs active, it's actually forced to use either 2G or 4G, in which case forces it to roam... If you go in and disable automatic network selection, and force connection to WIND (essentially disabling roamin), it won't connect to anything at all when both SIMs are enabled...
 

Mesbah

New member
Dec 31, 2015
396
0
0
Visit site
Folks in France,
Please comment on assessment of following SIM combo on 950XL while in France:
  1. SIM1 : WIND Mobile + WIND World Traveler Add-On
  2. SIM2 : Bouigues Telecom
I wish to use WIND as a secondary emergency phone/SMS only, and use Boigues as primary unlimited phone/Text/Roaming inside France for 3 months.
 

hardywang

New member
May 15, 2012
173
0
0
Visit site
I noticed this too, but it never hit 4G... I think it intelligently only connected at 3G speeds because it's the home network and it avoids roaming...

In the case of having both SIMs active, it's actually forced to use either 2G or 4G, in which case forces it to roam... If you go in and disable automatic network selection, and force connection to WIND (essentially disabling roamin), it won't connect to anything at all when both SIMs are enabled...


Would you be able to provide the official roaming rule from Wind? I did a search and could not find anything related to 2g/4g roaming rule.
 

Members online

Forum statistics

Threads
323,715
Messages
2,244,270
Members
428,109
Latest member
davidurrad