1. EssThree's Avatar
    So I received my Lumia 950 XL yesterday, and I set it up all nicely, updated it and everything, got a new sim for it today and everything was going fine (a few minor gripes about feature changes in Windows 10, but for the most part it was fine).

    Suddenly about three hours ago it went into a reboot loop, and after it finally booted the wifi wouldn't turn on saying "can't do this right now. try again in a little while, if the problem continues restart your phone and try again." So I restarted, the problem persisted. I then noticed that bluetooth wouldn't turn on either. So I gave up and decided to do a factory reset.

    It just finished doing that, and the problem STILL persists. Did I end up with dud hardware?
    03-17-2016 09:49 AM
  2. Eddie Mendoza's Avatar
    So I received my Lumia 950 XL yesterday, and I set it up all nicely, updated it and everything, got a new sim for it today and everything was going fine (a few minor gripes about feature changes in Windows 10, but for the most part it was fine).

    Suddenly about three hours ago it went into a reboot loop, and after it finally booted the wifi wouldn't turn on saying "can't do this right now. try again in a little while, if the problem continues restart your phone and try again." So I restarted, the problem persisted. I then noticed that bluetooth wouldn't turn on either. So I gave up and decided to do a factory reset.

    It just finished doing that, and the problem STILL persists. Did I end up with dud hardware?
    Are you using the insider build? I noticed mine started doing something similar with WIFI just two days ago, but when I reboot by using the buttons (hold down volume down and power button for 10 sec) it reboots and the wifi works fine
    03-17-2016 10:31 AM
  3. abhishek singh21's Avatar
    So I received my Lumia 950 XL yesterday, and I set it up all nicely, updated it and everything, got a new sim for it today and everything was going fine (a few minor gripes about feature changes in Windows 10, but for the most part it was fine).

    Suddenly about three hours ago it went into a reboot loop, and after it finally booted the wifi wouldn't turn on saying "can't do this right now. try again in a little while, if the problem continues restart your phone and try again." So I restarted, the problem persisted. I then noticed that bluetooth wouldn't turn on either. So I gave up and decided to do a factory reset.

    It just finished doing that, and the problem STILL persists. Did I end up with dud hardware?
    do a hard reset/ what is your os version, the final one is 10586.164
    03-17-2016 10:32 AM
  4. EssThree's Avatar
    Are you using the insider build? I noticed mine started doing something similar with WIFI just two days ago, but when I reboot by using the buttons (hold down volume down and power button for 10 sec) it reboots and the wifi works fine
    That's a good point. I was only using the production ring, but I guess that's still insider, I guess.

    So there's a new addition to the story; I've used the recovery tool and for a little while it seemed to be working again last night. But now I've woken up and it's doing the same thing again. Very strange!

    do a hard reset/ what is your os version, the final one is 10586.164
    I think I was running this, but now I'm running 10586.107 since using the recovery tool. I'd update, but I can't use WIFI! haha
    03-17-2016 05:42 PM
  5. EssThree's Avatar
    After a few resets and a few recoveries, the problem still persists. Place I bought it from said to send it back, so now I play the waiting game... again... lol. Hopefully I have no unexpected problems from the replacement!
    03-22-2016 06:24 AM
  6. kanavsingh's Avatar
    i am not able to configure my personal webmail for my website on my nokia 950xl.. while configuring when i enter server details and login, it shows error connecting .. what can be done to resolve this issue?
    03-22-2016 08:28 AM
  7. anthonyng's Avatar
    i am not able to configure my personal webmail for my website on my nokia 950xl.. while configuring when i enter server details and login, it shows error connecting .. what can be done to resolve this issue?
    Double check your server details, ports, user/password. I have a personal webmail for my website set up no problem.
    03-22-2016 02:04 PM
  8. marcox92's Avatar
    950 XL dbl SIM, french.14295 insider buil
    From the very beginning I have WiFi issues
    Yesterday, as I saw a new firmware version on WDRT, I re-install all.

    halas, WiFi issues are worst
    It tries to connect to le weakest signal; when I force it to the correct one, it disconnects 1 mn after...

    really am a Microsoft fan, but am very disappointed by that device.

    Just to say, I had 2 Lumia 1520 and both, after nearly 2 years are now crazy devices
    with huge touch screen issues making them unusable, is a known hardware issue knows by Microsoft.
    Well these 3 devices cost a total of 1800@... please Microsoft be serious with your client...
    hasasimo likes this.
    04-04-2016 12:36 AM
  9. MrDonGato's Avatar
    I have (since day 1) issues with 5Ghz Wifi, When i connect it, it randomly reboots the phone, it's too annoying...

    Is anyone having this issue?
    04-07-2016 12:51 PM
  10. signal-2-noise's Avatar
    ^
    This is a known issue for a long time. Visit the Feedback Hub and upvote the reported 5GHz WiFi band connectivity problems that have been posted there.
    04-08-2016 10:29 AM
  11. MrDonGato's Avatar
    ^
    This is a known issue for a long time. Visit the Feedback Hub and upvote the reported 5GHz WiFi band connectivity problems that have been posted there.
    It's ironic that we have the possibility to connect to a 5 ghz wifi band, but we cannot use it because it crashes the entire phone, i wanted to work on that band, one of the lots of stuff who made me to buy this phone, and i cannot do it... meh.
    04-08-2016 11:04 AM

Similar Threads

  1. Battery drain problem after installing Win10! Any help please?
    By Windows Central Question in forum Windows 10
    Replies: 7
    Last Post: 03-23-2016, 03:23 PM
  2. Replies: 0
    Last Post: 03-16-2016, 07:53 AM
  3. How do I fix my Cherry mobile alpha morph resolution that became TOO big?
    By Hadhrami in forum Cherry Mobile Alpha Morph
    Replies: 1
    Last Post: 03-16-2016, 05:51 AM
  4. Problem with Facebook page
    By dgbarry in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 03-15-2016, 09:45 PM
  5. Microsoft 532 capacitive buttons problem, what should I do?
    By Windows Central Question in forum Microsoft Lumia 532
    Replies: 0
    Last Post: 03-15-2016, 11:02 AM
LINK TO POST COPIED TO CLIPBOARD