1. pdch's Avatar
    Well, this is bad. I store all of my business contacts in outlook, and since updating to 14291, my outlook contacts are EMPTY! I have tried going to the contacts settings and selected "sync" to no avail. The account shows up, and I get my calendar appointments - just no contacts which means NO PHONE NUMBERS! Any suggestions?
    abhishek singh21 likes this.
    03-21-2016 11:27 AM
  2. abhishek singh21's Avatar
    Well, this is bad. I store all of my business contacts in outlook, and since updating to 14291, my outlook contacts are EMPTY! I have tried going to the contacts settings and selected "sync" to no avail. The account shows up, and I get my calendar appointments - just no contacts which means NO PHONE NUMBERS! Any suggestions?
    insiders preview always means such bugs are inevitable , as of now post the issue on feedback app , try a hard reset or if you have already done it roll back to .164 :)
    03-21-2016 11:36 AM
  3. coolj40041's Avatar
    Beta testing when your business is on the line? That's one stock I'd like to short. Hope you backed up your contacts on the cloud somewhere. My advice, same as previous post, get out of Insider Preview. .like now.

    Posted via the Windows Central App for Android
    03-21-2016 01:06 PM
  4. midnightfrolic's Avatar
    You can try hard reset and restore from backup. Hopefully you still have a backup.

    I saved all my contacts to My Gmail account. So whenever I add my Gmail account in outlook, they all come back.

    GL!
    03-21-2016 01:19 PM
  5. pdch's Avatar
    Beta testing when your business is on the line? That's one stock I'd like to short. Hope you backed up your contacts on the cloud somewhere. My advice, same as previous post, get out of Insider Preview. .like now.

    Posted via the Windows Central App for Android
    My contacts aren't lost, just wont push to phone. They still exist on my other devices. In fact, I can still text through my phone from my laptops/pcs. I could force load them back to the device, but want to try to figure out what is happening.
    03-21-2016 05:53 PM
  6. pdch's Avatar
    FYI, there are apparently a lot of users having this problem on multiple builds of windows phone (including release). There are multiple threads on MS website.
    03-21-2016 06:25 PM
  7. pdch's Avatar
    Did a hard reset after trouble shooting with Microsoft support. They had no other suggestions, but the reset did fix the problem.
    03-21-2016 07:59 PM
  8. kwill's Avatar
    Been having the same problem. Did another hard reset last night and I still don't have my Outlook contacts. This is complete BS!
    03-23-2016 09:48 AM
  9. Corwin_Amber1's Avatar
    Noi, it is the fast ring. Nuff said.
    Mr Hyde likes this.
    03-23-2016 11:05 AM
  10. Mr Hyde's Avatar
    Been having the same problem. Did another hard reset last night and I still don't have my Outlook contacts. This is complete BS!
    Not BS, you opted in to receive fast ring insider builds. it clearly says the fast ring builds can cause problems with your phone. The only BS is that you failed to read the warnings or just didn't care about them. If you want stability, use the WDRT and go back to a production build.
    Corwin_Amber1 likes this.
    03-23-2016 11:27 AM
  11. kwill's Avatar
    Not BS, you opted in to receive fast ring insider builds. it clearly says the fast ring builds can cause problems with your phone. The only BS is that you failed to read the warnings or just didn't care about them. If you want stability, use the WDRT and go back to a production build.
    Dude, what are you talking about? I never said ANYTHING about being on the fast ring. As a matter of fact, I'm on the regular production build and not even enrolled in Insider at all on my phone (have been in the past however). This site is insane with folks jumping the gun to tell people what they can and can't complain about. Or jumping to conclusions about things in general. Me expecting to have my contacts sync properly with Outlook (of all things) is not insane on a production build that is being released to the masses.

    Matter of fact, there was already another user in this thread that said it's occurring on multiple builds (to include release), so that should've been enough indication to you that it's not just folks on Insider. You guys on your high horses is utter crap and as long as I've been using Windows Mobile, Phone, etc. (since my Cingular 2125 and PDA's before that) I've never seen the amount of useless, conclusion drawing users as there are on this site (and I was a proud, contributing member of XDA before coming here). Get a clue, and if you're just going to jump the gun on everything, or be quick to insult folks intelligence, you're not needed here or on any forum. I doubt you dudes would talk so sly if you weren't on your computer typing. Believe me, you want none of this in your face (in person, meaning real life)....douchebags.

    I do realize this is in a thread about an Insider build, but I merely commented in this thread so that the OP would know that this problem is widespread and not just on Insider.
    03-23-2016 04:51 PM
  12. Mr Hyde's Avatar
    Dude, what are you talking about? I never said ANYTHING about being on the fast ring. As a matter of fact, I'm on the regular production build and not even enrolled in Insider at all on my phone (have been in the past however). This site is insane with folks jumping the gun to tell people what they can and can't complain about. Or jumping to conclusions about things in general. Me expecting to have my contacts sync properly with Outlook (of all things) is not insane on a production build that is being released to the masses.

    Matter of fact, there was already another user in this thread that said it's occurring on multiple builds (to include release), so that should've been enough indication to you that it's not just folks on Insider. You guys on your high horses is utter crap and as long as I've been using Windows Mobile, Phone, etc. (since my Cingular 2125 and PDA's before that) I've never seen the amount of useless, conclusion drawing users as there are on this site (and I was a proud, contributing member of XDA before coming here). Get a clue, and if you're just going to jump the gun on everything, or be quick to insult folks intelligence, you're not needed here or on any forum. I doubt you dudes would talk so sly if you weren't on your computer typing. Believe me, you want none of this in your face (in person, meaning real life)....douchebags.

    I do realize this is in a thread about an Insider build, but I merely commented in this thread so that the OP would know that this problem is widespread and not just on Insider.
    The OP said he had the problem after updating to Redstone (via build number). You said you had the same problem. After reading your last post I see you don't have the "same" problem. Perhaps you should have said you had a similar problem on a different build. That actually would have been much more clear and way more helpful.

    I didn't "jump to a conclusion" I just assumed that the information you provided was accurate. Your information was misleading which was the cause of the confusion
    03-23-2016 07:16 PM
  13. kwill's Avatar
    The OP said he had the problem after updating to Redstone (via build number). You said you had the same problem. After reading your last post I see you don't have the "same" problem. Perhaps you should have said you had a similar problem on a different build. That actually would have been much more clear and way more helpful.

    I didn't "jump to a conclusion" I just assumed that the information you provided was accurate. Your information was misleading which was the cause of the confusion
    That's s certainly fair enough and I agree that I should've been clear about the fact that I'm on a different build. But everyone really does need to stop with the "you're on insider" defense when there's basic functionality that has problems. It applies in a lot of situations and I defend Microsoft to the fullest all of the time. But proper synching of contacts isn't trivial or something newly implemented. No reason it should be broken.... on any build. Especially when your Google contacts sync fine. It just doesn't look good.
    jlowe73 likes this.
    03-23-2016 07:46 PM
  14. Mr Hyde's Avatar
    That's s certainly fair enough and I agree that I should've been clear about the fact that I'm on a different build. But everyone really does need to stop with the "you're on insider" defense when there's basic functionality that has problems. It applies in a lot of situations and I defend Microsoft to the fullest all of the time. But proper synching of contacts isn't trivial or something newly implemented. No reason it should be broken.... on any build. Especially when your Google contacts sync fine. It just doesn't look good.
    I agree with you about the insider thing which is why I only remind people they are on an insider build when that's the premise of the thread or comment. Some people do seem to jump to conclusions needlessly. It would be so much less confusing if people listed their firmware and build with any complaint. I had actually suggested that people say whether or not the thread pertained to an insider build or production build and someone (not you) gave me a boat load of crap over it. It just seems that more information is always better then less information when discussing problems like this.
    03-23-2016 09:16 PM
  15. jlowe73's Avatar
    I'm on the fast ring, and yes, I know I'm "on insider", but I have the same problem, and I really don't know why they release builds that are more buggy than the last. From MS point of view, it probably makes sense, as they get some quality testing results, quickly and in bulk, but from a usability point of view (i.e.: mine) it's sometimes quite annoying.

    Cortana and voice input has not worked for me for about 3 weeks, last two builds I think. I can live with that, but on the last build where we cannot backup/hard reset, it was annoying to lose all my outlook contacts and calendars. I had to remove my outlook account completely to get it limping again.

    Should I hope the next build is better? You bet!
    Will I be disappointed if it's not? You bet!

    (& Yes, I'm on Insider...I signed myself up for all this pain, so I only have myself to blame. :P )
    Last edited by jlowe73; 03-23-2016 at 10:29 PM. Reason: can't spell
    03-23-2016 10:24 PM
  16. Mr Hyde's Avatar
    I'm on the fast ring, and yes, I know I'm "on insider", but I have the same problem, and I really don't know why they release builds that are more buggy than the last. From MS point of view, it probably makes sense, as they get some quality testing results, quickly and in bulk, but from a usability point of view (i.e.: mine) it's sometimes quite annoying.

    Cortana and voice input has not worked for me for about 3 weeks, last two builds I think. I can live with that, but on the last build where we cannot backup/hard reset, it was annoying to lose all my outlook contacts and calendars. I had to remove my outlook account completely to get it limping again.

    Should I hope the next build is better? You bet!
    Will I be disappointed if it's not? You bet!

    (& Yes, I'm on Insider...I signed myself up for all this pain, so I only have myself to blame. :P )
    I have a question for you since I'm not in the fast ring. You said each build is more buggy than the last. So is it really more buggy (same bugs plus new ones) or just different buggy (old bugs fixed but replaced by new ones), or maybe some of each?
    03-23-2016 10:59 PM
  17. jlowe73's Avatar
    A bit of each. Some things improve, more functionality in mail and calendar for example. Windows Hello got a LOT faster and more reliable than when I first had the phone. These are welcomed and the good part of Insider.

    But other things are introduced or broken and not (yet) fixed after 2-3 builds.
    1. Tap on notification on lock screen presents login pad... but NO DIGITS shown to tap! Need to sleep-rewake screen with Power button to get the numbers to show. Last 2 builds.
    2. Launch camera app flickers black screen momentarily. This was introduced 3 builds ago, not fixed yet. Never had this issue in the first 3 months.
    3. Long press Cortana does nothing - no speech input available. However, recognises "Hey Cortana", then does nothing.2 or 3 builds. Cortana USED to work 100% for me, now I don't use it at all.
    4. Microphone input fails immediately, with double-beep and message "Try again" every time, last 2 builds. I USED to use this for nearly all my SMS message input, now have to use keyboard 100%.
    5. Cannot seem to install language packs - last 2 builds, plus a build I had late December, so the bug went away, but them came back!
    6. Backup and restore broken in last build (which they told us about, but released the build anyway) If you run a backup under 14291.1001, your backup is corrupted and cannot restore in future.
    7. Outlook account became corrupted; contacts and calendar entries were lost from phone. This one annoyed me most because I could not hard-reset phone (due to #6) and I had to fiddle for a while to get it working.

    But, I am on Insider, so I am prepared to experience these things, and have of course submitted them all via Feedback.
    03-23-2016 11:23 PM
  18. Corwin_Amber1's Avatar
    J, regarding number 6, I am not sure that this is the case when you are not hard resetting while on this build (https://blogs.windows.com/windowsexp...pc-and-mobile/). I think the backups are fine. But yes, it is a little unclear from the exact wording, you could understand that. Do you know more about it, I mean, have you expierenced it?

    I think I even did backups on this build before I WDRTed back to TH to get a newer Firmware (16082). It restored just fine. And I am quite sure I came from 14291.
    03-24-2016 08:22 AM
  19. jlowe73's Avatar
    No, I haven't experienced this, I just saw the following in the build announcement, and thought it look liked opening up a world of pain.

    To avoid hitting this bug, avoid resetting your phone on this build. If for some reason you do need to reset your device on this build, dont restore your phone from a backup and you should turn off backup for apps and OS data to avoid creating a corrupt backup
    I figure (fingers crossed) it will be fixed in the next build, but as we know, that can be a bit hit and miss. I usually hard reset each build but will hold off until I hear it's fixed, I think.

    Do you experience any of the other bugs I have? I've always thought that everyone on Fast Ring would have a similar experience to me.
    03-24-2016 05:54 PM
  20. kwill's Avatar
    I agree with you about the insider thing which is why I only remind people they are on an insider build when that's the premise of the thread or comment. Some people do seem to jump to conclusions needlessly. It would be so much less confusing if people listed their firmware and build with any complaint. I had actually suggested that people say whether or not the thread pertained to an insider build or production build and someone (not you) gave me a boat load of crap over it. It just seems that more information is always better then less information when discussing problems like this.
    I don't think that what you're suggesting is such a bad idea honestly. At least listing the build information would help make things more clear. More information NEVER hurts. And my apologies for flying off the hinge. Frustration got the best of me.
    Mr Hyde likes this.
    03-26-2016 07:33 PM
  21. gordonfink's Avatar
    did you just delete your MS account, then re-add it? my contacts were missing also, and when doing that, they all pushed back to the phone.
    03-27-2016 08:23 AM
  22. Rvacha's Avatar
    For me resetting the phone (dual sim 950XL running 14295) does not help, nor does deleting the account and re-adding it. While I see no contacts in the People app, they ARE on my phone. I can see all of them by using the phone dialer and dialing the name of the contact and caller ID still "knows" my contacts and associated photos. Contacts are lost only according to the people app
    03-30-2016 11:17 AM
  23. jlowe73's Avatar
    did you just delete your MS account, then re-add it? my contacts were missing also, and when doing that, they all pushed back to the phone.
    From memory, under 14291, I tried removing the Microsoft account and it didn't quite fix it. But then I tried removing and resetting the outlook account, which got the contacts syncing again.

    I haven't hard reset under build 14295 yet, as everything seems pretty stable at the moment. When I say "stable", I mean "not worse than before" because bugs 1, 2, 3, 4 and possibly 5 (from my earlier post) still exist on my phone at this time... :)
    03-30-2016 07:34 PM
  24. pdch's Avatar
    I tried recreating the MS account in outlook since you can not delete you main MS account on the phone (which is stupid). It did not help, so had to go through reset and just loaded the last backup I ran before updating.
    03-31-2016 11:36 AM

Similar Threads

  1. Software not working after reinstalling windows 8.1
    By hanniba in forum General Desktop PC Discussion
    Replies: 3
    Last Post: 03-29-2016, 05:06 PM
  2. My resistance has been broken.....
    By eusty in forum Microsoft Lumia 950 XL
    Replies: 10
    Last Post: 03-23-2016, 08:30 PM
  3. W10M update stuck at 8%
    By YashJain4 in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2016, 10:41 AM
  4. Replies: 1
    Last Post: 03-21-2016, 09:08 AM
  5. How would I know if an official update is available for my Lumia ?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-21-2016, 07:05 AM
LINK TO POST COPIED TO CLIPBOARD