1. Nemerkon's Avatar
    I just bought a 950xl with the .164 and firmware 39017.
    I tried to use the dock to connect my phone with a monitor I am having, but it didnt work out and I was only getting a message on the monitor: "Check Cable". and after a while the monitor goes to 'sleep'.
    I connected the dock with my TV and the continuum worked perfectly.
    Then I pulled the HDMI cable from the dock and put it on my laptop, and the screen worked like a charm!
    But when i put the HDMI back to the monitor, nothing works! I tried to find someone with the same issue online, but no luck! so maybe anyone here has an idea?
    I tried to restart, and to put the cables back in all possible order, connected and reconnected everything and rebooted the phone but nothing seems to help!
    the dock is the hd-500 and it is updated!
    ANY HELP FELLOW WINDOWERS?
    04-03-2016 04:12 PM
  2. JRDEMASKUS's Avatar
    I would assume you chose the correct input on the monitor?
    Do you have another monitor?
    I see some for $20 on Craigslist.
    I am using an HDMI to DVI-D adapter, into my monitor, as it was the only adapter locally to fit the monitors I had in the house.
    04-05-2016 09:58 PM
  3. midnightfrolic's Avatar
    Dang that sux dude. So the video coming from the 950XL into the dock then into the HDMI port on the monitor does not work. But you've confirmed the HDMI cable is fine and works from your laptop to the monitor?

    Only other ideas is hook up the setup again to the monitor like normal. Ensure the monitor is on the correct input. Startup the "CONTINUUM" app on the phone. Try on a different monitor if you have any, OR TV like I use as a monitor.

    Possible faulty HDMI cable. Try different HDMI cable. They're relatively cheap. If you've tried with new HDMI cable and to different display device, then possibly faulty display dock or video output on the phone.

    You can get an USB-to-HDMI adapter and try straight shot from phone to monitor/TV. Another test would be to use the included USBC-to-USBA directly into your laptop and use Project My Screen program to see if the phone puts out video. If the phone is pushing out video fine, then issue is with the dock.

    GL


    EDIT: Another tip. Swipe down from the top to bring up the Action Center. Tap on "CONNECT" and see if your display device is flagged as being connected. It should be "Generic PnP Monitor" or the model of your monitor. If not, try to connect to it, having all wired connected correctly and firmly inserted properly.
    04-06-2016 01:19 AM
  4. Nemerkon's Avatar
    Hey guys thank you for the replies!
    I found a solution!!
    as i mentioned before, all the parts alone , were working fine ( the dock, and the screen) but together there was just a black screen.
    Apparently for some reason the dock CANT WAKE UP THE SCREEN so it stays OFF. BUT the work around i found was to connect a SONY XPERIA S ( that has an micro HDMI output) with a vga converter on the screen and activate it. Then connect my dock as normal, and from the monitors menu to choose as input the HDMI. AND IT WORKED!
    So for some reason, what my pc and the SONY can do ( to wake up the screen) my Lumia 950XL and the dock couldnt...!
    in case anyone comes to that issue again, just try another device to active the monitor and then select hdmi ;)
    04-11-2016 04:15 PM

Similar Threads

  1. Uneven screen brightness
    By Daniel Francisco1 in forum Nokia Lumia 730 & 735
    Replies: 8
    Last Post: 09-02-2016, 07:01 PM
  2. When I make a call, my Lumia screen is black, help?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-03-2016, 12:35 PM
  3. I am using a Lumia 540 with Windows 10 os. Can I support an otg cable?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 1
    Last Post: 04-03-2016, 12:34 PM
  4. Nokia 2520 vibrating and changing programs, what can I do?
    By Windows Central Question in forum Nokia Lumia 2520
    Replies: 1
    Last Post: 04-03-2016, 11:50 AM
  5. This Week in Xbox: Division, Mass Effect, Build, and a Quantum Break giveaway!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-03-2016, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD