1. RGtech950's Avatar
    When I bought the 950xl I did some living pictures, but since the last upgrade in March I cannot take anymore living pictures... I have activated the function, I tried a lot changing all settings, but nothing happen anymore... Only static pictures...
    Is it normal?
    05-05-2016 01:08 PM
  2. Chintan Gohel's Avatar
    When I bought the 950xl I did some living pictures, but since the last upgrade in March I cannot take anymore living pictures... I have activated the function, I tried a lot changing all settings, but nothing happen anymore... Only static pictures...
    Is it normal?
    your photos and camera app are updated? And OS on 10586.218?
    05-06-2016 05:42 AM
  3. mark McWilliams's Avatar
    Make sure you let your camera turned on in the background it happened to me cause some how my camera was turned off in the background but now it works I'm on build .242
    Chintan Gohel and aximtreo like this.
    05-06-2016 05:49 AM
  4. Pete's Avatar
    When you're viewing photo, hit the '...' and choose "Show as Living Image"
    Chintan Gohel and aximtreo like this.
    05-06-2016 05:57 AM
  5. RGtech950's Avatar
    My os : 10.0.10576.318
    No way to have living pictures... Background camera on...what else?
    05-11-2016 04:36 PM
  6. The Meddling Monk's Avatar
    Quick question, are you taking pictures of something that's actually moving or has motion? Because If there isn't enough motion I think Living Images is scrapped and only given a normal image, or image with HDR if HDR was on or forced.
    05-12-2016 05:23 PM
  7. RGtech950's Avatar
    Since few days, after having taken 500 pictures it started to take living images...
    Chintan Gohel likes this.
    05-15-2016 01:44 PM
  8. leNeo's Avatar
    I'm facing the same issue.
    Tried background camera and photos app enabled.
    ... ellipse does not have option for show as living image.

    What more can be done?
    L950 XL
    05-18-2016 02:14 AM
  9. Koby Yehezkel's Avatar
    Happened to me too,
    no way around it but hard(factory) reset - one of the updates ruined something in the camera app and every time you take a picture it'll be like "enhacing your photo" or something like that,
    in fact after a while the enhancement will "fail" but will tell you nothing about it, the only thing you'll see is no live image,
    after a hard reset this issue was fixed for me, didn't find anything around it,

    taken from here:
    http://answers.microsoft.com/en-us/m...a-19ee7863da6b
    05-25-2016 10:02 AM
  10. Pacific16's Avatar
    I am facing the same issue with my L930. It never worked for me since upgrading to Windows 10. Now on the latest Redstone build (fast ring), did a hard reset, but no luck!

    Something strange here (seems something to do with Extras & Info update): I've Lumia camera working, on which Living images are working fine.But not on Microsoft Camera.
    06-15-2016 09:11 AM

Similar Threads

  1. Best wallet cases for Lumia 950xl?
    By real0395 in forum Microsoft Lumia 950 XL
    Replies: 15
    Last Post: 05-07-2016, 09:55 PM
  2. Windows Live Mail 2012 will no longer work with Outlook.com accounts after June 30
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-05-2016, 12:20 PM
  3. GroupMe beta for Windows 10 Mobile nabs GIF and Image search to spice up your messages
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-04-2016, 01:42 PM
  4. Lumia 950xl Warranty exchange
    By Mike Santagata in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 05-04-2016, 12:04 PM
  5. Hulu will offer live TV streaming in 2017, CEO confirms
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-04-2016, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD