1. Roberto Velazquez R's Avatar
    As of this morning everything was working fine in my Lumia 950 XL DS running AU build 14393.448,non insider, right now none of the live tiles are working, I did a soft reset, unpinned every tile and the pinned them back with no result, have any of you an idea how to fix this issue?
    11-28-2016 03:51 PM
  2. Burnbackin's Avatar
    Well , first of all I have constantly live tiles that refuse to update. Really frustrating. However, check whether you are on battery saver or not. If so, it will not update any live tiles as it keeps internal process at a bear minimum.
    11-28-2016 04:02 PM
  3. PlexusCV's Avatar
    I'm not sure but I think the tiles app must have permission to run in background for the tile to be able to work. Check if changing permissions solves your problem.
    However, there are some tiles they're just stubborn.

    Sent from mTalk
    11-28-2016 04:25 PM
  4. Mbckl's Avatar
    Also, don't put those apps with love tile on your sd card
    11-28-2016 05:20 PM
  5. Roberto Velazquez R's Avatar
    Originally posted by Roberto Velazquez R
    As of this morning everything was working fine in my Lumia 950 XL DS running AU build 14393.448,non insider, right now none of the live tiles are working, I did a soft reset, unpinned every tile and the pinned them back with no result, have any of you an idea how to fix this issue?
    11-28-2016 05:33 PM
  6. Roberto Velazquez R's Avatar
    Originally posted by Roberto Velazquez R
    As of this morning everything was working fine in my Lumia 950 XL DS running AU build 14393.448,non insider, right now none of the live tiles are working, I did a soft reset, unpinned every tile and the pinned them back with no result, have any of you an idea how to fix this issue?
    as soon i got home and connected to
    WiFi the live tiles started to work again,then i disconnected the wifi and went back to my data plan and the tiles stopped working,it is weird,I'll wait for the next AU update which is December 6 to see what happens,otherwise I'll have to do a hard reset
    11-28-2016 05:40 PM

Similar Threads

  1. will a DT-900 wireless charging unit work made for the 928 work with the new 950
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-28-2016, 09:47 PM
  2. Replies: 1
    Last Post: 11-28-2016, 05:32 PM
  3. Surface Book with Performance Base Not Using Nvidia 965M
    By Nickgumo in forum Microsoft Surface Book
    Replies: 1
    Last Post: 11-28-2016, 12:16 PM
  4. Here are the games that support HDR on Xbox One S
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-28-2016, 11:42 AM
  5. windows 10 start menu crashed, says it will be fixed when restarted..BUT does not
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2016, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD