1. wspaw's Avatar
    This also happens with the dock connected to my SP3.

    Roughly 3-4 times per hour the dock will lose audio and all USB connected devices for about a second while the video remains functional. The sound of USB devices disconnecting followed by the sound of them connecting and the crackle of the audio reconnecting are heard about a second later. Detachable drives are set to open a new explorer window when connected and they do.

    Very annoying. Anyone else encounter this?
    10-30-2015 08:33 PM
  2. Larseus's Avatar
    I have the same issue however for me I am not even connected to a docking station. My USB headset randomly stops having audio. If I am on Skype people can still hear me though, it's just my audio on the headset. I use this headset every day for work and my work laptop does not have this issue so it's not a headset issue. It must be something with the surface book drivers or something.
    11-24-2015 10:32 PM
  3. wspaw's Avatar
    Not quite the same issue. Mine was the dock. They sent me a new one and it's fine.

    It may be a W10 headset driver issue if your work laptop is running another OS...
    11-25-2015 12:46 AM

Similar Threads

  1. Weight of Dock
    By ccpopham in forum Microsoft Surface Book
    Replies: 4
    Last Post: 11-03-2015, 01:34 PM
  2. Band 2 Sync with PC Issue
    By ScottyKnox in forum Microsoft Band & Band 2
    Replies: 5
    Last Post: 11-01-2015, 03:54 PM
  3. Any alternatives for screen sharing with Lumia?
    By Nejcooo in forum General Phone Discussion
    Replies: 4
    Last Post: 10-31-2015, 01:17 PM
  4. Will Microsoft's Wedge (Bluetooth keyboard) pair with MS 640 XL?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 0
    Last Post: 10-30-2015, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD