1. 6029KingStephen's Avatar
    I recently bought the Microsoft Display Adapter with the main purpose being to stream from Groove Music to my Panasonic TV and so feed through my home sound system.

    From my Lumia 930, that works OK, but the results from the Surface 3 running Windows 10 are much worse - the sound breaks up and stutters intermittently, especially if there is any screen activity, but also when there isn't and the Surface is just sitting there playing the music. (It's not just Windows 10 either, it was the same before I did the upgrade.)

    Does anyone have any experience of similar issues and knowledge of how to fix them? It currently makes the experience pretty much unusable from the Surface, and sometimes it's not convenient to do it from the phone.
    09-23-2015 09:26 AM
  2. DrNitun's Avatar
    Hello,

    I noticed the display adapter acting "funny" as well when it comes to connecting my docking station to an external monitor.

    Randomly, the external monitor displays a fuzzy white background (as if signal is lost). Once I replug the display adapter and power cycle the external monitor, it works.

    Kind of annoying having to do this every few days.
    09-23-2015 09:56 AM
  3. DrNitun's Avatar
    Hello,

    So another words, I think we may have a faulty adapter.
    09-23-2015 09:57 AM
  4. Dewg's Avatar
    I've read that Miracast has issues under 10 until MS releases a fix. The wireless display adapter app doesn't even work right.
    09-24-2015 09:08 AM
  5. michail71's Avatar
    Windows 10 seems to be a nightmare on the Surface 3. I had a Blue-ray player that wouldn't even work with any on my Win 10 devices but was fine under 8.1. Also, WiFi seems rather unreliable on these devices. My Surface 3 has the worst WiFi performance of any device I own.
    09-28-2015 10:32 AM
  6. michail71's Avatar
    I recently bought the Microsoft Display Adapter with the main purpose being to stream from Groove Music to my Panasonic TV and so feed through my home sound system.

    From my Lumia 930, that works OK, but the results from the Surface 3 running Windows 10 are much worse - the sound breaks up and stutters intermittently, especially if there is any screen activity, but also when there isn't and the Surface is just sitting there playing the music. (It's not just Windows 10 either, it was the same before I did the upgrade.)

    Does anyone have any experience of similar issues and knowledge of how to fix them? It currently makes the experience pretty much unusable from the Surface, and sometimes it's not convenient to do it from the phone.

    How do you stream using your 930? My experience has been as soon as the lock screen comes on the streaming connection gets dropped.
    09-28-2015 10:34 AM
  7. 6029KingStephen's Avatar
    Sorry to be slow replying michail71. I put the 930 on the charger when I'm streaming from Groove, and then the phone does not lock.
    10-01-2015 06:05 AM
  8. watchaa's Avatar
    I have the same problem, everything is working correctly on Windows 8.1 (PC and phone : Surface pro 3 & Lumia 930) but with the same devices on Windows 10 the experience is very bad, for image and sound too.
    I think windows 10 is still a beta version (even on PC) and I am tired to deal with bugs.
    10-01-2015 07:10 AM
  9. michail71's Avatar
    Sorry to be slow replying michail71. I put the 930 on the charger when I'm streaming from Groove, and then the phone does not lock.
    Ah yes, as long as you don't have an exchange policy that prevents that it will work. If I connect my work email it disables the never auto lock option.
    10-01-2015 05:35 PM
  10. 6029KingStephen's Avatar
    I've given up on this and reverted to 8.1. I don't think W10 on the Surface is good enough yet, I could live with most things but this is the showstopper for me. Miracast is working perfectly well again now.
    HeyCori likes this.
    10-02-2015 08:23 AM
  11. jockopablo's Avatar
    I haven't tried streaming music but I had a hell of a time getting miracast to work with the Wireless Display Adapter and my Win 10 SP3. The TV displayed the Microsoft logo and said "Ready to connect," and when I connected my SP3 it would show as connected but all I got was a blank screen.

    After doing a lot of searching online I found that the only way to fix it is to go into Control Panel and uninstall the Intel Display Driver. Of course Windows 10 re-installs that driver automatically with the very next Windows Update, so the prospects of using my SP3 with the Wireless Display Adapter don't look good.
    10-02-2015 09:55 AM
  12. michail71's Avatar
    My experience today trying to get videos on my phone to play on my Xbox made me wish I was on iOS or android. With such good hardware things sure are lacking.

    I was able to sync with OneDrive. But it took hours to get working what would have been seconds with any other platform. Not to mention the Xbox one OneDrive app crashed multiple times in the process.

    It's feeling like windows is becoming today's Linux as far as the amount of work it takes getting simple things to work.
    10-04-2015 11:35 PM
  13. michail71's Avatar
    Double post
    10-04-2015 11:36 PM
  14. Dewg's Avatar
    I just got the display adapter. My S3 connects just fine, but the resolution isn't right. The 1080p TV ends up with black bars on the sides. I'm surprised the S3 doesn't change its resolution to 1920x1080
    11-22-2015 01:01 AM
  15. d0m1's Avatar
    The 1080p TV ends up with black bars on the sides. I'm surprised the S3 doesn't change its resolution to 1920x1080
    yes it does, my surface 3 changes the resolution to 1920x1080 (black bars on bottom and on top) and on the TV I get the 1920x1080 without black bars..
    12-09-2015 12:19 AM

Similar Threads

  1. Symbol Icon with event or Button?
    By Uff182 in forum Software Development and Hacking
    Replies: 2
    Last Post: 12-30-2015, 07:26 AM
  2. How can I display multiple desktop backgrounds on my very large screen?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2015, 08:51 AM
  3. Unable to download any app over cellular network!
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2015, 08:50 AM
  4. Why am I unable to login to Skype?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2015, 08:34 AM
  5. Replies: 0
    Last Post: 09-23-2015, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD