1. roklipni's Avatar
    Hello everyone,

    I've got a strange issue with my Lumia 1520. I didn't really notice my network speed was set to 3G, since I wasn't using it.

    After setting it to 4G it all works fine (making calls, receiving messages, internet connectivity,...), BUT, I cannot receive calls. It goes straight to "This number is not available right now". If I switch to 3G it is all good again.

    Any ideas on how to solve it? I'm using latest Windows 10 official (not Insider) build.
    01-29-2017 10:02 AM
  2. Laura Knotek's Avatar
    AT&T decommissioned its 2G network at the beginning of this year. If LTE or 3G coverage is unavailable, then there is nothing to fallback to.
    xandros9, Guytronic and libra89 like this.
    01-29-2017 11:23 AM
  3. RumoredNow's Avatar
    Unless your carrier provides VoLTE (Voice over LTE) and your phone is set up to use it... This is perfectly normal. Your phone idles on 4G/LTE and stays on it when using data, but it must drop down to 3G or 2G for voice.
    01-29-2017 04:10 PM
  4. roklipni's Avatar
    Thanks for the replies ... I live in Slovenia, and we still have 2G network, not that I'd need it, since 3G coverage is great.

    But, as my phone idles on 4G, I cannot receive calls. The caller gets me as unavailable. As soon as I manually switch to 3G it works. And VoLTE is not supported as of yet on my carrier.

    It should automatically fallback to 3G or 2G for calls, but yet I am unavailable if I don't manually set my phone to 3G or 2G as max speed. The issue is, I cannot know when someone will call me, so I'm constantly on 3G.

    The problem is, it worked with all other phones normally. Set to 4G - phone drops to 3G when making or receiving calls, goes back to 4G after the call. But on 1520, it doesn't work.
    RumoredNow likes this.
    01-30-2017 05:02 AM
  5. RumoredNow's Avatar
    Hmmm... Set to 4G means use 4G as "maximum speed" and not forced to 4G only, is that right?

    You could enter Field Test (dial ##3282#) and make sure all your 3G and 2G frequencies are enabled.

    Follow up, you are in Slovenia: is the RM-# appropriate to your region? In Settings > System > About > More info... What does it say for Manufacturer Name and Mobile Operator?
    libra89 likes this.
    01-30-2017 11:20 AM
  6. roklipni's Avatar
    Set to 4G means 4G max, yes, not 4G only (I don't even have that option).

    Field test doesn't finish - after dialling ##3282# it just says it couldn't finish.

    The device was bought in Slovenia from an operator and it is the appropriate version.

    14j2805.jpg
    01-30-2017 12:38 PM
  7. RumoredNow's Avatar
    Have you tried inside SIM Settings to make Network selection "Automatic?"
    01-30-2017 12:57 PM
  8. roklipni's Avatar
    Unfortunatelly, I've tried that as well, and it doesn't change anything.
    As far as I know, the Auto mode searches for networks (in case of roaming, and selects the best one) and doesn't affect 2G/3G/4G settings.
    01-31-2017 01:27 AM
  9. charlatan1978's Avatar
    Hi, sorry to interrupt.
    Could it be a fault with the phone?
    Maybe a soft reset first and then failing that a hard reset?
    RumoredNow likes this.
    01-31-2017 05:45 AM
  10. roklipni's Avatar
    Well, I just did a hard reset when this problem occured (I didn't pay attention to it before, and it was set to 3G by default). Soft reset really doesn't do a thing considering phone calls and 3G/4G.

    The thing is, I can make calls when set to 4G and I've received one or two test calls when on 4G, so it looks like a SW issue to me.
    RumoredNow likes this.
    01-31-2017 08:38 AM
  11. Axeelant's Avatar
    Set to 4G means 4G max, yes, not 4G only (I don't even have that option).

    Field test doesn't finish - after dialling ##3282# it just says it couldn't finish.

    The device was bought in Slovenia from an operator and it is the appropriate version.

    Click image for larger version. 

Name:	14j2805.jpg 
Views:	2 
Size:	44.3 KB 
ID:	133626
    I'm using the same settings as you are, and it works perfectly on my 930, so it should work for you to. Uprabljam pa simobil, ampak mi piše na vrhu LTE tudi med pogovorom. Čudna zadeva. A si na windows 10, zadnji build, ne insider?

    Lp
    RumoredNow likes this.
    01-31-2017 08:56 AM
  12. roklipni's Avatar
    Is your network selection Automatic or Manual? And yes, the latest Windows 10, not Insider. Though I will test the "Release preview" Insider version. Seems to be stable enough.
    RumoredNow likes this.
    01-31-2017 11:55 AM
  13. Axeelant's Avatar
    Is your network selection Automatic or Manual? And yes, the latest Windows 10, not Insider. Though I will test the "Release preview" Insider version. Seems to be stable enough.
    Automatic. Might just be a Mobitel issue?
    02-01-2017 08:01 AM
  14. roklipni's Avatar
    Well, I doubt it is the mobile operator's issue. I've had no problems with other phones (Android, iOS) and LTE fallback.

    I did try the Relase preview, but it doesn't change a thing.

    However, I found a strange occurance as well. I purposely changed to 4G and called myself from a different phone. And the speed dropped from L to E, and I received a call (two in row). But, the phone was awake and unlocked. Later that day I was unavailable for receiving calls again (but the phone was locked). As soon as I changed it to 3G it started working normally again...
    02-03-2017 01:42 AM

Similar Threads

  1. The Kindle App for Windows phone 10 seems outdated.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2017, 09:03 AM
  2. Five tips to get the most out of your HTC Vive!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-29-2017, 08:42 AM
  3. how can i re install windows 8.1 to windows 10 without buying a product key
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2017, 05:38 AM
  4. L950 upload photos to pc?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-28-2017, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD