4G/LTE fallback to 3G/2G for calls?

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Hello everyone,

I've got a strange issue with my Lumia 1520. I didn't really notice my network speed was set to 3G, since I wasn't using it.

After setting it to 4G it all works fine (making calls, receiving messages, internet connectivity,...), BUT, I cannot receive calls. It goes straight to "This number is not available right now". If I switch to 3G it is all good again.

Any ideas on how to solve it? I'm using latest Windows 10 official (not Insider) build.
 

Laura Knotek

Retired Moderator
Mar 31, 2012
29,412
27
48
Visit site
AT&T decommissioned its 2G network at the beginning of this year. If LTE or 3G coverage is unavailable, then there is nothing to fallback to.
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
Unless your carrier provides VoLTE (Voice over LTE) and your phone is set up to use it... This is perfectly normal. Your phone idles on 4G/LTE and stays on it when using data, but it must drop down to 3G or 2G for voice.
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Thanks for the replies ... I live in Slovenia, and we still have 2G network, not that I'd need it, since 3G coverage is great.

But, as my phone idles on 4G, I cannot receive calls. The caller gets me as unavailable. As soon as I manually switch to 3G it works. And VoLTE is not supported as of yet on my carrier.

It should automatically fallback to 3G or 2G for calls, but yet I am unavailable if I don't manually set my phone to 3G or 2G as max speed. The issue is, I cannot know when someone will call me, so I'm constantly on 3G.

The problem is, it worked with all other phones normally. Set to 4G - phone drops to 3G when making or receiving calls, goes back to 4G after the call. But on 1520, it doesn't work.
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
Hmmm... Set to 4G means use 4G as "maximum speed" and not forced to 4G only, is that right?

You could enter Field Test (dial ##3282#) and make sure all your 3G and 2G frequencies are enabled.

Follow up, you are in Slovenia: is the RM-# appropriate to your region? In Settings > System > About > More info... What does it say for Manufacturer Name and Mobile Operator?
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Set to 4G means 4G max, yes, not 4G only (I don't even have that option).

Field test doesn't finish - after dialling ##3282# it just says it couldn't finish.

The device was bought in Slovenia from an operator and it is the appropriate version.

14j2805.jpg
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Unfortunatelly, I've tried that as well, and it doesn't change anything.
As far as I know, the Auto mode searches for networks (in case of roaming, and selects the best one) and doesn't affect 2G/3G/4G settings.
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Well, I just did a hard reset when this problem occured (I didn't pay attention to it before, and it was set to 3G by default). Soft reset really doesn't do a thing considering phone calls and 3G/4G.

The thing is, I can make calls when set to 4G and I've received one or two test calls when on 4G, so it looks like a SW issue to me.
 

Axeelant

New member
Nov 20, 2014
509
0
0
Visit site
Set to 4G means 4G max, yes, not 4G only (I don't even have that option).

Field test doesn't finish - after dialling ##3282# it just says it couldn't finish.

The device was bought in Slovenia from an operator and it is the appropriate version.

View attachment 133626

I'm using the same settings as you are, and it works perfectly on my 930, so it should work for you to. Uprabljam pa simobil, ampak mi piše na vrhu LTE tudi med pogovorom. Čudna zadeva. A si na windows 10, zadnji build, ne insider?

Lp
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Is your network selection Automatic or Manual? And yes, the latest Windows 10, not Insider. Though I will test the "Release preview" Insider version. Seems to be stable enough.
 

anon(8803351)

New member
Jan 24, 2017
8
0
0
Visit site
Well, I doubt it is the mobile operator's issue. I've had no problems with other phones (Android, iOS) and LTE fallback.

I did try the Relase preview, but it doesn't change a thing.

However, I found a strange occurance as well. I purposely changed to 4G and called myself from a different phone. And the speed dropped from L to E, and I received a call (two in row). But, the phone was awake and unlocked. Later that day I was unavailable for receiving calls again (but the phone was locked). As soon as I changed it to 3G it started working normally again...
 

Members online

Forum statistics

Threads
323,730
Messages
2,244,291
Members
428,105
Latest member
ramzankhan1