1. CR Anandan's Avatar
    The day I got my 520, I set up the Gmail accounts.. But when I synced , I get this Error :-

    "Your phone doesn't have enough memory to sync information at the moment
    Last tried about an hour ago
    Error code: 8007000E"

    I get this message when I try to open my email, for example, or when I go to Settings > email+accounts > click on work account (which says 'Attention required' below it).

    it DOES sync my email. Aside from the error popup every time I try to check my work email, it updates just fine. BUT MY PEOPLE NEVER GOT SYNC .
    I have 60% i.e 5 GB SPACE is free . Plenty of space, so that error message is just a cover for some other error. I've rebooted the phone multiple times since I got it.
    and also reset the phone.

    how to fix this? Thanks.
    10-25-2013 12:13 PM
  2. Rahul_Lumia_720's Avatar
    Try this.
    Remove existing gmail account.
    Go to Settings > E-mail and accounts > Add an account > advanced
    Fill your email address xxxx@gmail.com and password
    Hit next and then select Exchange ActiveSync
    In the 'server' field, write m.google.com
    Select the content you want to sync.
    Click sign in.
    Syncing should take only a few minutes at most.
    nileshdd likes this.
    10-25-2013 12:36 PM
  3. CR Anandan's Avatar
    Thanks Rahul_Lumia_720, but still facing the same problem...
    10-26-2013 06:27 AM
  4. LMKz's Avatar
    I got this error after adding a new contact to my Gmail, then attempting to sync. Found out it was related to the image I added... It was a 51kb PNG. I removed that image, and reduced its dimensions by 50% and saved as JPG in Paint.Net. Re-added to contact. After that syncing worked. Not sure whether it was the size or format or something else entirely, but that might give you a starting point to work from.
    10-27-2013 06:54 PM
  5. Gabriele Cannata's Avatar
    I had this issue too, and I can confirm (for my experience) that it's related to the profile pictures. As soon as I removed the profile picture from two people that I recently added to my accounts, the sync started working again. I suggest you do the same: remove the profile picture of the last people you added before the problem appeared, it is likely it will fix it.
    11-14-2013 10:08 AM
  6. nileshdd's Avatar
    Anybody facing this issue - Please remove your Google account and add it again using the steps on this link

    Sync Google email, contacts, and calendars FAQ | Windows Phone How-to (United States)

    They are under the link - How can I set up my paid Google Apps account to sync my contacts and calendars using Exchange ActiveSync?
    This works for WP8 too.

    Nilesh
    11-17-2013 09:43 PM
  7. Rick Robles's Avatar
    I had the same problem but solved using Exchange instead of Gmail. I heard the service would be dropped by google at the end of 2013, so I hope Microsoft fixes this soon.

    1. Make sure your smart phone is connected to Internet
    2. Navigate to Settings -> email+accounts
    3. Remove the existing Google account (if present)
    4. Tap "add an account"
    5. Tap "advanced setup"
    6. Enter your gmail e-mail address
    7. Enter your gmail password. If you are using Application-specific passwords with your Google account, generate and enter a new Application-specific password
    8. Tap the "next" button
    9. Select "Exchange ActiveSync"
    10. Leave Domain empty
    11. Enter Server "m.google.com"
    12. Tap the "sign in" button (optionally set some further options, if needed)
    13. Wait till the synchronization is finished (this could take up to half an hour if you have many contacts, e-mails, etc.)
    14. All done :)

    See also:
    borovička: Windows Phone Google Sync Error 8007000E and
    not enough memory to sync error code 8007000E - Microsoft Community
    11-28-2013 09:52 PM
  8. shaunguthrie's Avatar
    This method no longer works as of December 31st, 2014. Google, pricks as they are, have shut this down. So adding the google account via the phones regular method doesn't work. The issue is with contacts with pictures. Any resolve yet?
    01-26-2014 11:13 PM
  9. DGDC's Avatar
    As others have noted the Windows Phone 8007000E error is because of an error with Windows Phone not being able to handle Gmail contacts. Contact photos have specifically been reported to trigger the error. International characters may cause problems as well.

    I was able to resolve my instance of the error by taking a rather drastic action. I exported all of my Gmail contacts to a file, deleted all contacts from Gmail, then imported the contacts file. The exported file, being a CSV file, did not include the offending contact photo(s). A less drastic action would be to identify large contact photos and delete/replace the photos.

    If you choose this option be sure you select all of your contact upon export and verify you have all contacts in the exported file before deleting Gmail contacts.

    My export included all of my Labels and after the import Gmail continued to use linked contact photos (e.g. contact's Google profile photos).

    Exporting Gmail contacts, https://support.google.com/mail/answer/24911?hl=en
    Import contacts as a CSV file, https://support.google.com/mail/answer/14024?hl=en

    Google error
    Not updated
    Your phone doesn't have enough memory
    to sync information at the moment.
    Last tried n minutes ago
    Error code: 8007000E
    02-18-2014 03:35 AM
  10. ylap's Avatar
    Just delete any contact pictures saved in your Gmail contacts. I removed all pictures and now it is synchronized just perfectly. Problem is on contact pictures as only text data can be synced from Google account I think.
    02-27-2014 02:06 PM
  11. maxime perron's Avatar
    Thank you so much it worked perfectly!
    03-07-2014 02:31 PM
  12. amitwindows's Avatar
    But how to delete images from google contacts? there is no such option.
    04-06-2014 11:23 AM
  13. Mattman86's Avatar
    But how to delete images from google contacts? there is no such option.
    1. Export all contacts to .csv
    2. Delete all contacts
    3. Import previously exported .csv
    04-09-2014 03:18 PM
  14. Jarda J's Avatar
    Big profile photo in contacts. Reduce or delete. Its all.
    04-26-2014 04:54 AM
  15. james endahl's Avatar
    Exported ALL contacts deleted them then imported - worked like a charm
    09-19-2014 08:14 AM

Similar Threads

  1. Reset Phone, Sound Encancer is now gone from settings.
    By TruCrosswings in forum HTC Trophy
    Replies: 3
    Last Post: 01-11-2014, 08:43 PM
  2. Sell me on upgrading to a WP8 device
    By dana_flood in forum Windows Phone 8
    Replies: 44
    Last Post: 11-03-2013, 10:51 PM
  3. Replies: 3
    Last Post: 10-25-2013, 02:37 PM
  4. What are these down arrows on the apps on my Surface Pro 8.1?????????
    By bobocox1 in forum Microsoft Surface for Windows 8 Pro
    Replies: 3
    Last Post: 10-25-2013, 02:25 PM
  5. What will the post-D&S-sale Nokia look like?
    By alv3st3r in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 10-25-2013, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD